none
RDP session - No youtube video? RRS feed

  • Question

  • Hi,

    I'm having issues watching youtube videos when connected to our Windows Server 2008 R2 Terminal Server trough RDP.
    When I'm opening Internet Explorer and browse to youtube.com, I can play a video for about 2 seconds, then Youtube gives a message stating something went wrong, the video won't play further.

    I have tried to do the same with i.e. Google Chrome, with that browser Youtube videos play just fine.

    Has anyone experienced the same issue, and more important, did anyone manage to solve it?

    Thank you very much for any answers and help.

    Regards,

    Arjan

    Wednesday, September 25, 2013 9:15 AM

Answers

  • Hi Arjan,

    Please make sure that audio redirection is functioning properly in your session.  For example, please verify that Windows Audio service is running, you enabled Play on this computer in the Remote Desktop Client, audio playback is not disabled in tsconfig.msc, etc.

    Thanks.

    -TP

    Wednesday, September 25, 2013 9:51 AM
    Moderator
  • Hi,

    In addition to TP's reply, I suggest you test the issue on Windows Server 2008 R2 locally. Ensure the latest Adobe Flash has been installed. Meanwhile, go to Internet Option -> Advanced -> Select “GPU rendering”

    If the issue persists, please let me know the error from IE exactly for further research.


    Niki Han
    TechNet Community Support

    Thursday, September 26, 2013 7:16 AM
    Moderator

All replies

  • Hi Arjan,

    Please make sure that audio redirection is functioning properly in your session.  For example, please verify that Windows Audio service is running, you enabled Play on this computer in the Remote Desktop Client, audio playback is not disabled in tsconfig.msc, etc.

    Thanks.

    -TP

    Wednesday, September 25, 2013 9:51 AM
    Moderator
  • Hi,

    In addition to TP's reply, I suggest you test the issue on Windows Server 2008 R2 locally. Ensure the latest Adobe Flash has been installed. Meanwhile, go to Internet Option -> Advanced -> Select “GPU rendering”

    If the issue persists, please let me know the error from IE exactly for further research.


    Niki Han
    TechNet Community Support

    Thursday, September 26, 2013 7:16 AM
    Moderator
  • Getting same issue. Have you got any solution yet?

    Friday, April 4, 2014 8:55 AM