none
"An administrator has blocked you from running this app." RRS feed

  • Question

  • I've got a problem that I cannot solve with Samsung Software Update Client.
    I'm administrator of the computer.  I keep getting a warning "An administrator has blocked you from running this app." constantly even if I run app as Administrator.
    I found workaround  running the program via  cmd.exe with Administrator level. But it is abnormal behavior. Moreover, I can not uninstall this application with exactly the same warning. Samsung Software Update Client worked perfectly under 8.1Pro.
    What's wrong?
    Wednesday, August 12, 2015 7:31 PM

All replies

  • Mmm interesting.. it sounds like a certificate issues there, because Windows 10, as any new Windows version, always implements security enhancements. Why dont try removing all expired certificates with this script? https://gallery.technet.microsoft.com/Remove-Local-Windows-57098b6c#content, after reboot the machine test again.

    Regards.


    PLEASE REMEMBER, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answered"

    • Proposed as answer by Caminante Monday, March 20, 2017 5:20 AM
    Wednesday, August 12, 2015 10:42 PM
  • Thanks for the advice, Carlosbut. But  I don't understand what relationship have outdated certificates to this case?
    Why should I ask permission from some administrator if I am an administrator of this computer? And who is this other administrator?

    I believe that if I am an Administrator and the owner of these files is noone else can to tell me what I can do with these files. No matter what certificates. I guess that this is an obvious system's bug .

    TIA



    • Edited by smarty8 Thursday, August 13, 2015 2:27 PM
    Thursday, August 13, 2015 1:44 PM
  • Hi,

    Please try to enable build-in administrator and try to reinstall the program:

    Solved: This app has been blocked for your protection

    https://www.wiknix.com/solved-this-app-has-been-blocked-for-your-protection/


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, August 14, 2015 11:49 AM
    Owner
  • Thx, Kate. This workaround work for me. But it is abnormal behavior I guess. 
    Why is my account not have the same privileges as the system Administrator if my account is part of  Administrators group? Under 8.1Pro any account included into the  Administrators group have the maximum privileges. In Win 10 changed policy? Or is it a bug?

    • Edited by smarty8 Saturday, August 15, 2015 4:43 PM
    Friday, August 14, 2015 2:55 PM
  • Hi,

    Considering this issue appeared because the permission related settings were messed up during upgrade.

    Since there is no such issue on my clean installed Windows 10.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Sunday, August 16, 2015 9:16 AM
    Owner
  •    No,no,no, Kate

    I checked and updated my account after upgrading to Windows 10.  But the problem is not resolved yet.

    Sunday, August 16, 2015 4:17 PM
  • If I might add my bit: I find it hard to believe that this issue exists in the first place, let alone it apparently not having been solved satisfactorily.

    I installed Windows 10 on a new server - coming from XP Pro, which died on me. This is all new hardware, and a fresh install of 10 Pro.

    Installing EaseUS Partition Master required me to do some weird tricks to install it. Now that it is there, when I try to run it, I get the message detailed at the start of this post.

    All the solutions I have seen so far, including those in this post, sound too much like work-arounds to evade some underlying issue. Can we perhaps get that underlying issue fixed? More power to the administrator?

    I am the only user of the new machine; and am therefore the administrator. So how can this issue crop up in the first place?

    Tuesday, September 8, 2015 10:37 PM
  • I have the exact same issue with my new Windows 10 system and it is not resolved.
    Wednesday, September 16, 2015 10:51 PM
  • I am having the same problem trying to install my HP scanner.  I am also the only user on my computer and my account is an administrator account.  Has anyone found a solution?

    Monday, December 21, 2015 6:09 PM
  • Why is this still an issue?! This is not supposed to happen and there is NO response from Microsoft AS USUAL! As a paying customer, I **DEMAND** a RESPECTABLE SOLUTION to this issue IMMEDIATELY, and I DO NOT mean give me a stupid work around that I have to do every time I want to install a program!
    Friday, April 22, 2016 10:48 PM
  • I agree!! Microsoft has still not FIXED this PROBLEM and it's unacceptable. It's a problem when you aren't allowed to install an app of your choosing on your own PC. It's amazing that we are able to run the same app via the built-in administrator account or administrator command line, but not with UAC set to the minimum level. Absolutely ridiculous! For the time being, I have to run a batch file to run the app via command prompt with administrator privileges every time my PC starts. Back to Windows 7 I go. Absolute junk!
    Thursday, July 14, 2016 3:25 AM
  • any update on this thing yet? Did a fresh install and still the same issue. 
    Thursday, July 14, 2016 8:54 PM
  • I have the same issue. It's not related to uac and the smartscreen, because even if I turn off both, the error still appears. It's correct that the problem is related to an outdated/revoked certificate of the app, but as an administrator there has to be a way using the gui expect the command line!
    Sunday, July 24, 2016 10:06 PM
  • The problem can only be resolved by allowing the user to have local administrative permissions.  If using a domain, add the domain user to the local accounts and give them local administrator access.  That will resolve the problem. Neither UAC, Smartscreen and Yes, even a valid code certificate will resolve the problem.  We are a developer and today updated our Code Cert and I am testing with that new cert.  It is valid and the cert indicates this.  I have experienced this problem today on Windows 8.1 & 10 joined to a domain.  Once you add the domain user to the local admin users for the machine, the problem will stop.  I have just finished the full gambit of testing this exact problem on Win 7 to Win 10.  I have tested both exes running from the local disk and exes running directly from a network drive.  No change.  You can trigger the problem by simply trying to Right Click and Run As Administrator, without the local admin rights, it will generate the error "Your system administrator has blocked this program..."
    Monday, July 25, 2016 11:12 PM
  • So you are saying this shouldn't be possible.

    Double clicking and right click start as administrator produce the error.

    uac and smartscreen turned off and I'm a local administrator.

    Tuesday, July 26, 2016 12:01 AM
  • I have run into this problem trying to get Trend Micro to open. I have tried changing permissions in regedit, installing it through the administrator's command prompt, but the message still gets displayed even when I'm logged in with the hidden admin account and I try to open the program, and I'm pretty sure that is not what's supposed to happen.
    Saturday, August 27, 2016 3:34 AM
  • I have same problem as stated by smarty8. Once again, the company (Microsoft) that designed the software cannot/will not address a systemic problem within that software. [Not to mention that after the incredible amount of time, effort and money the company spent on designing the software, the company won't take the RELATIVELY small amount of time and effort to provide a useful, comprehensive user manual.] In fairness, these issues are not reserved just to Microsoft. I don't understand it. It is incredibly frustrating and time consuming.
    Thursday, September 8, 2016 11:04 PM
  • No more venting from me today. Just writing to say I hope you all have a good, satisfying life away from technology. Take care!
    Thursday, September 8, 2016 11:46 PM
  • I don't mean to revive a dead posting but I have to add in my two cents to the guys at Microsoft , as I am having this exact same issue, I have gone through all the "fixes" listed here as well as ones I can google. and I STILL cannot run the bloody Samsung software on my own pc.  its not domain connected. I AM the only user/administrator and who the heck in engineering and design figured they had the right to dictate what I do or do not do with the files on MY pc, if I wanted to be silly and run a malicious file then that is my prerogative to make, this should be dealt with or resolved otherwise someone out there should be developing a class action lawsuit dealing with this, what gives Microsoft the right to dictate the uses of files on our own PC's?   Is this the first wave of new OS's from Microsoft that will say "sorry you put it on the pc its ours now?" is that really the direction this is going?   I think if that is so its time for us all to back down and start getting out our windows xp/vista/7 boxes again.  sorry to rant but I'm JSUT trying to install the software from Samsung to my pc so I can have it Compress the video before I move it to the galaxy tablet.   this is absolute BS.  If anyone did find a working resolution to this ill happily read it over and test it if you PM or post it here, but otherwise Microsoft you have broken a level of trust here, and you should be ashamed.  and this is from a die hard Microsoft guy....
    Friday, December 2, 2016 1:48 AM
  • Same thing happened here, but it was when I would try and access pretty much any Admin tools like Device Manager for instance.  I was in Device manager earlier in the night and went to go back in there when the red box from hell came up.  Then it would come up when I tried to access ANY administrative tools.  I actually thought it was a virus or hijacker the way it was acting.  I worked on it for two days before I decided to wipe my hd and reset it.  So far it worked.  If it is truly a Windows error warning it must be that something somewhere on the hd has been corrupted and this is how Windows saves you from doing more damage.  I am crossing my fingers that this completely reset and wiped hd will not have any more visits from the red box from hell.
    Saturday, December 24, 2016 8:30 AM
  • Hi Dracoo;

    I already did a total reset for my PC and after finishing windows updates on the newly windows instance the same problem back again, and I started the same scenario from scratch to find a new fix. This is not the correct solution for the f... red box.

    It's Microsoft responsability to push a new fixing update for what they are doing.


    Tuesday, January 17, 2017 7:24 AM
  • Hi i found this it worked for me while I was trying to update my bios using the HPQFLASH tool. 

    You could use that until MS fixes the OS

    Wednesday, February 22, 2017 8:55 AM
  • i had the issue when i tried to set shared permissions for folder on WS 2016
    The reason was, that my account was logged on for two weeks, and it didn't have valid security ticket.
    logoff and logon has me helped.
    Monday, March 20, 2017 2:27 PM
  • This worked very well.
    • Proposed as answer by Deepak Asawa Wednesday, April 5, 2017 12:44 PM
    Wednesday, April 5, 2017 12:44 PM
  • this solved it for me
    Friday, May 5, 2017 5:23 PM
  • I am sorry, i see you and the other guy saying "this solved it" but i am not sure what are you referring to :/

    can you help me please because i have this problem as well.

    Thursday, May 11, 2017 5:31 AM
  • This worked very well.

    I am sorry, i see you and the other guy saying "this solved it" but i am not sure what are you referring to :/

    can you help me please because i have this problem as well.


    Thursday, May 11, 2017 5:31 AM
  • It's a security "feature". You can get round it:

    Run a command prompt RUN AS ADMINISTRATOR - right click the link to run command prompt and run as administrator.

    On the command line move to the directory containing the install file and just run it from the command line.

    This seems to bypass the security - or at least allow you as an administrator to run the install.

    • Proposed as answer by johncfc4life Wednesday, July 5, 2017 8:39 AM
    Sunday, May 21, 2017 11:53 AM
  • I know this is a really old topic but I ran into this issue tonight.


    I run a VPN connection for work that has to be "always on" and disabled the update reboot orchestrator scheduled task to prevent win10 from restarting during active hours (because mine decided that no matter what active hours I set, it would just reboot whenever it wanted.)

    Disabling this scheduled task fixed the reboot problem as it essentially stopped the OS from being able to restart itself and allowed me to install updates on my terms and schedule.

    What I didn't anticipate was me forgetting to run updates for whatever period of time windows 10 has apparently deemed unacceptable (a few weeks it seems) and I discovered that I not only couldn't run any from the system 32 folder but I also had lost the ability to go in and manually run windows updates as the updates screen would crash when trying to access it.

    I dug around a bit and discovered that the update orchestrator service was stopped so I set that to automatic and the updates screen pulled up fine but I was greeted by a "bad boy" error message and red exclamation point saying my system was out of date.

    I ran the updates, rebooted and everything is back to normal.

    SOOOOOOOOO yeah... thanks, MS.  BTW, I have 2 other win10 devices that also just reboot whenever the hell they feel like.




    Friday, May 26, 2017 5:12 AM
  • I ran into similar issues and my fix was...

    1. Open a command prompt as an administrator
    2. Change directory to where the executable is
    3. Execute the file

    IMTech

    • Proposed as answer by IMTech Friday, June 2, 2017 2:31 AM
    Thursday, June 1, 2017 2:11 AM
  • I ran into this issue and this is what I have to do.

    1. Open a command prompt as an administrator
    2. Change directory to where the program is located
    3. Execute the program via the command prompt

    IMTech

    • Proposed as answer by IMTech Friday, June 2, 2017 2:30 AM
    Friday, June 2, 2017 2:30 AM
  • If nothing else has worked I may have a solution. It seems to me that Windows has given all of the same privileges of the 'Built-In Administrator Account' to the 'Administrators Group'. However in the 'Local Security Policy' the default installation setting is to 'Run All Administrators in Approval Mode'. This forces all accounts other than the 'Built-In Administrator Account' to essentially run as 'Standard Accounts' and in essence using the 'Built-In Administrator Account' as a proxy to access administrative privileges. I'm not sure why the error is occurring but it seems to me a good place to start looking.

    That being said if you're on Windows Professional or higher you can use the 'Administrative Tool', 'Local Security Policy', and navigate to 'Local Policies'->'Security Options', and select 'User Account Control: Run All Administrators in Approval Mode' and set it to 'Disabled'.

    If you are on a Home version of Windows open the 'Registry Editor', and navigate to 'HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System'

    Select 'EnableLUA' and change the value to '0' instead of '1'.

    Close the 'Registry Editor' and restart the computer for it to take effect.

    Doing this will strip away the extra layer of security provided, but it should also remove the issue.

    *Note I am on Windows 7 Ultimate, but these paths don't generally change much and if it doesn't work maybe it gets you on the right path*


    • Proposed as answer by GodImBored Friday, June 2, 2017 5:04 AM
    • Edited by GodImBored Friday, June 2, 2017 6:01 AM Grammar Errors
    Friday, June 2, 2017 5:03 AM
  • If nothing else has worked I may have a solution. It seems to me that Windows has given all of the same privileges of the 'Built-In Administrator Account' to the 'Administrators Group'. However in the 'Local Security Policy' the default installation setting is to 'Run All Administrators in Approval Mode'. This forces all accounts other than the 'Built-In Administrator Account' to essentially run as 'Standard Accounts' and in essence using the 'Built-In Administrator Account' as a proxy to access administrative privileges. I'm not sure why the error is occurring but it seems to me a good place to start looking.

    That being said if you're on Windows Professional or higher you can use the 'Administrative Tool', 'Local Security Policy', and navigate to 'Local Policies'->'Security Options', and select 'User Account Control: Run All Administrators in Approval Mode' and set it to 'Disabled'.

    If you are on a Home version of Windows open the 'Registry Editor', and navigate to 'HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System'

    Select 'EnableLUA' and change the value to '0' instead of '1'.

    Close the 'Registry Editor' and restart the computer for it to take effect.

    Doing this will strip away the extra layer of security provided, but it should also remove the issue.

    *Note I am on Windows 7 Ultimate, but these paths don't generally change much and if it doesn't work maybe it gets you on the right path*


    This is Very Useful It solved the issue
    • Proposed as answer by manikanth9 Friday, June 9, 2017 2:36 PM
    • Unproposed as answer by manikanth9 Friday, June 9, 2017 2:38 PM
    • Proposed as answer by manikanth9 Friday, June 9, 2017 2:38 PM
    Friday, June 9, 2017 2:35 PM
  • Hii I am New to this site join today to give vote to ur answer and reply thanks to u... Ur solution is very useful and actually it only solved the issue with variation of WIndows Pro and Windows Home Versions.

                          _________ Thanking You Manikanth

    With your permission I am proposing this as answer with my share also. Any mistakes kindly ignore it.


    • Edited by manikanth9 Friday, June 9, 2017 2:39 PM
    Friday, June 9, 2017 2:38 PM
  • Hi manikanth9, I am glad to hear that it helped you, thank you for the feedback!
    Saturday, June 10, 2017 4:13 AM
  • Yes, it is a good thing that Windows 10 has security features like SmartScreen built in, but sometimes they get in the way. You really want to install this app — you know there's nothing wrong with it — but you're locked out.

    Fix This app has been blocked for your protection

    SmartScreen acts as a sort of guard dog while you use Windows 10. It will block you from opening some apps if they come from an unknown place or are created by an unknown publisher. Disabling SmartScreen is a good first attempt at running a blocked app

    Wednesday, June 21, 2017 2:59 PM
  • It's a security "feature". You can get round it:

    Run a command prompt RUN AS ADMINISTRATOR - right click the link to run command prompt and run as administrator.

    On the command line move to the directory containing the install file and just run it from the command line.

    This seems to bypass the security - or at least allow you as an administrator to run the install.

    This worked for me!
    Wednesday, July 5, 2017 8:40 AM
  • I finally decided to upgrade 8.1 pro to win 10 and had the problem of getting UAC blocking and confirm dialogs . i got confirms for things like going to control panel / system - and i got blocks for things like control panel / administrative tools / local security policy .

    Instead of logging out and back in with administrator account - i ran command prompt as administrator and executed secpol /s  - from there i was able to set the policy mentioned as disabled and it solved the problem .  i found the correct app name by right clicking on local security policy in control panel and click properties - it will show you the path and executable name .

    thank you very much !


    if you are bored - it is not God's fault !

    • Edited by spinfowars Sunday, July 16, 2017 5:55 PM
    Sunday, July 16, 2017 5:50 PM
  • Didn't work for me
    Friday, July 21, 2017 7:34 PM
  • Simply right click on the start button, click Command Prompt (Admin) and type in this command: "net user administrator /active:yes". After this, sign out of the current account and sign in to the new "Administrator" account that has appeared. Now, simply navigate to the program you were trying to run and run it in this account. If you would like to hide the new "Administrator" account again, simply open cmd and type in: "net user administrator /active:no". This should hide the account.
    • Proposed as answer by TrentonCM Tuesday, August 1, 2017 8:32 AM
    Tuesday, August 1, 2017 8:32 AM
  • Same Issue, no solution found yet. :( 

    Saturday, August 12, 2017 9:36 PM
  • Awsome! This worked for me as well. Steve Jobs should offer you a job!
    Sunday, August 13, 2017 3:57 PM
  • any useful solution here? running as administrator doesn't help and logging back and forth is no solution...
    Monday, August 21, 2017 5:32 PM
  • gnarg0r, did you try the 'Local Security Policy' edit I suggested?

    *Edit: And 'Run as Administrator' doesn't help, you must run 'Command Prompt' as administrator and execute the program from within that window.

    • Edited by GodImBored Tuesday, August 22, 2017 9:36 PM Added Edit
    Tuesday, August 22, 2017 9:33 PM
  • Guys I have this problem!

    I reinstalled Windows 10 from scratch. I got the free Windows Upgrade in 2015 but have reinstalled from scratch using the usb download MS provides.

    Today my internet wasn't working right so I tried to reinstall my d-link from disk and it's telling me

    "Hi, I am trying to install my wireless device, and keep getting a message "an administrator has blocked you from running this app" please help. My account is an administrator, I am the ONLY user of my computer and I verified my identity - Just now I got a different error "the operator system denied access to the specified file""

    Microsofts chat tried to tell me to reinstall Windows again! REALLY GUYS??

    Sunday, September 3, 2017 9:40 PM
  • Microsoft just told me 

    "I understand what you mean, profile corruption usually happen if the reinstallation did not finish successfully."

    Sunday, September 3, 2017 9:43 PM
  • Hi smarty8,

    The only thing that I can think of on why this is happening is that someone the permissions of your account "Admin" has been broken somewhere in the system.

    One workaround I can suggest is to reset the permission settings on the computer but first you need to run it under the local default administrator.

    1. Log in to local administrator.

    2. Download Tweaking Software "http://www.majorgeeks.com/files/details/tweaking_com_windows_repair.html"

    3. Run the software wizard, process will take a while and will require interaction.


    For God, and Country.

    Sunday, September 3, 2017 10:46 PM

  • If you are on a Home version of Windows open the 'Registry Editor', and navigate to 'HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System'

    Select 'EnableLUA' and change the value to '0' instead of '1'.

    Close the 'Registry Editor' and restart the computer for it to take effect.

    Resolved it for me, many thanks! FYI that path is still valid. 
    Wednesday, September 27, 2017 8:46 AM
  • Thank you, thank you, thank you, thank you!!!! That's the answer to this idiotic Microsoft security feature push. I cannot believe Microsoft simply pushed this implementation on its users without their consent.  
    Tuesday, October 3, 2017 4:56 AM
  • Hi I have tried this and it say's 'Access denied'. Is there anything else I can do?

    kind regards 

    Emma 

    Thursday, November 9, 2017 8:25 AM
  • I am feeling quite lazy at the moment Emma, but hopefully this article will get you to where you need.

    https://www.groovypost.com/howto/take-full-permissions-control-edit-protected-registry-keys/

    Friday, November 24, 2017 2:33 AM
  • If nothing else has worked I may have a solution. It seems to me that Windows has given all of the same privileges of the 'Built-In Administrator Account' to the 'Administrators Group'. However in the 'Local Security Policy' the default installation setting is to 'Run All Administrators in Approval Mode'. This forces all accounts other than the 'Built-In Administrator Account' to essentially run as 'Standard Accounts' and in essence using the 'Built-In Administrator Account' as a proxy to access administrative privileges. I'm not sure why the error is occurring but it seems to me a good place to start looking.

    That being said if you're on Windows Professional or higher you can use the 'Administrative Tool', 'Local Security Policy', and navigate to 'Local Policies'->'Security Options', and select 'User Account Control: Run All Administrators in Approval Mode' and set it to 'Disabled'.

    If you are on a Home version of Windows open the 'Registry Editor', and navigate to 'HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System'

    Select 'EnableLUA' and change the value to '0' instead of '1'.

    Close the 'Registry Editor' and restart the computer for it to take effect.

    Doing this will strip away the extra layer of security provided, but it should also remove the issue.

    *Note I am on Windows 7 Ultimate, but these paths don't generally change much and if it doesn't work maybe it gets you on the right path*


    This worked for me, thanks a lot!

    Monday, December 11, 2017 9:32 PM
  • Glad to hear it Philster IOM! Thanks for the feedback! ^_^
    Monday, December 18, 2017 11:48 PM
  • I got the issue with a brand new laptop with preinstalled Windows 10 Home. All the previous solutions wouldn't work, either I couldn't complete them or the issue would remain. The Registry change finally worked.

    I wanted to install the latest driver for my Samsung printer, downloaded from their website - it seems Samsung products have issues with the driver because the certificates are either lacking or invalid.

    Thanks for the tip!!!

    Sunday, December 31, 2017 1:10 AM
  • For me it didn't work.
    Sunday, December 31, 2017 1:11 AM
  • dr_mar_c, I'm not certain if your problem is solved or not. Based on the order of your messages it seems as though it is not. If you are still having issues with loading the driver and have tried Momominta's solution as well post a reply outlining the steps you have already attempted and any details you have noticed, especially any error codes or messages you have received as close to verbatim as possible.

    *Edit: You may also want to try right-clicking the installation file and using winzip or 7-zip (my preferred) to extract the file into a new folder, then use the setup.exe or install.exe file within the folder. Most drivers are just self extracting zips.

    If it still blocks it you may also try entering device manager and manually updating the driver from the folder where you extracted them to.
    • Edited by GodImBored Sunday, December 31, 2017 8:57 PM
    Sunday, December 31, 2017 8:39 PM
  • Domain-joined computers? Is there an AppLocker or Software Restriction policy in effect on the network?

    Jason

    Monday, January 1, 2018 1:58 PM
  • My coworker and I just ran into this problem and we tried everything suggested on this page. What ended up working was what we found in another technet article: https://msdn.microsoft.com/en-us/library/ee308453.aspx

    Give this a try it may help

    • Proposed as answer by agtig Saturday, January 20, 2018 2:02 AM
    Thursday, January 4, 2018 9:48 PM
  • Thank You Mark!

    Looking around for a solution to this for 5 hours...

    Why on earth has Microsoft locked it down to this extend? I couldn't even run and use some of their own toold (eg. eDiscovery).

    Crazy!

    But I am so relieved I saw your suggestion :-)

    Best regards,

    Robert

    Saturday, January 20, 2018 2:04 AM
  • This worked for me thanks
    Sunday, February 11, 2018 2:45 AM
  • This fix worked amazingly well for me!  Thanks!!
    Thursday, March 1, 2018 1:16 PM
  • I get this error trying to uninstall some HP software from the garbage "APPS" in the settings menu.  Doing it in the good old Control Panel "Programs and Features" worked just fine.  As always, anything Microsoft introduced since windows 8 just randomly breaks.  Welcome to the future of windows.
    • Proposed as answer by Orion Stirtz Thursday, August 9, 2018 7:33 PM
    Thursday, March 15, 2018 3:25 PM
  • The answer is that the software on the disk in the printer has old info/drivers. Rather than worrying about Windows not letting you open the files with some garbage title about an Admoinstrratior access being needed or whatever nonsense they use for their error messages. The real thing it should say is that the drivers/software is not compatible with Windows 10. The just go to the printer manufactures (HP in my case) and see what info they have about updated drivers for Windows 10. I wasted hours looking for windows based answers and Microsoft forums. Once I go to HP I solved the problem in 20 minutes with an app download from them that fixed everything by uploading the proper drivers. and I did not have to override any admin requests or anything even close to that involved.

    Thanks again Microsoft for making a great product and having terrible support and solutions.

    Thursday, March 29, 2018 9:33 PM
  • I found an easy solution to this.

    You see the name of the blocked installer on the screen. Just note the file name.

    Run Powershell (powershell in run menu) and run the following command in Powershell:

    C:\Dell\Drivers\24T1W\R235168\Setup.exe (this is just my example, write yours here)

    or if it's an .msi package and you are trying to install:

    msiexec /a C:\Dell\Drivers\24T1W\R235168\Setup.msi (this is just my example, write yours here)

    or if you were trying to UNinstall:

    msiexec /x C:\Dell\Drivers\24T1W\R235168\Setup.msi (this is just my example, write yours here)

    • Edited by Sultan Yegah Monday, May 28, 2018 9:24 AM explanation
    • Proposed as answer by Sultan Yegah Monday, May 28, 2018 9:24 AM
    Monday, May 28, 2018 9:03 AM
  • Hi,

    i solved this problem by running powershell as administrator and then started the program from it.

    Wednesday, July 11, 2018 11:29 AM
  • Go into your BIOS and turn off "Secure boot" then boot back into windows and run a CMD prompt as Administrator (don't worry, you won't have to sudo command stuff any more after this). Once at the CMD prompt, run: "bcdedit.exe /set nx AlwaysOff". and make sure you have UAC turned off. Thats it, your all done! no more running programs like we are Linux users with a sudu CMD prompt.
    Thursday, August 9, 2018 7:39 PM
  • Fantastic job. I followed instruction and fix the problem. Well done.
    Saturday, September 22, 2018 7:10 AM
  • That being said if you're on Windows Professional or higher you can use the 'Administrative Tool', 'Local Security Policy', and navigate to 'Local Policies'->'Security Options', and select 'User Account Control: Run All Administrators in Approval Mode' and set it to 'Disabled'.

    THIS IS THE ANSWER!!


    • Edited by CallMeCawzy Wednesday, May 22, 2019 9:03 AM
    Wednesday, May 22, 2019 9:03 AM
  • For me, the OOSU10.exe (O&O ShutUp10) was causing these problems. I put it into default settings, restarted my computer, ran Windows Update, and everything was fine.
    Sunday, June 16, 2019 9:50 PM
  • Check your account make sure its a administrator
    Sunday, June 16, 2019 11:16 PM
  • That's absurd, and how much did they pay you to post it?
    It's written lite a click bait 60 picture advertisement time waster.

    Sunday, July 28, 2019 1:14 AM
  • 3KevinG, I'm unsure if you are referring to my possible workaround, if so I apologize, I tried to make it as clear and concise as I could. If you were in fact referring to my post let me know what part was confusing and I may be able to clarify. = )
    Saturday, September 14, 2019 9:43 PM