none
Permissions not so permissable. Changed folder to EVERYONE but each individual file is under ADMINISTRATOR. RRS feed

  • Question

  • I have an external HDD which has permissions on it.  I have struggled many years to put it in a non-permissions state or DEFAULT.  The other day I had changed all the permissions to EVERYONE and it worked.  HOWEVER!  Now all the files are under ADMINISTRATOR, that is highly annoying since now I have to change each individual to either EVERYONE or myself.

    The permissions security feature is very flawed and a nuisance.  Damn this feature!  Damn it to hell!

    How do I change it and everything and forever to DEFAULT?  I don't care for security, you might I don't.

    Tuesday, July 30, 2013 5:17 PM

Answers

  • Hi,

    From your post, I understand that you have assign everyone permission to the HDD or folders, but the file or subfolders in them had Administrator permission, am I right?

    If not, please provide more detailed description of your issue. The better thing is, you could provide the screenshot to express your issue. 

    Regarding current situation, I just would like to share this article for your reference, hope it could be helpful.

    How do I restore security settings to a known working state?

    http://support.microsoft.com/kb/313222/en-us

    Keep post.


    Best Regards, StarSprite

    Thursday, August 1, 2013 1:34 AM