none
disable Windows 8 fast startup with group policy RRS feed

  • Question

  • I was hoping to disable fast startup with group policy, but that doesn't seem to be an option.  Enabling the policy below forces fast startup to 'on', but disabling it simply defaults to the local computer setting, which is also 'on'.

    Computer Configuration/Policies/Administrative Templates/System/Shutdown/Require use of fast startup

    A work around could be to use group policy to disable hibernation completely, but I do not want to do that, I only want to disable fast startup.

    I also know the change can be scripted, but I'd rather use group policy and am throwing this out there to see if I'm missing a setting before I move on to an alternate solution.

    Rich

    Tuesday, November 20, 2012 12:51 PM

Answers

  • You might be able to set it via GPP.  I believe it's key is:

    HKLM\System\CurrentControlSet\Control\Session Manager\Power\HiberbootEnabled


    David Coulter | http://DCtheGeek.blogspot.com | @DCtheGeek

    Saturday, April 6, 2013 7:48 AM

All replies

  • Hi,

    According to the following article, it said "disabling this policy setting results in full shutdowns of client computers, and longer startup times." You can disable it for a test.

    http://technet.microsoft.com/en-us/library/jj573586.aspx


    Niki Han

    TechNet Community Support

    Thursday, November 22, 2012 3:03 AM
    Moderator
  • That article's wording is misleading.  If you go to that policy in Group Policy Management Editor, it actually says:

    If you disable or do not configure this policy setting, the local setting is used.

    In other words, disabling the policy does not disable Fast Startup, it disables the requirement that you must use Fast Startup.  With the policy disabled, Fast Startup uses to the local pc's configuration, which, by default, is to enable Fast Startup.

    To be sure, I did test anyway.  With the policy disabled, I rebooted the computer and Fast Startup was still enabled.

    Rich

    Friday, November 23, 2012 10:49 PM
  • What?  So there is no way to fully disable use of fast startup by GPO regardless of what the local configuration is set as?
    Thursday, April 4, 2013 6:57 PM
  • I believe you want to Enable the GPO policy and set the value for the policy to Disabled.


    Friday, April 5, 2013 5:38 PM
  • As the person who posted before me said, the policy states it just stops enforcing settings if your set it to disabled and does whatever the local settings are configured to do.

    It does not say it actually sets fast startup to disabled.

    So "disabled" and "not configured" are both the same thing and there is no way to force disabling fast start according Microsoft's description of the settings.

    Friday, April 5, 2013 10:36 PM
  • You might be able to set it via GPP.  I believe it's key is:

    HKLM\System\CurrentControlSet\Control\Session Manager\Power\HiberbootEnabled


    David Coulter | http://DCtheGeek.blogspot.com | @DCtheGeek

    Saturday, April 6, 2013 7:48 AM
  • Thanks a lot David Coulter, I can confirm that key is correct, when the key is set to 1, Fast Boot is enabled and you will see it checked in Power Settings. When the key is set to 0, fast boot is disabled. You can deploy this in a GPO using group policy preferences registry item. Simples! :)
    Wednesday, October 30, 2013 11:17 AM
  • Thanks, I spent way too much time trying to figure out why WOL didn't work...
    Thursday, May 28, 2015 3:20 PM
  • Brilliant thank you, this is working a treat.:)
    Wednesday, November 18, 2015 2:03 PM
  • You might be able to set it via GPP.  I believe it's key is:

    HKLM\System\CurrentControlSet\Control\Session Manager\Power\HiberbootEnabled


    David Coulter | http://DCtheGeek.blogspot.com | @DCtheGeek

    thanks this works! tested on Windows 10 Education.
    Friday, November 20, 2015 1:05 PM
  • Thanks David.
    • Edited by Dionysoos Wednesday, May 10, 2017 2:34 PM
    Wednesday, May 10, 2017 2:29 PM