none
Problems with unsecured WIFI connection. Vista created secure connection, now iPad cannot access internet. RRS feed

  • Question

  • We are renting a house in North Carolina with a Netgear WNR1000 router, unsecured network.  Computers are a 2008 Dell Inspiron 1720 laptop running Vista and a 2011 Apple iPad. The first device we used was the iPad and it picked up the WIFI signal with no problem.  Then we attempted to connect the Dell to the WIFI network.  The Dell (or Vista) required the security PIN from the Netgear router, which we entered and successfully made the WIFI connection.  Problem: Now that the Dell has set up a secure connection (which I did not want), the iPad asks for a password to enter the new network the Dell has created.  I do not know this password. The Netgear PIN does not work with the iPad.  Is this the old Microsoft/Apple conundrum or is there a solution?  Thanks very much in advance for your help. 
    Wednesday, October 5, 2011 5:25 PM

Answers

  • Log on to Netgear router management page and change the wireless encryption key in wireless network section, in this case you will know the pre-shared key for connecting to wireless network.

    The other approach is, you can test to use this wireless key finder on that Dell PC to reveal the wireless encryption key.

    Hope this helps.

    Thursday, October 6, 2011 2:40 PM

All replies

  • Log on to Netgear router management page and change the wireless encryption key in wireless network section, in this case you will know the pre-shared key for connecting to wireless network.

    The other approach is, you can test to use this wireless key finder on that Dell PC to reveal the wireless encryption key.

    Hope this helps.

    Thursday, October 6, 2011 2:40 PM
  • Thanks so much !  I'll work on it later today and feel pretty confident that you've given me the solution to the problem.

    Peg


    Peggy T. Cabe
    Saturday, October 8, 2011 12:49 PM