none
LAN on system tray icon show yellow exclamation mark.

    Question

  • My Local Area Network have AD/DHCP/Proxy/File server.

    Window7 computer has a wired connection to the Local Area Network.

    I found a yellow warning / yellow exclamation mark overlay on my LAN icon in the System Tray.

    PLS see the PHOTO  http://i568.photobucket.com/albums/ss129/cmkao1229/LAN1.jpg

     

    I check LAN function found below symptom.

    1.Can ping the server.
    2.The Local Area Network is functionally.
    3.LAN icon on System Tray  have yellow exclamation mark.


    Setting the proxy and can surf to the internet. But the yellow exclamation mark still on my LAN icon.

    PLS see the PHOTO   http://i568.photobucket.com/albums/ss129/cmkao1229/LAN2.jpg

    Is it Windows7 expected result?

     

     

     

    • Edited by cm.kao Thursday, June 25, 2009 4:49 AM
    Wednesday, June 24, 2009 7:11 PM

Answers

  • One needs only to look at the icon on Windows 7 to know that it is not the same as Windows Vista. It is just a cosmetic change. This is a non-issue. No internet access is the same thing as access local only. It is just visually different, and different words, same meaning.
    • Marked as answer by Adam M MCP Saturday, June 27, 2009 2:39 PM
    Saturday, June 27, 2009 2:38 PM

All replies

  • Can you uninstall the driver from device manager and let Windows reinstall it? Does that help?
    Wednesday, June 24, 2009 7:33 PM
  • Hello cm.kao,

    Does this problem persist if you assign a static IP address?
    -Scott
    Wednesday, June 24, 2009 9:26 PM
  • Can you uninstall the driver from device manager and let Windows reinstall it? Does that help?

    I still can duplicate it after uninstall and let windows reinstall it.

    I confirm with wired connection to IP Share Machine+ADSL can' t found  yellow exclamation mark.
    If only wired connection to IP Share Machine without ADSL the yellow exclamation mark still on my LAN icon.


    Vista computer has a wired connection to the same Local Area Network. The LAN icon doesn't show yellow exclamation mark.
    PLS see the PHOTO     http://i568.photobucket.com/albums/ss129/cmkao1229/lan3vista.jpg

    • Proposed as answer by MURUGIAH Saturday, October 16, 2010 2:47 PM
    Thursday, June 25, 2009 4:35 AM
  • Hello cm.kao,

    Does this problem persist if you assign a static IP address?
    -Scott

    I try to assign a static IP address but the yellow exclamation mark still on my LAN icon

    I confirm with wired connection to IP Share Machine+ADSL can' t found  yellow exclamation mark.
    If only wired connection to IP Share Machine without ADSL the yellow exclamation mark still on my LAN icon.
    Thursday, June 25, 2009 4:41 AM
  •   My guess it that the network software checks for Internet connection using the default gateway and your ADSL router. If you don't have a connection that way it puts a warning in the icon. It is probably unaware of your proxy server. 
    Bill
    Thursday, June 25, 2009 6:53 AM
  •   My guess it that the network software checks for Internet connection using the default gateway and your ADSL router. If you don't have a connection that way it puts a warning in the icon. It is probably unaware of your proxy server. 
    Bill

    Yes. I agree the OS try to check for Internet connection.
    But I don't understand why Vista and Windows7 have different result.
    Vista show "Access Local only" without yellow exclamation mark.
    Windows7 show "No Internet access" with yellow exclamation mark.

    Is it work as design?
    Saturday, June 27, 2009 2:05 PM
  • One needs only to look at the icon on Windows 7 to know that it is not the same as Windows Vista. It is just a cosmetic change. This is a non-issue. No internet access is the same thing as access local only. It is just visually different, and different words, same meaning.
    • Marked as answer by Adam M MCP Saturday, June 27, 2009 2:39 PM
    Saturday, June 27, 2009 2:38 PM
  • Hi, I have the same problem although my situation is a little different. I have a wireless connection to my ADSL modem/Router and it is setup to manually connect to the internet (I need this setup for gaming purposes). When I connect to my home network I get the local only/no internet access exclamation (ok fine, answered above), but when I then connect manually to the internet I still have the exclamation.

     

    I guess it is because I now have 2 connections. One with no internet access to my home network and another connecting to the internet and windows 7 is giving me an exclamation because it thinks these two connections are apart when in fact the one is an extension of the other making my network complete.

     

    Would it be possible to bridge these 2 connections and getting rid of this pesky exclamation mark? I’ll do some testing when I get home tonight.


    Thursday, December 03, 2009 7:26 AM
  • One need only read the post to know that's not what he asked.  He asked how to get rid of the "no internet access" warning icon on network connections when he clearly has access to the internet.   This post should not be marked as answered. 

    t

    Saturday, March 31, 2012 4:38 PM
  • when my box is awaken from hibernation sometimes the network icon is the yellow ! until the network box can get around to reassigning the IP address again

    my LAN is very busy so DHCP can be sluggish at times


    Windows MVP 2010-11, XP, Vista, 7. Expanding into Windows Server 2008 R2, SQL Server, SharePoint, Cloud, Virtualization etc. etc.

    Hardcore Games, Legendary is the only Way to Play

    Developer | Windows IT | Chess | Economics | Vegan Advocate | PC Reviews

    Saturday, March 31, 2012 9:26 PM
  • It is simple U just see there go to the network and sharing centre then go change adapter setting U can see Ur local area connection just right click ion it and make disable when it done again make enable by clicking after U can see the yellow sigh will go automatically i think its helpful 
    Saturday, July 21, 2012 2:54 AM
  • Sometimes the icon is not updated very quickly when there are other programs running. Sometimes it may go back to the yellow when its unable to connect to the internet properly due to a test site being unresponsive.


    Windows MVP 2011-12, XP, Vista, 7 and 8.

    Hardcore Games, Legendary is the only Way to Play

    Developer | Windows IT | Chess | Economics | Vegan Advocate | PC Reviews

    Saturday, July 21, 2012 4:13 AM