locked
8.1 broke my Windows Fax

    Question

  • I use my Fax modem with Windows Fax and Scan once a month to Fax some papers. Up until now it has been working just fine without any problems at all. But since getting 8.1 preview it has stopped working. It will go through all the motions and then after it connects, it just freezes, somewhere I suspect in the handshaking.

    After trying unsuccessfully to fix it I bought a new modem, but still not working. I then downloaded EssentialFax and that works just perfectly so I can only assume that the Windows fax program is caput.

    Can anyone help me find what the problem is.

    I almost forgot, here's the error report, for what it's worth ;)

    The Fax Service Provider 'Microsoft Modem Device Provider' encountered a problem and needed to close.

    Error Code: 0xC0000005

    This error code indicates the cause of the error.

    A Windows Error Report was generated with full details about the problem.

    The Fax service will restart now.


    • Edited by Ray-R Wednesday, July 10, 2013 3:26 PM
    Wednesday, July 10, 2013 3:18 PM

Answers

  • Up until now it has been working just fine without any problems at all. But since getting 8.1 preview it has stopped working.

    FXST30.dll is the problem.  Replace it with the one you will find here...

    http://hevanet.com/hb/FXST30.dll

    You may have to TAKE OWNERSHIP to do so, as this is a system file.

    Please report results here.

    • Marked as answer by Ray-R Thursday, July 18, 2013 2:14 AM
    Wednesday, July 17, 2013 10:39 PM

All replies

  • Hi,

    It seems like a driver issue. The manufacturer needs time to publish the latest driver for Windows 8.1


    Niki Han
    TechNet Community Support

    Friday, July 12, 2013 3:42 AM
    Moderator
  • Hmmm! I'm not convinced that it is a driver issue. The modem works with three different programs, even WinFax Pro from the year 2000 ;)

    If it was a driver issue I wouldn't expect it to work with anything. I liked using MS Fax for all I had need for, I don't need any more than just a plain fax.

    Ray

    Monday, July 15, 2013 9:07 PM
  • Up until now it has been working just fine without any problems at all. But since getting 8.1 preview it has stopped working.

    FXST30.dll is the problem.  Replace it with the one you will find here...

    http://hevanet.com/hb/FXST30.dll

    You may have to TAKE OWNERSHIP to do so, as this is a system file.

    Please report results here.

    • Marked as answer by Ray-R Thursday, July 18, 2013 2:14 AM
    Wednesday, July 17, 2013 10:39 PM
  • FXST30.dll is the problem.  Replace it with the one you will find here...

    http://hevanet.com/hb/FXST30.dll

    You may have to TAKE OWNERSHIP to do so, as this is a system file.

    Please report results here.

    Yes that was the problem, thank you. I'm back in business.
    Thursday, July 18, 2013 2:14 AM