none
No mapped network drives appear after installing Windows 10 Enterprise eval version RRS feed

  • Question

  • Hi

    We have a simple batch file associated with users AD accounts that maps drives, worked fine on Win7 on the very same laptop, but after installing Windows 10 Enterprise eval, the drives no longer show. Laptop is joined to our domain and logged on using AD credentials. Connected to ethernet. Have tried modifying local pc GP to wait for network but this hasn't fixed the issue. I can access network locations fine, but lost as to why the mapped ones no longer show?

    Cheers

    Friday, August 7, 2015 3:32 AM

Answers

  • Hi,

    Firstly, please try to map the sharing drive manually for test if it work.

    If not, this can be sharing drive access problem.

    If that it is, this can be policy applied problem, please run gpresult to check GP applied status.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, August 10, 2015 9:54 AM
    Moderator