!!The Application Experience service entered the stopped state.!!


  • Hi Profs,

    My PC Powers off arbitrarily and it doesn't switch on unless I unplug the power line and replug it !!
    the Power off happens sometimes 20 mins after startup and some times after 2days.
    It happens 2 or 3 times a week. and it is not relevant to what I am doing (sometimes th PC is idle and some times is 90% in use).

    Last Event in Event Viewer before Power off:
    (Event ID:7036)
    "!!The Application Experience service entered the stopped state.!!"

    Critical Events after start up after an unwanted Power off:
    (Event ID:6008)
    "The previous system shutdown at 6:50:49 PM on ‎8/‎2/‎2009 was unexpected."
    (Event ID:41)
    "The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly."

    @I have installed  windows 7 for about 4 weeks.
    @I checked out the CPU and GPU temperatures. max CPU temIDp in 50 C and for GPU it is 70-80 C.
    @I have a Dual Core 2Ghz CPU, 2 GB Ram , 7300 SE nvdia Graphic Card (256 up to 512) and my Power Supply is a 350w ATX.
    the Motherboard is a ASUS PSGC-MX/1333
    Sunday, August 02, 2009 11:40 AM


All replies

  • Hi Win7user09,

    That description makes me think of a hardware problem of some sort.  Check connections to ensure they're snug, etc. Try eliminating hardware that is not required (remove power from optical drives, unplug USB devices, etc.).
    Sunday, August 02, 2009 5:10 PM
  • hi,

    I have exactly the same problem! Win7user09, have you solved the problem somehow? (Can you tell whether it was a hardware problem?)

    I have assembled my own pc, so I cannot definitely say it is not a hardware problem (although I think it is improbable). However, memtest86+ can run for several hours without errors, everest stability tests can run without errors, games can run without errors, and suddenly out of nowehre, it may crash (randomly! Even just on the desktop!).

    Besides the messages you have, I also get sometimes in the eventlog during the first reboot after the hangup:

    A fatal hardware error has occurred.
    Reported by component: Processor Core
    Error Source: Machine Check Exception
    Error Type: Bus/Interconnect Error
    Processor ID: 0

    Is my CPU broken? Other hardware borken? Or do I have a chance that it is "just" a Windows 7 bug? (Maybe relatet to the Application Experience service?)

    CPU: Intel Core2Duo E8400 3Ghz
    Mainboard: Asus P5Q Pro
    RAM: 2x2GB Corsair Doinator 1066Mhz (2.1V)
    GPU: ATI HD 4850 1GB
    PSU: BeQuiet BQT-E6 500W

    Friday, September 18, 2009 10:31 PM
  • Try updating BIOS, firmware, drivers.

    Do you overclock?  Have you checked connections, etc.?
    Saturday, September 19, 2009 2:25 AM
  • Everything is up to date. Overclocking has never been performed. Connections seem to be fine.

    Since it is a new PC (selfmade) I will install Vista and try to verify that it is not a hardware issue.

    Saturday, September 19, 2009 1:05 PM
  • Hi,

    the computer started to malfunction in Vista as well. It is probably an hardware issue.

    Thanks for your help.

    Wednesday, September 23, 2009 1:51 PM
  • I am also experiencing a problem, with a brand new out-of-box Compaq Presario CQ5210F.  In as short as 20 minutes or as long as 3-4 hours with no user activity, the system will appear to freeze, except that the mouse continues to work.  What I just discovered was, if I wait 2-3 minutes, the system will eventually respond to the mouse actions.  In previous instances, I hit Ctrl-Alt-Del to see if I could get the Task Manager up, but that locks the machine but good and the only option is a hard reboot.

    The only thing I've found in the logs when I wait 2-3 minutes: the Event log contains the line, "The Application Experience service entered the running state."  There was no corresponding stop state indicated; indeed, NOTHING appears in the logs beforehand to give any hint as to what's happening.

    I tried things like disabling sleep mode and extending the hard disk timeout, to no avail.  I've run the Hardware Diagnostics that come with the Compaq, again with no negative results.  I am unable to isolate the issue.  I wiped the disk and recovered it to its shipping state using the supplied HP utility.  The problem recurred before installing anything other than Windows updates, and later I only installed software that was Windows 7 compatible.  There are no internal hardware additions and the external ones are pretty mild, the most exotic being at this stage an APC UPS on a USB port.

    Since I shouldn't have to debug this problem, I am returning the system and getting another one in hopes it is some kind of one-off hardware issue.  I will post back my experiences afterwards.
    Wednesday, December 09, 2009 5:37 AM
  • Cniggeler,

    Did the replacement of hardware solve the issue.  I am running into the same thing on a Windows Server 2008 R2 box and am at wits end. 



    Friday, March 26, 2010 1:39 PM
  • Don't understand why a 'moderator' comment (then un-tested) is de-marked as "answer".  That sort of 'answer' thereafter falsely indicates the problem was solved.  None of the people posting here resolved their issue and certainly not by the proposed 'answer'.
    My best to all and happ-e-trails, yourweldguru
    Sunday, July 18, 2010 2:24 AM
  • I always have the same problem.  My laptop (HP dv7-3063cl) will suddenly freeze up after a variable period of non-use (anywhere between a couple minutes and many hours), and while I can move the mouse around, attempting to click anything locks that up too.  alt-ctrl-del doesn't get me back out of it either.

    Eventually, everything suddenly starts working again; the only thing in that timeframe of any note in the event log (System log; App and Security logs have nothing in that time period) is that I *always* get an Event 7036, Service Control Manager, with a status "The Application Experience service entered the stopped state." followed by the same event with a status "The Application Experience service entered the running state.".

    I am running Windows 7, and this has happened on and off ever since I got the laptop.

    I agree with yourweldguru; this question has NOT been answered, so I'm going to post it again as a new question.


    Wednesday, October 06, 2010 8:21 PM
  • Same problem here.

    HP Pavilion Elite HPE

    Windows 7 Home Premium



    Sunday, September 18, 2011 9:42 PM
  • Same here but I see more services stopping and starting, I have no clue why. Also, Aero is disabled and re-enabled, possibly because of detected 'low performance' .

    This started only yesterday...

    • Edited by alvarosm Tuesday, April 24, 2012 6:50 PM
    Tuesday, April 24, 2012 6:50 PM
  • I had the same issue on the evaluation copy of server 2008 r2, I thought it was because my eval time was up, so microsoft was rebooting my system, then I was thinking I possibly got hacked, and was getting remotely restarted. the system is older, and is made from recycled parts, but I reinstalled the OS, and it has been fine since, I will do a hard drive test and ram test today, theres no test for a bad motherboard unless physical damage is present, you have to eliminate the other parts, also CPU's rarely go bad, I work in a PC shop for one year, and have done close to 700 computers since the start, and I think we had 1 bad CPU, try using the diagnostic tools from the hirens bootable live cd, like the mem86 and the seagate wizard hd diag to determine if it is a ram or hd failure, also could just be OS corruption due to a varity of things, possibly unclean or inconsistent power to the equiptment could damage equiptment without your knowledge, it happens as fast as lighting. I ran multiple AV's on the system to that we use to remove malware and trojans and what not, but didnt find anything, once again i will do hardware diag with the tools from hirens and reply again if I can find this forum again. 
    Tuesday, May 15, 2012 12:49 AM
  • The replacement machine had no issues at all.  Sorry I didn't post back when I discovered that.
    Tuesday, May 15, 2012 2:42 AM