Windows 8.1 Local Services Access is Denied


  • Hi, I'm running Windows 8.1, fresh install. I just got all my programs installed, all 8 compatible, and on a restart I got the action center message that security center was not on, so I clicked turn it on now and it said service cannot be started. I manually navigated to services in administrative programs and started it with admin rights, i tried to start the service which was disabled, and it said access is denied. I also tried using the search charm to go to services.msc and run as admin, doing the same thing with the same result. I searched the web a little bit, and I found this fix at kb article 2519899 with the fixit tool, it said it fixed the issue but did not. I also found some other problems that were the same, but for Windows 7. Does anyone have any idea what's going on here? like I said I have administrative rights on this account, i ran as administrator... I've never had this problem in my 10 years of using Windows. At a loss here...

    thanks in advance

    Sunday, December 01, 2013 2:13 AM


  • Hi,

    Did you install any other antivirus software or firewall? if so, you may encounter this problem.

    If not, to resolve this problem, please follow the method below for test.

    Open regedit, Navigate to: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wcncsvc

    Right Click on wcncsvc then Click Permissions and make sure, you would have full control of that key.

    If you need further assistance on this particular issue or any other Windows related issue, let us know and we will be glad to assist you.

    Roger Lu
    TechNet Community Support

    Monday, December 02, 2013 4:09 PM