Unable to upload files to the internet with windows 7


  • A few days ago I did a clean install of windows 7. now I can't upload anything, except via FTP. I have tried firefox and IE and both failed to upload. Disabling the firewall didn't change anything and I have not downloaded any anti-virus software as of yet so unless windows 7 comes with AV software that I am unable to find, that isn't a possible cause. I have tried 4 different sites and all failed to upload (youtube, filefront, megaupload, rapidshare). my best guess is that it is some sort of a network settings issue. uploading on XP works fine, but when I try and upload with Windows 7, for the first 25-45 seconds network usage is fine (~2.50% of 100mbps) but after that it drops to 0 and stays there.

    Anyone have any ideas on what the cause of this problem is and what I can do to fix it?

    Sunday, August 08, 2010 4:17 AM

All replies

  • Hi,

    try upload to these servers via their Upload mangers...also try upload somethink to Facebook via ActiveX based upload tool. Try run IE without any add-ons.. What is your version?

    Sunday, August 08, 2010 6:40 AM
  • Hi zodiac2049,

    Check the Firewall settings. Allow the application through the firewall that you are using to upload.

    I would also suggest that you add a security program as you are out on the internet. Microsoft Security Essentials is free and it works.

    Sunday, August 08, 2010 1:25 PM
  • I'm using IE 8, and unless it comes with add-ons I was not using any. I do not know where to go in order to upload something to these servers, and I do not have a facebook account so I can not upload something there. If it was a firewall issue then I should have been able to upload when I completely disabled it. Having no security program is a temporary thing and I highly doubt adding one would solve the problem, Like I said before I had just installed windows 7 and I am still in the process of getting all the programs I use re installed.
    Sunday, August 08, 2010 4:45 PM
  • I cannot be sure, but it appears that you need Java installed.

    Playbacks and other features on these sites may need Flash.

    Some offer an upload\download manager tool to facilitate use of the site. That may help the problem.

    You may also want to check for a newer driver for your network adapter.

    Monday, August 09, 2010 12:05 PM
  • Hi,


    First, I would like to confirm if the other computers on the same network have the same issue.


    Please upload a file to Skydrive ( for a test. If the file can be uploaded fine, you may need contact the support of the sites for further assistance.

    The issue can be caused by incorrect browser settings, incompatible third party program or virus. Here are some suggestions you can try:

    Reload IE settings and upload a smaller file via IE again.

    2. Perform a
    Clean Boot for a test.

    3. If the computer connects Internet via router or wireless network, please bypass it and connect to DSL modem via wired cable. Then, please upload file in this mode.


    4. Try No Add-ons Mode in Internet Explorer:


    Troubleshooting and Internet Explorer’s (No Add-ons) Mode


    5. Update the NIC driver.


    6. Check this issue with ISP.






    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, August 10, 2010 8:10 AM
  • Just tell me where I can play with network settings in windows 7 so I can solve this my self.
    Friday, August 13, 2010 4:05 PM
  • Hi,

    Start - Control panel - Network and sharing center


    Start - run (Win+R) - "ncpa.cpl"             <-without "

    Friday, August 13, 2010 5:32 PM
  • Hi,

    @ Jiri - I dont think zodiac2049 has any problems locating Network and Sharing Center in control panel!

    @ Tech support - I have the EXACT same problem on Windows 7. I recently bought a Win7 to move-up from WinXP, I did a clean re-install after formatting the drive. Problems started right away.

    In fact I cannot even upload via FTP (I have SecureFTP by vanDyke). Exaclty like Zodiac2049 upload lasts for the first 25-30 seconds and then freezes (as seen in windows task manager panel). Thus, I can upload perhaps a 50kB file on a 1Mbps line, anything more than that and the upload rate goes to zero and eventually whatever software (IE/Firefox/SecureFTP etc) is being used gives an error saying connection could not be established - this is true for ALL websites. In fact it is SO bad that I cannot even print files larger than a few 100KB on the network printers either!

    I have no problems with downloads. The NIC is running the latest drivers, everything else is fine. But I simplly CANNOT upload ANYTHING!

    I think this is due to some settings on the ports or port restrictions.PLEASE help!

    @zodiac2049 - what ftp software are you using? Perhaps I can use the same so that at least I'd have SOME upload capabilities.

    Thursday, August 19, 2010 8:36 AM
  • Hi ,

    I have the same problem  . I tried uploading  various files to vimeo , youtube , filefactory  and also tried desktop uploaders  and none of them work . Only seems to be working . What happens is whenever i try to uplaod a file  the  transfer completes in a second and the browser freezes  .

     I also tried using various browsers but still no luck.

    Tuesday, August 31, 2010 5:32 PM
  • This is a complete guess, but someone I'd try if I experienced this would be to try disabling IPv6 and using only IPv4.  Post back if you aren't sure how to change this setting on your network adapter and I'll be happy to supply greater detail.



    If this was helpful, please vote by clicking the green triangle. If it solves the issue, click Propose as Answer. Thanks!
    Wednesday, September 01, 2010 4:03 AM
  • Just tell me where I can play with network settings in windows 7 so I can solve this my self.

    YouTube, Megauploader and Rapidshare offer upload tools. As of 8/31/2010, YouTube was experiencing upload problems at their end.

    Visit the target sites and search their support and FAQs and forums to resolve the issue yourself.

    You may also want to check in IE8, tools, Security tab and configure your settings.

    Finally, your copy of Windows 7 may contain malware.

    • Edited by Nano Warp Wednesday, September 01, 2010 11:01 AM edit text
    Wednesday, September 01, 2010 11:00 AM
  • Solution to able upload a file using window 7 professional


    1. one make sure all you files are on folder pictures

    2. go your Explore 9 browser

    3 click tools, then view downloads

    4. Soon as box pops up go to the left lower corner and click options

    5. you will see a box check notify me when download is complete uncheck this

    6. next at default download location click the button Browse

    7. a window pops up find the folder pictures where your photos

    8. click select folder at the lower right corner

    9. then back at download options click OK button

    10 then your back at view downloads then click close

    11 close and reopen the browser then go the are you like upload your files too


    Tuesday, May 22, 2012 2:20 AM