none
VPN setup in windows 10 is not working

    Question

  • I am doing a straight  VPN setup in windows 10 for an existing and working VPN setup at my office.  The connection still works fine on my other windows 7 laptop.  I am using the same IP address and the same username and password for authentication.  I am NOT getting an error code number.  I just get:  A connection to the remote computer could not be established.  You might need to change the network settings for this connection.

    I have it set to automatically detect settings.  I have no proxy server.  It is just using a standard PPTP connection.

    I am connecting through a sonicwall which I also tried to set up the netextender client without success.  I would like to resolve the straight PPTP issue first and then I will address the sonicwall client but they may be related.

    Any help?

    Thursday, September 10, 2015 9:45 PM

Answers

  • Explore Command (Windows Key + E)
    Right Click on "This PC", and select "Manage"
    Once Computer Management Opens, click "Device Manager"
    Under Network Adapters, uninstall all adapters starting with "WAN Miniport" - Right click, Uninstall
    Once you've uninstalled all, go to the menu and select "Scan for Hardware Changes" and those adapters will reinstall automatically without restarting. 

    Now your VPN should work properly.  I've run into this twice after clean installs of Windows 10 and after resetting the LAN network adapter. 


    Sunday, August 20, 2017 11:03 PM

All replies

  • Hi,

    According to your decryption, the error code is 720.  This behavior can occur if your computer and the RAS server do not have a protocol in common, or if RAS is not configured correctly. Or the connection attempt failed because your computer and the remote computer could not agree on PPP control protocol.

    I’d suggest you re-install the TCP/IP Protocol first and disable Ipv6 from using (only Ipv4 enable) on client side.

    If this issue still persists, refer to following link for more reference, lots of suggestions and practice have been mentioned.

    PPTP VPN on Windows 7 - error 720

    https://social.technet.microsoft.com/Forums/office/en-US/eb37b71e-a021-47ee-896e-186cef55bf11/pptp-vpn-on-windows-7-error-720?forum=w7itpronetworking

    Regards,

    D. Wu


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, September 14, 2015 2:15 AM
    Moderator
  • Explore Command (Windows Key + E)
    Right Click on "This PC", and select "Manage"
    Once Computer Management Opens, click "Device Manager"
    Under Network Adapters, uninstall all adapters starting with "WAN Miniport" - Right click, Uninstall
    Once you've uninstalled all, go to the menu and select "Scan for Hardware Changes" and those adapters will reinstall automatically without restarting. 

    Now your VPN should work properly.  I've run into this twice after clean installs of Windows 10 and after resetting the LAN network adapter. 


    Sunday, August 20, 2017 11:03 PM
  • @The McManiac:   YOU are a god-send AND-A-HALF for this!

    I have a desktop computer (OLD AF dell optiplex 760 - might I add) that has windows 10 pro installed on it and it works flawlessly, connects to my vpn every time... and i have a brand new surface book, a gift from my employer that is 100% top of the line, fresh off the assembly-line..the darm thing wouldnt connect to the VPN no matter what I tried!!!

    I have been up literally for a total of about 24 hours in the past 3 days trying to figure this out. I was in command prompt (aka powershell as it now appears to be called) messing with regedit, deleting VPN clients, reinstalling them, going back and updating config folders, removing configs....config'ing freakin' configs.... BLEH! Doing this small step in that you suggested, which took less than 30seconds total... and VIOLAAA, PRESTO, VPN works on the very first attempt afterwards! I dont like feet, but I'd kiss your toes for this one! THANK YOU SOOOO MUCH!


    • Edited by E7Man Friday, September 29, 2017 1:45 PM
    Friday, September 29, 2017 1:44 PM
  • Brilliant, thank you - worked a treat!
    Thursday, October 5, 2017 1:28 PM
  • Good fix worked for me too
    Friday, October 6, 2017 12:08 PM
  • Thanks for real tricky stuff :)
    I have tried almost all things except re-install.!!!...Came up with your solution and IT WORKED :) 

    Bingo...Keep it up...
    Monday, October 9, 2017 2:51 PM
  • you're a hero
    Thursday, November 23, 2017 1:32 AM
  • Awesome, Thank You!

    Sunday, January 14, 2018 3:14 AM
  • Hey man Thank you So Much.........

    i got it

    Sunday, January 14, 2018 6:07 PM
  • Thank's! It's working!
    Saturday, January 27, 2018 11:13 AM
  • Excellent!  Try this first.
    Monday, February 5, 2018 2:50 PM
  • Worked for me!
    Tuesday, February 6, 2018 7:04 AM
  • Thank you - been chasing this around in circles for the past week. 
    Saturday, February 10, 2018 11:32 AM
  • This works but it doesn't survive a reboot for me and has to be performed everytime I want to connect to a VPN.

    I am only doing a PPTP VPN connection so I just uninstall this WAN Miniport and it works but how do I get it to survive a reboot?

    Thursday, March 8, 2018 11:41 AM
  • Oh my god, thank you so much!! That worked perfectly!! Should have figured it was an issue with Windows. I was thinking it might have been some setting with my VPN/networking equipment. Been struggling with this for a while now.
    Thursday, March 15, 2018 8:25 PM
  • This one should be marked as the answer because it is.  It fixed it for me McManiac!

    This posting is provided "AS IS" with no warranties, and confers no rights

    Thursday, April 5, 2018 4:30 PM
  • thank you! it works
    Wednesday, April 11, 2018 10:30 PM
  • Worked for me. Thank you!
    Friday, April 13, 2018 5:50 PM
  • Thank you indeed
    Saturday, April 14, 2018 6:32 AM
  • Still did not work
    Monday, May 14, 2018 8:24 PM
  • This WAN Miniport uninstallation did not work for me either.

    I've even tried a VM machine and it connected the first time, then it never connected again.

    When I use Windows 7 or Windows 8.1, even the Server flavours, they work flawlessly.

    Windows 10 is so awesome that sometimes I feel like rage quitting and uninstall it.

    Friday, May 18, 2018 3:09 PM
  • Thank you Thank you McManiac!!
    Friday, June 15, 2018 5:10 PM
  • This worked for me. 

    thanks..


    Sr. Software Engineer / Architect

    Monday, June 18, 2018 9:25 PM
  • Thank you so much, this did the trick! So simple but I would have never thought ot have done this :)
    Monday, July 2, 2018 9:40 AM
  • Thanks for your quick help.
    Saturday, July 7, 2018 6:13 PM
  • cmon man you are a genius!
    tanx
    Wednesday, July 25, 2018 7:15 PM
  • It's funny how Microsoft moderators keep electing their own replies as answer, while it has 0 votes. I see it in almost every topic. Makes them pretty useless.

    Thank you The McManiac, you reply is the correct answer and worked flawlessly. Another bug in WIndows 10 discovered, hopefully it will not need repeating in the future.

    Tuesday, August 21, 2018 8:00 AM
  • Very helpful, I use this way and correctly changed
    Tuesday, August 28, 2018 3:13 AM
  • Thx McManiac worked for me
    Wednesday, August 29, 2018 8:25 AM
  • Thank you, thank you, thank you - hours spent on this issue until I found this fix.  Awesome job, thank you.
    Thursday, September 20, 2018 3:39 PM
  • Words will never be enough to thank you!! you have just ended weeks of struggling and pain!
    Thank you very very much ) 
    Monday, October 1, 2018 9:34 PM
  • its worked, any patch from microsoft to fix this ?
    Thursday, October 4, 2018 5:10 PM
    1. What OS version is this problem occurring on?
    2. Is this occurring on fresh installs, in-place upgrades or customized installs? 
    3. Is there any affinity to problem occurring in a specific geo, make and model computer or NIC? 
    Friday, October 5, 2018 4:27 PM
  • Hi.

    I have followed your steps so many times. but bad luck still unable to connect to my VPN

    any ideas please

    Friday, October 5, 2018 4:33 PM
  • OMG!!!!!!!!!!!!!!! IT WORKS!!!!!!!!!! DO AS HE SAYS THX U MCMANIAC :)))
    Saturday, October 6, 2018 6:06 AM
  • Oh my goodness.  This shouldn't be the kind of thing we still have to do.  This is wonderful to solve, but this reminds me of the kind of thing we used to have to do with Win98 and Vista...

    How much time I just wasted with this, thinking my customer had a serious networking problem I would have to solve tomorrow...  turns out just to be my Windows 10 driver glitch.  What if I didn't happen to find your thread!! Nothing else shed any light on it.  Ok now I can go get some groceries.  Thanks so much!!!!!!!

    Sunday, October 7, 2018 11:05 PM
  • Thanks for your tips & tricks
    Tuesday, October 16, 2018 3:36 AM
  • @McManiac, a brilliant solution that worked for me after much angst and sadness.  Thanks so much.

    Mike

    Monday, November 5, 2018 9:28 AM
  • perfect solution. been struggling with this error all morning.
    Tuesday, November 6, 2018 9:53 PM
  • Same problem bothering me a year after you posting the solution. Worked like a charm, thanks for sharing!
    Thursday, November 8, 2018 11:56 AM
  • Worked for me....after many many hours of going in circles, thank you The McManiac!!
    Friday, November 23, 2018 7:23 PM
  • THANK YOU @The McManiac!!!

    I was searching Google for 2 hours. Your solution solved it in a sec!

    • Edited by Yolei Sunday, November 25, 2018 8:19 PM
    Sunday, November 25, 2018 8:18 PM
  • Didnt solve mine. I will do yet another system restore and not take any updates for awhile. Grrrr!
    Thursday, November 29, 2018 10:28 PM
  • @ The McManiac

    I Created an account just to confirm that this worked for me. I set up the VPN to the networking lab server at my school as per my lab instructions, but kept getting the same error as the OP. Reinstalled the device drivers and got a connection instantly. Thanks for this!!! Really saved me for finals next week.

    Tuesday, December 4, 2018 9:38 PM
  • Thank you so much, this worked brilliantly for me. I've been going crazy in the last couple of days trying to connect to my workplace vpn.
    Wednesday, December 19, 2018 1:12 AM
  • I recently had a similar issue to this one although I was setting up a L2TP with PSK VPN connection. I could see the authentication on our radius server, but the connection kept failing. It turned out the user had performed a System Restore on the machine and this stopped the VPN from working. The VPN is configured to use the DNS on the remote network. As a hail mary I decided to change the Remote Access Auto Connection Manager in Services.msc to automatic instead of manual as I know this is used when using a remote DNS. This resolved the issue and the VPN connected. Now I just have to figure out why it isn't being fired manually when connecting to a remote DNS.
    Thursday, January 24, 2019 4:14 PM
  • The McManiac, sheer brilliance!
    Thursday, January 31, 2019 4:09 AM
  • Thank you so much!!! It fixed it. Great job!!!
    Monday, June 17, 2019 1:06 AM