none
Bitlocker drive informs me I need a newer version of windows RRS feed

  • Question

  • Hi people,

    I went to bed last night with a reasonably happy computer, came down this morning and one of my drives wouldn't unlock, giving me a message saying that "The BitLocker encryption on this drive isn't compatible with you version of windows. Try opening the drive using a newer version of Windows." urm, 8.1 as far as I am aware is the newest.

    Has anyone got any idea as to why and a possible solution?

    Kind regards
    Monday, January 20, 2014 9:45 AM

Answers

  • Hi,

    I have sorted it - I opened the pc and re set the SATA leads - don't know why but thanks for the prompt feed back :-)

    Regards

    Dave G

    Monday, January 20, 2014 2:26 PM

All replies