none
cable network unplugged after installing a new Netgear router

    Question

  • after buying a new Netgear router. my xp home computer and two other non-vista computers connected fine to the internet. the third computer which is a windows Vista service pack 1 system type 64-bit it keeps displaying Network cable is unplugged. The wireless network says connected and signal is excellent but from there to the internet it has a big X. what to do? Please help and be gentle as i am not too computer literate.
    Thursday, December 30, 2010 5:38 AM

Answers

  • check the IP address settings in network and sharing center. right click the specific connection you'r troubleshooting,click properties,select TCP/IP protocol,click properties,make sure the IP is set to obtain IPaddress automatically.
    Tunde Abagun MCP,MCSA,MCTS,MCITP en p "for the love of Computers"
    • Proposed as answer by Sabrina Shen Monday, January 03, 2011 7:41 AM
    • Marked as answer by Sabrina Shen Thursday, January 06, 2011 3:14 AM
    Thursday, December 30, 2010 10:30 PM
  • Hi,

     

    You can also try the following steps to troubleshoot the issue.

     

    1. Temporarily disable Firewall and third party antivirus program on the computer for a test.

     

    2. Boot the system to Safe Mode with networking and see if the issue persists. If not, please also boot to Clean Boot environment to determine the possible cause.

     

    3. Update or reinstall the NIC driver and update the router’s firmware.

     

    Regards,

     

    Sabrina


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Sabrina Shen Thursday, January 06, 2011 3:14 AM
    Monday, January 03, 2011 7:47 AM

All replies

  • check the IP address settings in network and sharing center. right click the specific connection you'r troubleshooting,click properties,select TCP/IP protocol,click properties,make sure the IP is set to obtain IPaddress automatically.
    Tunde Abagun MCP,MCSA,MCTS,MCITP en p "for the love of Computers"
    • Proposed as answer by Sabrina Shen Monday, January 03, 2011 7:41 AM
    • Marked as answer by Sabrina Shen Thursday, January 06, 2011 3:14 AM
    Thursday, December 30, 2010 10:30 PM
  • Hi,

     

    You can also try the following steps to troubleshoot the issue.

     

    1. Temporarily disable Firewall and third party antivirus program on the computer for a test.

     

    2. Boot the system to Safe Mode with networking and see if the issue persists. If not, please also boot to Clean Boot environment to determine the possible cause.

     

    3. Update or reinstall the NIC driver and update the router’s firmware.

     

    Regards,

     

    Sabrina


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Sabrina Shen Thursday, January 06, 2011 3:14 AM
    Monday, January 03, 2011 7:47 AM