none
Command Cd.. (No spacing) Not work , but cd .. (With spacing) is work , this run cmd without admin RRS feed

  • Question

  • Anyone can help me ? Why if I create command  (Cd..) Not working in my laptop ? But if I add space this (Cd ..) Is work , i run this cmd without admin , but if i run cmd with admin cd.. (No spacing) is worked . cd.. (No spacing) Not work only if i run cmd without admin . This happens when I edit the cmd settings , because, (before edit command properties) command (cd..) Is also work to.. I try to reset it by deleting the console in the registry for back to default seeting cmd ,and step 2 i try to repair windows with installer windows.iso in microsoft website , i hope will be normal again , but it's still cd.. (No spacing) not working , anyone know how command cd.. (No spacing) Can Work again without admin in my laptop ?
    Wednesday, October 16, 2019 7:09 AM

All replies

  • Hi Ghocha Baladewa.

    Could you post a screenshot of the console settings?
    I've tried executing the "cd.." and "cd .." commands in my Windows 10 machine (after running the Command Prompt as normal use and as administrator) and both the commands worked fine.

    Bye.


    Luigi Bruno
    MCP, MOS, MTA, MCTS, MCSA, MCSE

    Wednesday, October 16, 2019 1:24 PM
  • I have tested on my LTSB 2016 and 1903 machine, cd.. (No spacing) works fine on both of them, I open CMD under standard user account.

    Please check again or change another account.

    Regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, October 17, 2019 2:42 AM
    Moderator