locked
No option to not overwrite files RRS feed

  • Question

  • Hi

    I have a couple of folders with 30GB plus of data. I add to these folders all the time and regularly like to back them up.

    When copying from the folder from one drive to another on Windows 8.1 it just automatically overwrites all existing files with the same name(by the look of it) - is there a way of stopping this? I have just set something to transfer that should total 1GB but because it appears to be overwriting the whole folder and all subfolders it is transferring 40GB

    On Windows 7 when I did this a warning came up to ask me if i wanted to overwrite to which I just clicked "no for all x amount of conflicts" can this be done on Windows 8.1?

    Thanks

    Wednesday, January 22, 2014 11:14 PM

Answers

  • Hi,

    When you copy and paste same folder and contents in Windows 8.1, you can choose the option "Let me decide for each file " which in prompt dialog. It is a same function with "Copy, but keep both files" in Windows 7.


    Roger Lu
    TechNet Community Support

    • Marked as answer by Yolanda Zhu Wednesday, February 5, 2014 8:07 AM
    Thursday, January 23, 2014 3:25 AM