none
Windows 7 Enterprise - Can't change background image, only set as solid color

    Question

  • Hi all,

    I had no problems with this until I set my desktop background to http://feeds.feedburner.com/bingimages.
    For a couple of days, the background pictures would shuffle as expected.

    Now, I want to set a picture on my computer as a background and it doesn't work. I can only change it to a solid color. No matter what I choose in the other options, it doesn't work.

    I have this on my Event Log "The Desktop Window Manager was unable to start because a composited theme is not in use", but the dwm.exe process is running.

    Anyone experiencing this?

    Thanks
    Wednesday, January 06, 2010 7:34 PM

Answers

  • After googled several hours, I find a solution myself:

    just delete the file %USERPROFILE%\AppData\Roaming\Microsoft\Windows\Themes\TranscodedWallpaper.jpg  

    I have found so many guys have the same question with me, and cannot be solved by modifing registry or group polices. Very happy and surprised by this solution!

    • Proposed as answer by Noel Carboni Friday, February 12, 2010 4:18 PM
    • Marked as answer by ricardofiel Friday, February 12, 2010 6:22 PM
    Thursday, February 11, 2010 7:50 PM
  • Hi,

    After my test, you can try to the following steps fix your issue.

    1. Open a notepad, and copy the following commands and then paste them into the opened Notepad window.

    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    "Wallpaper"=-

    [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    "Wallpaper"=-

    2. After the above commands have been pasted, please close the Notepad window. Choose "Save" when you are prompted to save the file. When the "Save As" window pops up, please click "Browser folders", click Desktop, change the file name to register.reg and click Save.

    3. Go to Desktop, you will find the file.

    Before you you run this file, please make a backup for your registry first, you can refer to the following link:

    http://windows.microsoft.com/en-us/windows7/Back-up-the-registry

    After that, you can double click register.reg to run the commands that have been pasted.

    In addition, please uncheck the setting in the Ease of Access Center.

    1. Click Start, Control Panel, Ease of Access, Ease of Access Center.
    2.  Click Make the computer easier to see, Under Make things on the screen easier to see, deselect the option:

    Remove background images (where available).

    3. Select Save.

    After that, you should be able to change the desktop background now.

    I hope this would help you.

    Good luck!
    ---------------
    John

    • Marked as answer by Vivian Xing Monday, January 18, 2010 9:46 AM
    Tuesday, January 12, 2010 2:59 AM

All replies

  • The process dwm.exe runs even when Aero is not enabled.

    Can you see through the title bars on your windows, i.e., are they partially transparent?  If so, Aero is running.

    Click the Start orb, then type aero into the search box.  After a moment, Find and fix problems with transparency and other visual effects should apper.  Click it and follow the instructions to help diagnose problems with the theme/display.

    Hope this helps.

    -Noel
    Thursday, January 07, 2010 5:33 AM
  • I agree with Noel to run the Aero --Find and fix problems with transparency and other visual effects .

    In addition, you can try to change the current theme to another one, then  set your pictures as the background again.  Of course, you can test in a new account.

    Good luck!


    John
    Thursday, January 07, 2010 6:02 AM
  • Hi Noel and John,

    Thanks for your input.
    Tried everything (Aero Fix utility, change theme, manually edit registry)... nothing works.

    I created a new account and had no problems changing the background.

    Thanks.
    Thursday, January 07, 2010 7:41 PM
  • Have you installed any 3rd party software that claims to "manage" the desktop in any way?  A "skin" or photo rotator or...  ???

    -Noel
    Thursday, January 07, 2010 11:39 PM
  • I am glad to hear you have no trouble in the new account.

    Please let us know which registry entry you have modified.

    At this point, we can conclude our issue is caused by the incorrect user settings. Please run your Anti-Virus program to scan if there is virus in your comptuer first. In addition, you can tery the following steps to modify the Group policy.

    1. Open the Local Group Policy Editor .
    2. In the left pane, click on User Configuration, Administrative Templates, Control Panel, and Personalization
    3. In the right pane, right click on Prevents changing the background and click on Properties.
    4. Dot Disabled or Not Configured and click on OK.
    5 .In the left pane, click on User Configuration, Administrative Templates, Desktop, and Desktop.
    2. In the right pane, right click on Desktop Wallpaper and click Properties.
    3. Dot Disabled or Not Configured and click on OK.
    4. Close the Local Group Policy Editor window.
    5. Restart the computer to apply the changes

    I hope this can help you.


    John
    Friday, January 08, 2010 4:01 AM
  • Hi again,

    Noel: no 3rd party software installed. This started happening after setting the url to the bingimages feed.

    John: no virus found (using ESET NOD32 4.0.467.0).

    Did the steps using gpedit.msc. The reg key I edited was HKLU\Control Panel\Desktop\Wallpaper (tried setting it to an empty value and a path to an image), but whatever value i put in here doesn't affect anything.
    When i try to change the background, this reg key is not affected. 

    Thanks both for your help.


    Friday, January 08, 2010 1:16 PM
  • As your question, I would like to tell you that you are right, I suggest you to modify the group policy. Since the your issue disappeared in the new account, we can conclude this issue is caused by incorrect settings. It's better to modify the policy referring to my suggestions first.

    Good luck!
    John
    Monday, January 11, 2010 2:43 AM
  • Hi,

     

    Please go to the following registry key:

     

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer


    and check if any wallpaper related value is available. If so, please delete it. (NOTE: Please backup registry before deleting)

     

    Please also check the HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\ key.

     


    Vivian Xing - MSFT
    Monday, January 11, 2010 10:24 AM
  • Hi,

    After my test, you can try to the following steps fix your issue.

    1. Open a notepad, and copy the following commands and then paste them into the opened Notepad window.

    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    "Wallpaper"=-

    [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    "Wallpaper"=-

    2. After the above commands have been pasted, please close the Notepad window. Choose "Save" when you are prompted to save the file. When the "Save As" window pops up, please click "Browser folders", click Desktop, change the file name to register.reg and click Save.

    3. Go to Desktop, you will find the file.

    Before you you run this file, please make a backup for your registry first, you can refer to the following link:

    http://windows.microsoft.com/en-us/windows7/Back-up-the-registry

    After that, you can double click register.reg to run the commands that have been pasted.

    In addition, please uncheck the setting in the Ease of Access Center.

    1. Click Start, Control Panel, Ease of Access, Ease of Access Center.
    2.  Click Make the computer easier to see, Under Make things on the screen easier to see, deselect the option:

    Remove background images (where available).

    3. Select Save.

    After that, you should be able to change the desktop background now.

    I hope this would help you.

    Good luck!
    ---------------
    John

    • Marked as answer by Vivian Xing Monday, January 18, 2010 9:46 AM
    Tuesday, January 12, 2010 2:59 AM
  • Sorry everyone, I've been on a mad mad MAD work week.

     

    @Vivian:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer

    Explorer doesn't exist

     

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\

    No wallpaper related entry here.

     

    @John:

    Was with our sysadmin checking the policies. Nothing's set that would prevent wallpaper being shown.

    Created the reg script, ran it. Also went through Ease of Access Center. Tried setting the wallpaper. Final results:

     

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]

    No "Wallpaper" entry

     

    [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System]

    No "Wallpaper" entry

     

    Still no luck. Guess I'll have to stick with a nice plain blue background for a while. And stay away from image feeds....

     

    Thanks to everyone who helped. I really appreciate your time spent on this.

    If I ever get to solve this, I'll let you know.

     

    Cheers.

    Friday, January 22, 2010 1:13 AM
  • Just tried once more changing the value of HKEY_CURRENT_USER\Control Panel\Desktop\Wallpaper and the correct image appears as a small icon in the Personalization dialog, but the background remains a solid color. Restart, change theme, change image, nothing works.

    Friday, January 22, 2010 1:29 AM
  • As your new account doesn't have this issue, your current user profile may corrupted, you can try to export all regestry from the new account, then import it to your old use account. you can refer to the following steps.

    1. Log on your new account, click "Start", type REGEDIT in the Start Search bar and press Enter.
    2. Select "My Computer" (the root node) on the left pane, under the "File" menu, click "Export", under Export, choose "All Export" range, and select a location in the Save in box and type "backup" as the File Name. Click "Save".
    3. log off and log on your old account, double click the backup.reg file to repair your registry settings.

    I hope this could help you.


    Good luck!


    John
    Friday, January 22, 2010 2:23 AM
  • After googled several hours, I find a solution myself:

    just delete the file %USERPROFILE%\AppData\Roaming\Microsoft\Windows\Themes\TranscodedWallpaper.jpg  

    I have found so many guys have the same question with me, and cannot be solved by modifing registry or group polices. Very happy and surprised by this solution!

    • Proposed as answer by Noel Carboni Friday, February 12, 2010 4:18 PM
    • Marked as answer by ricardofiel Friday, February 12, 2010 6:22 PM
    Thursday, February 11, 2010 7:50 PM
  • After googled several hours, I find a solution myself:

    just delete the file %USERPROFILE%\AppData\Roaming\Microsoft\Windows\Themes\TranscodedWallpaper.jpg  

    I have found so many guys have the same question with me, and cannot be solved by modifing registry or group polices. Very happy and surprised by this solution!

    Just tried this and solved the problem! :)

    Thanks!
    Friday, February 12, 2010 6:22 PM
  • how to go the file  %USERPROFILE% in
    \AppData
    \Roaming
    \Microsoft\Windows\Themes\TranscodedWallpaper.jpg

    pls tell me simple step to reach the %USERPROFILE%

    Thks
    Saturday, February 13, 2010 6:51 AM
  • Jnalakath schreef op 13-2-2010 7:51:
    > how to go the file %USERPROFILE% in
    > \AppData
    > \Roaming
    > \Microsoft\Windows\Themes\TranscodedWallpaper.jpg
    >
    > pls tell me simple step to reach the %USERPROFILE%
    >
    > Thks
    %USERPROFILE% expands to c:\users\YourName , so try
    c:\users\YourName\Appdata\ etcetara ...

    --
    Karel Vos [MVP - Windows Desktop Experience]
    Saturday, February 13, 2010 8:27 AM
  • As mentioned above, %USERPROFILE%\AppData is really C:\Users\YourUsername\AppData

    However, keep in mind you can paste %USERPROFILE%\AppData\Roaming\Microsoft\Windows\Themes directly into the Explorer address bar:

    1.  Open an Explorer window.
    2.  Cick the left mouse button in the Address/Breadcrumbs box.  It will change to a path.
    3.  Copy the path %USERPROFILE%\AppData\Roaming\Microsoft\Windows\Themes from this thread and paste it in, replacing what's there.
    4.  Hit Enter.
    5.  Explorer will go to the location of the file TranscodedWallpaper.jpg.

    -Noel
    • Proposed as answer by inner-feelings Friday, January 13, 2012 8:56 PM
    Saturday, February 13, 2010 4:08 PM
  • Check out http://blog.danovich.com.au/2010/02/19/windows-7-background-image-doesnt-apply/

     

    Thursday, February 18, 2010 9:21 PM
  • After googled several hours, I find a solution myself:

    just delete the file %USERPROFILE%\AppData\Roaming\Microsoft\Windows\Themes\TranscodedWallpaper.jpg  

    I have found so many guys have the same question with me, and cannot be solved by modifing registry or group polices. Very happy and surprised by this solution!


    Yup, this worked for me too :). Just search for TranscodedWallpaper.kpg and change the name to TranscodedWallpaper2.jpg.

     

    Thanks mate!!

    Thursday, June 24, 2010 6:00 PM
  • man thank you so so so much.you fixed what the technician in my company couldn't resolve after 2 weeks of keeping my laptop in his shop.again thank you so so so much.god bless you.
    Monday, July 26, 2010 10:21 AM
  • Well that a was quick and easy fix. Thanks!
    Tuesday, July 27, 2010 9:52 AM
  • Nothing seems to work for me. Can't change to picture background even when I created new acount! :(

    Wednesday, August 04, 2010 11:51 PM
  • I have had this issue for quite sometime now and just fixed it by applying this solution. Thank you.
    • Proposed as answer by theebear Wednesday, August 29, 2012 1:33 AM
    Tuesday, August 17, 2010 9:35 PM
  • I have the same issue, and I Binged ""windows 7 enterprise" wallpaper cannot change", this page is the first search result.
    Thursday, September 02, 2010 3:45 AM
  • I had the exact same problem, caused by using the same dynamic theme. Followed this recommendation and fixed it.

    Just saved me from reinstalling!!!

    Thank you.

    Friday, September 10, 2010 7:44 PM
  • Entered proposed solution in explorer address bar, the faulty background picture loaded, I deleted it, and problem solved.

    Thank you for an answer to this frustrating problem.

    Tuesday, September 14, 2010 3:46 AM
  • AWESOME.  This fixed it for me too.  Kinda crazy.  I spend over 3 hrous playing with registry and everthing else in the world.  i was using the Bing Dynamic Desktop.  It messed up once i tried to move away from it.  I was stuck with a black screen.

     

    You are great.  Thanks for all your help!  :)

    Wednesday, September 15, 2010 4:40 AM
  • After googled several hours, I find a solution myself:

    just delete the file %USERPROFILE%\AppData\Roaming\Microsoft\Windows\Themes\TranscodedWallpaper.jpg  

    I have found so many guys have the same question with me, and cannot be solved by modifing registry or group polices. Very happy and surprised by this solution!

    thank you so much... this solution was perfect for me
    Friday, November 05, 2010 8:41 AM
  • WOOOOOOOOOOOOOO thx man i was looking for that for ages because it was actually win hdd that deleted my background and made it black because win hdd is somthing that trys to scam you for money by putting problems up all the time and ye dont you dont get it, coz its a pain in the ____ but ty for background solution now my pc is back to normal
    Tuesday, November 30, 2010 9:50 AM
  • WOOOOOOOOOOOOOO thx man i was looking for that for ages because it was actually win hdd that deleted my background and made it black because win hdd is somthing that trys to scam you for money by putting problems up all the time and ye dont you dont get it, coz its a pain in the ____ but ty for background solution now my pc is back to normal
    Tuesday, November 30, 2010 9:50 AM
  • Thank you SO much!  this was driving me crazy.  I really appreciate a quick and easy answer.
    Thursday, January 20, 2011 1:02 PM
  • After googled several hours, I find a solution myself:

    just delete the file %USERPROFILE%\AppData\Roaming\Microsoft\Windows\Themes\TranscodedWallpaper.jpg  

    I have found so many guys have the same question with me, and cannot be solved by modifing registry or group polices. Very happy and surprised by this solution!

    Thanks!!
    Monday, January 31, 2011 2:21 PM
  • After googled several hours, I find a solution myself:

    just delete the file %USERPROFILE%\AppData\Roaming\Microsoft\Windows\Themes\TranscodedWallpaper.jpg  

    I have found so many guys have the same question with me, and cannot be solved by modifing registry or group polices. Very happy and surprised by this solution!


    THANK YOU THANK YOU THANK YOU.!!!!!!!! Can't change your wallpaper.... This is worked for me. THANK YOU AGAIN>
    Saturday, February 05, 2011 1:03 AM
  • None of these fixes have worked for me, %USERPROFILE%\AppData\Roaming\Microsoft\Windows\Themes\TranscodedWallpaper.jpg 

    does not exist on my computer

    when i try to right click a pick and set as desktop background it says internal error, when i pick wallpapers out of the personnalize screen they just dont apear, i too can only select solid colors, i dont have the option of restoring , i just need a fix that works, there must be sum setting that can b changed

    i have windows 7 pro, i still have the ability to select aero themes and make my windows transparent colors etc just cant change the background to anything besides solid colors, this is a brand new computer its maybe had 3 hours of power time and i dont surf the net, what do i do?

    Friday, February 11, 2011 12:49 AM
  • Holy shit Man Thank you a lot!!!!!!!!!!!!

    I just surfed on the internet about three months ago about this problem and I gave up. Today I decided to

    solve this very annoying problem and got to this page. And it worksss.. YYEEEESSSSSSSSSSSSSSSSSSSSSSSSSSS(Mr . Bison XD)

    I just had to delete a random photo by going to %USERPROFILE%\AppData\Roaming\Microsoft\Windows\Themes\TranscodedWallpaper.jpg >  file > property > unchecked hidden and now I could delete the photo and now it works perfectly.

    Thanks a lot:DDDDDDDDDDDDDDDDDDDDDDDDDD

     

    Friday, February 18, 2011 10:57 AM
  • Thank you so much... problem solved! that was annoying!!
    Tuesday, March 01, 2011 1:53 AM
  • Works like a charm, thx !
    Wednesday, March 09, 2011 10:32 AM
  • After googled several hours, I find a solution myself:

    just delete the file %USERPROFILE%\AppData\Roaming\Microsoft\Windows\Themes\TranscodedWallpaper.jpg  

    I have found so many guys have the same question with me, and cannot be solved by modifing registry or group polices. Very happy and surprised by this solution!

    54wo, thank you.  After trying every registry fix and settings update simply deleting this file fixed it all.  You rock!
    Friday, April 08, 2011 7:25 AM
  • Had the same problem and your solution worked for me!

    thanks,

    Sunday, April 24, 2011 11:08 PM
  • Thank you very much for this info. You have just solved an issue that was driving me crazy for the past two weeks.

    Once again, many thanks.

    JC

    Tuesday, May 31, 2011 10:14 AM
  • You rock!!! I just deleted a pic I had uploaded from my blackberry, and, voila! It is fixed! Thanks so much!

    pw

    Saturday, June 04, 2011 4:36 PM
  • Hey all... solution for issue with black background and theme working fine is just create a new profile and copy all data from existing profile to new profile and delete old profile.. issue resolved.. works perfectly fine... :) :)
    Thursday, June 23, 2011 7:18 AM
  • hi,

    Unic way l found is to decide which kind of background you like( sport action,lendskape...an so) than to go to any wallpaper site open the pic you like(full frame) clik on  with right botton, click "set the image as background (or desktop image) and that's it....on that way l moved 1 year desktop image which l hated after all this time :)

    bye

    Sunday, July 31, 2011 12:38 PM
  • brilliant!! im so happy i saw this site it worked!! however i want to add to those of you who still have trouble locating the file...

    copy and paste %USERPROFILE%\AppData\Roaming\Microsoft\Windows\Themes\TranscodedWallpaper.jpg  into the search bar the click on locate disk for some of u like myself this folder is empty..

    on the above bar click on windows and delete the themes folder!!

    then change ur desktop it should workk

    Wednesday, August 24, 2011 5:43 PM
  • Thanks so much! Was having trouble with this for ages. You saved me :)
    Tuesday, September 06, 2011 7:49 PM
  • THANKS.....WORKS GR8

     

    Thursday, September 08, 2011 2:51 AM
  • thanks

    Friday, September 23, 2011 2:10 PM
  • m speechless 
    very very very very very very great solution Thank so much :) 
    Friday, January 13, 2012 8:57 PM
  • Someone may stumble across this one day wondering why this wonderful piece of advice does not seem to work for them. If you find yourself in this situation, take heart. Its a hidden file, so you will need to adjust your folder settings to show it. Simple google and you're dandy.
    Friday, February 10, 2012 11:00 PM
  • TranscodedWallpaper.jpg is not normally a hidden file, though there are components in its path that are (e.g., the AppData subfolder).  As I mentioned in February 2010, you can paste %USERPROFILE%\AppData\Roaming\Microsoft\Windows\Themes directly into the Explorer address bar to get straight there.

    -Noel


    Detailed how-to in my new eBook: Configure The Windows 7 "To Work" Options

    Friday, February 10, 2012 11:07 PM
  • Yes! Thank you so much!
    Sunday, February 12, 2012 4:52 PM
  • hey u r d mann...

    it worked awesome dear..

    ver u got ds ?

    thankies alott...:)

    Monday, February 20, 2012 9:33 AM
  • Just joined this conversation....and your solution to delete the file below worked.  I have had the wallpaper issue for weeks...tried the Windows help desked...on teh phone for hours and they couldn't fix the issue.  Finally found this site and your solution...MANY thanks.

    TranscodedWallpaper.jpg

    Monday, February 20, 2012 10:50 PM
  • worked for me. Thanks so much!
    Saturday, February 25, 2012 5:14 PM
  • Thank you!
    Monday, March 12, 2012 5:36 AM
  • dude.. i freaking LOVE YOU. no homo. but omfgggg finally i can change my background. you are the most helpful person I know as of right nowXD thankyou man.
    Tuesday, March 27, 2012 10:44 PM
  • heys guys i was having the same problem when i upgraded my window 7 starter to window 7 ultimate ..i tried many tricks available on the net,even went to microsoft site nothing worked...but surprisinly i found the trick: just try this trick it may help u

    just type gpedit.msc in the search box,click on the item and go to the user configuration then select administartive templet and then desktop..again select desktop and then check there if all the items are set to not configured....if any item is set to enabled or disabled set it to "not configured"...it 100% worked for me..similarly u can edit their by selecting other options also, "gpedit.msc" is the place where u can switch on or off ur personalisation section or other things...i know it will sure help u sure for any more quiries jst mail me...
    • Proposed as answer by sona sam Thursday, April 19, 2012 7:46 PM
    Thursday, April 19, 2012 7:42 PM
  • heys guys i was having the same problem when i upgraded my window 7 starter to window 7 ultimate ..i tried many tricks available on the net,even went to microsoft site nothing worked...but surprisinly i found the trick: just try this trick it may help u

    just type gpedit.msc in the search box,click on the item and go to the user configuration then select administartive templet and then desktop..again select desktop and then check there if all the items are set to not configured....if any item is set to enabled or disabled set it to "not configured"...it 100% worked for me..similarly u can edit their by selecting other options also, "gpedit.msc" is the place where u can switch on or off ur personalisation section or other things...i know it will sure help u sure for any more quiries jst mail me...
    • Proposed as answer by sona sam Thursday, April 19, 2012 7:46 PM
    Thursday, April 19, 2012 7:44 PM
  • Thanks John,

    I am running Vista, but the "un-checking the Remove Background Image" worked just fine.

    Monday, April 30, 2012 10:05 PM
  • thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you!!!!!!!!!!!!!!!!

    you do not know how much this helped me! thank you sooooooooooooooooooooooooo much. i went through so much crap and all it took was this. please EVERYONE DISCARD ANYTHING ELSE USE THIS METHOD!

    Thursday, May 31, 2012 3:36 AM
  • thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you!!!!!!!!!!!!!!!!

    you do not know how much this helped me! thank you sooooooooooooooooooooooooo much. i went through so much crap and all it took was this. please EVERYONE DISCARD ANYTHING ELSE USE THIS METHOD!

    OMG calm down, calm down; your blood pressure!
    Thursday, May 31, 2012 5:24 AM
  • hi

     Well so simple. and this works perfectly. now i can able to change and set wallpaper whatever i want.

    Thank you..

    Monday, June 18, 2012 3:48 PM
  • Brilliant..worked just fine...thanks!

    Sunday, June 24, 2012 10:13 PM
  • Oh My goodness! Thank you so much, it finally worked. I have been trying for weeks and was seriously about to give up. I really appreciate you sharing this. Thank you so much!!!
    Friday, September 07, 2012 8:53 AM
  • Thank you so much for your soloution, 54wo. I was searching for help almost 4 weeks now. this TranscodedWallpaper.jpg was exactly that picture, that didn't want to disapear anymore.

    Does anybody has an idea, how it comes to that mistake?

    Thursday, November 22, 2012 11:15 PM
  • Great! worked for me, just follow the instruction exactly...Thank You John!
    Wednesday, December 26, 2012 11:23 PM
  • Hey mate, thanks so much. I know you guys discussed this a long time ago. But I have had this problem for two months and it's really started to annoy me. Deleting that file activated the background's straight away. Thank you so so much :) 
    Tuesday, April 23, 2013 11:54 PM
  • Thank you so much, this was troubling me for a long time. I appreciate it!
    Saturday, August 10, 2013 2:15 AM
  • thank you it worked
    Sunday, August 25, 2013 7:49 AM
  • Just ran into this glitch on a reinstall and nothing in properties / admin panels would fix it.  However, deleting the transcoded wallpaper not only let me replace my image of choice, it also made any other non-working theme working again.  Thank you!!
    Tuesday, October 22, 2013 2:52 AM
  • I have been having trouble with my desktop, and have tried so many solutions. None of them worked except yours, so thanks a lot for sharing it buddy!
    Friday, November 29, 2013 1:18 PM
  • Thanks very much.
    Saturday, November 30, 2013 10:26 AM
  • After googled several hours, I find a solution myself:

    just delete the file %USERPROFILE%\AppData\Roaming\Microsoft\Windows\Themes\TranscodedWallpaper.jpg  

    I have found so many guys have the same question with me, and cannot be solved by modifing registry or group polices. Very happy and surprised by this solution!


    Yup, this worked for me too :). Just search for TranscodedWallpaper.kpg and change the name to TranscodedWallpaper2.jpg.

     

    Thanks mate!!

    This was a help to change the name to TranscodedWallpaper2.jpg even 3 years later. Thank you!
    Sunday, December 08, 2013 7:44 PM
  • Thanks a lot. B tried many ways but failed to change my desktop background. The trick you suggested worked perfectly.
    Tuesday, December 24, 2013 7:43 AM