none
Vista won't Connect to Internet (Netgear WGR614 Router / Nvidia Nforce Ethernet)

    Question

  • I am unable to connect to the Internet within Vista (build: 5384) but can do so fine under XP. I have  a Netgear WGR614 v5 router, and my Ethernet controller is a Nvidia NForce, and I have tried various solutions I've seen around the Net. I tried disabling SPI, but to no avail. I tried disabling Windows firewall, but that did not work. I deselected the Ipv6 and topology (?) capabilities, but that also didn't work. I even tried entering specific addresses in the DNS area (192.168.0.1), but, nope, that didn't work either. Finally, I combined all of these fixes, and nothing worked.

    My concern is that I cannot activate Vista, nor can I send in feedback without my Internet connection. Also, although Vista tells me that I am connected to my network (but not the Internet), I am unable to access my router. By the way, I am connected directly to my router (not wireless).

    Thank you in advance for any help you can give.
    Monday, July 10, 2006 12:53 PM

Answers

All replies

  • I have exactly the same problem with Vista Beta 2 and Nvidia hardware (570 Ultra chipset). D-Link switch (guess you would call it router) with ADSL modem. Tried the same things as you to no avail. Also tried to connect directly to the switch but since a connection is not established the result is the same (this was to check it is not a DHCP server problem). Have and have had several PC's with XP and W2000 connected at the same time, also an access point and wireless connections. So switch, cable etc, is ok.

    Looks like a driver problem or similar to me. I downloaded patch "Windows6.0-KB920698-v1-x64-EN-US.MSU"

    but when I try to install Vista says something like "This standalone update does not apply to your system".

    Also looked at NVIDIA's web pages and there's a recent chipset driver update, but the installation instructions

    are like from another operating system altogether. The Device Manager on my installation does not have

    the same devices named as in the instructions - if at all. There's no installer package.

    I guess I have to search for a dial-up modem to get Vista activated and then wait?

    Some feedback to Nvidia could be ok. It would be nice to know it the updates work for you.

     

     

    Monday, July 17, 2006 4:08 PM
  • Maybe you shuld try this : http://support.microsoft.com/?kbid=921583

     

    good luck

    Friday, August 04, 2006 2:54 PM
  • I had the same problem corrected mine by
    run
    netsh
    interface
    ipv6
    reset

    Now all is well, good luck
    Saturday, August 05, 2006 7:22 PM
  • I upgraded to Vista and tried the above command but I get an error

    Resetting Echo Request, failed

    The requested operation requires elevation.

    There's no user specified settings to be reset

     

    Any pointers?  My wireless detects the netgear WGT624 but I do not get internet connection.

    Sunday, July 08, 2007 1:04 AM
  • try right clicking on the command prompt in the start menu and clicking "run as administrator". This will perform the required "elevation" and allow you to run the commands.

    I miss xp
    Monday, July 09, 2007 12:25 PM
  • Thanks Big Mak & JeffC69. I have been really struggling with a new Vista laptop & a 3Com OfficeConnect 3CRWDR100A-72 router - see thread "Unable to connect with WPA active in Vista" (200 posts - no solution). I tried your suggestion - & it works!
    Wednesday, July 25, 2007 1:16 PM
  • Im afraid I spoke too soon - please visit the thread mentioned in my previous post for more info.

     

    RB

     

    Thursday, July 26, 2007 10:51 AM
  • Turn off the firewall in vista and everything should be fine.

    Worked for me. Hope it will work for everyone else as well.
    Monday, September 03, 2007 12:00 AM
  • also have problem with connection but with wireless

    i type the same wpa key as is in router and then vbista says the key is different
    Friday, October 26, 2007 8:21 AM
  • Go to Netgear wabsite and download the vista driver.

     

    Friday, February 29, 2008 3:42 PM
  • I have two desktop and one notebook running XP and the wireless netork is working very good with  the office Connect Wireless Router 3CRWDR100A-72. It is one week that I buied a new notebook HP with Vista Home Premium well this notebook is going to connect in the net in a random way that is very difficult to explain. But even if the notebook is showing no connection I can found in the router it IP address in the net. I tried all settings possible, when connected the connection remain almost stable. But after a reboot I cannot reconnect again. I tried the new notebook with some new routers "Vista Compatible" and with that it is working well. I think that the problem is Vista, but also hardware firm that like better we buy a new router instead them release firmware upgrade for our "old" router. By-By

    Sunday, April 06, 2008 5:18 PM
  • I tried that in the under administrator... Can you please help... I have a Belkin N wireless router, and I can connect through my wireless computer but not my desktop.... I need help...

     

    Wednesday, August 06, 2008 2:34 AM
  • hello

    I have my HP pavilion dv9000. i dont know how but I deleted my NVIDIA nForce networking controller drivers. Now it is imposible to find the real one for it. I tried everything, updates, nvidia site, HP site... everything i knew... but still no results
    >>any body please can help me with this drivers<<

    and, btw, before, i tried to connect my notebook (Vista) with my computer (XP), i did it few times, after one restart of my notebook everything stop to work. I have network, but i dont have Interent connection, it say that it cannot get IP adress. Itried also everything here, all I know, but no way, still not working...
    Sunday, September 14, 2008 8:34 AM
  • i have the same problem the fact is that these companies knew about vista long before its release.So I Don't care what or who is too blame i just want it fixed and now so if anyone has some good advice that will be helpful i will be very very very very grateful......................

    Sunday, September 28, 2008 3:19 AM
  • Try giving some port to the URL and then try again

    e.g. http://adobe.com:88/

    Then try http://adove.com/

    Should work

    Have a NIce Time

    Manish Always for any problems
    Thursday, April 09, 2009 12:02 PM
  • Try giving some port to the URL and then try again

    e.g. http://adobe.com:88/

    Then try http://adove.com/

    Should work

    Have a NIce Time

    Manish Always for any problems
     
    Thursday, April 09, 2009 12:02 PM
  • Vista....vista.....vista.....

    Don't know why they did it but at least it worked! Thanks!
    Saturday, May 23, 2009 10:40 PM
  • Thanks, JeffC69! It worked just like that! 
    Saturday, May 23, 2009 10:41 PM