none
PC Will not obtain IP address automatically for Windows 7 Professional RRS feed

  • Question

  • Tried many options with Time Warner and Installed new network card. My other laptop will connect through the same broadband modem with no problems.  Reset Windsock, All settings verifed automatic. No default gateway showing. Shows generic PPv4 address. Netbios over TCPIP is showing disabled. Thanks for any advice in advance.  Will paste ping result.
    Windows IP Configuration

       Host Name . . . . . . . . . . . . :Desktop-PC
       Primary Dns Suffix  . . . . . . . :
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection 4:

       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : ASUS NX1101 Gigabit Ethernet Adapter #2
       Physical Address. . . . . . . . . : 20-CF-30-D7-11-97
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::e06e:9226:5f6c:1b49%20(Preferred)
       Autoconfiguration IPv4 Address. . : 169.254.27.73(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.0.0
       Default Gateway . . . . . . . . . :
       DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                           fec0:0:0:ffff::2%1
                                           fec0:0:0:ffff::3%1
       NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter isatap.columbus.rr.com:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter 6TO4 Adapter:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft 6to4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

     

     

    Saturday, December 17, 2011 7:16 PM

Answers

  • You don't say if there's a router involved (let's assume there is); you also don't say what you've already tried with Time-Warner so this may have already been done:

    #1 - Check your Ethernet cable, it may have a bad pair in it.  This is the easiest to do that's why I listed it first.

    #2 - Check your router's MAC filtering.  Since you've tried multiple adapters I suspect this is the actual culprit.

    Sunday, December 18, 2011 2:42 AM