none
Offline Files - strange behaviour. Certain folders on mapped drives showing up in Sync Center

    Question

  • Hi,

    We have a VERY odd problem with Offline Files.  I have created a GPO to administratively assign two folder to be offline

    1) The user's redirected My Documents folder (\\server1\home$\%username%)

    2) The user's redirected AppData folder (\\server2\home$\Appdata)

    This works fine.  There are no issues.

    However, some users, including myself are seeing certain folders from various network drives showing up in sync center.  One of the entries in Sync Center is for the entire corporate shared drive which is extremely worrying!

    These folders are definitely NOT being made offline by the users or by any GPO, so why are they showing up in Sync Center?

    Thursday, December 20, 2012 2:42 PM

Answers

  • Hi,

    We can try to reset the database of the offline cache to check if we can fix this issue(backup registry first):

    1.         Click Start , type regedit in the Start Search box, and then press ENTER .

                If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.

    2.          Locate the following registry subkey, and then right-click it:

                HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CSC

    3.         Point to New , and then click Key .

    4.         Type Parameters in the box. 

    5.          Right-click Parameters , point to New , and then click DWORD (32-bit)Value .

    6.          Type FormatDatabase , and then press ENTER .

    7.          Right-click FormatDatabase , and then click Modify .

    8.          In the Value data box, type 1 , and then click OK .

    9.          Exit Registry Editor, and then restart the computer.

    If you have any feedback on our support, please click here


    Alex Zhao
    TechNet Community Support


    Friday, December 21, 2012 6:02 AM
    Moderator

All replies

  • Hi,

    We can try to reset the database of the offline cache to check if we can fix this issue(backup registry first):

    1.         Click Start , type regedit in the Start Search box, and then press ENTER .

                If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.

    2.          Locate the following registry subkey, and then right-click it:

                HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CSC

    3.         Point to New , and then click Key .

    4.         Type Parameters in the box. 

    5.          Right-click Parameters , point to New , and then click DWORD (32-bit)Value .

    6.          Type FormatDatabase , and then press ENTER .

    7.          Right-click FormatDatabase , and then click Modify .

    8.          In the Value data box, type 1 , and then click OK .

    9.          Exit Registry Editor, and then restart the computer.

    If you have any feedback on our support, please click here


    Alex Zhao
    TechNet Community Support


    Friday, December 21, 2012 6:02 AM
    Moderator
  • Hi,

    I am just writing to check the status of this thread. Was the information provided in previous reply helpful to you? Do you have any further questions or concerns? Please feel free to let us know.

    If you have any feedback on our support, please click here


    Alex Zhao
    TechNet Community Support

    Monday, December 24, 2012 6:48 AM
    Moderator