none
HOW DO YOU TURN OFF AUTO-BRIGHTNESS? RRS feed

  • Question

  • I HAVE JUST ABOUT HAD IT. I MADE AN ACCOUNT JUST TO MAKE THIS FORUM POST. I AM BEYOND FRUSTRATED BECAUSE MY COMPUTER KEEPS DIMMING AND THEN BECOME SUPER BRIGHT. WHO'S IDEA WAS THIS? ANYWAYS, I CAN'T TURN IT OFF!!! I CHANGED MY POWER SETTINGS AND TURNED OFF ADAPTIVE BRIGHTNESS. THERE IS NO OPTION TO "AUTOMATICALLY ADJUST SCREEN BRIGHTNESS". YET MY LAPTOP GOES SO BRIGHT AND HURTS MY EYES EVERYTIME I GO TO A WHITE SCREEN. WHY DO YOU MAKE IT SO HARD TO TURN OFF AUTO BRIGHTNESS?!!?!?!?! WHY IS THERE NOT A SIMPLE OPTION!?!?!?!?! HOW DO YOU TURN IT OFF BECAUSE I AM BEYOND FRUSTRATED AND FED UP WITH THIS. 
    Tuesday, January 19, 2016 8:43 AM

Answers

  • This might help : 

    http://windows.wonderhowto.com/how-to/disable-adaptive-brightness-windows-10-for-maximum-screen-brightness-0163440/


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, January 19, 2016 11:39 PM
  • Type in “Power Options” into the Start Search to launch Power Options window.

    Click the “Change plan settings” link

    Click the “Change advanced power settings” link.

    Locate Enable adaptive brightness, and change the settings there to Off.

    You may also get the similar settings if you go through the Graphic Card options or properties of yhe Graphic card which is installed in your system.


    S.Sengupta, Windows Experience MVP

    Wednesday, January 20, 2016 12:01 AM
  • Hi,

    Make sure you have turn off the "enable adaptive brightness":

    1. Press WIN+R to open the Power Options.

    2. Click on Change Plan settings under you selected current power plan.

    3. Click on “Change Advanced Power Settings”.

    4. Select the corresponding option from the dropdown menu.

    5. Expand Display, Click on Enable Adaptive Brightness. Put the settings as OFF.

    6. Press Apply and OK and restart your computer.

    If you are using a Laptop select OFF for On Battery and Plugged in options.

    In addition, this issue also could caused by incompatible driver, please seek from your graphic card manufacturer's official website to see if there is the latest driver available.

    Alternatively, roll back to use the previous graphic card driver from the device manager for test.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, January 20, 2016 3:31 AM
    Moderator

All replies

  • This might help : 

    http://windows.wonderhowto.com/how-to/disable-adaptive-brightness-windows-10-for-maximum-screen-brightness-0163440/


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, January 19, 2016 11:39 PM
  • Type in “Power Options” into the Start Search to launch Power Options window.

    Click the “Change plan settings” link

    Click the “Change advanced power settings” link.

    Locate Enable adaptive brightness, and change the settings there to Off.

    You may also get the similar settings if you go through the Graphic Card options or properties of yhe Graphic card which is installed in your system.


    S.Sengupta, Windows Experience MVP

    Wednesday, January 20, 2016 12:01 AM
  • Hi,

    Make sure you have turn off the "enable adaptive brightness":

    1. Press WIN+R to open the Power Options.

    2. Click on Change Plan settings under you selected current power plan.

    3. Click on “Change Advanced Power Settings”.

    4. Select the corresponding option from the dropdown menu.

    5. Expand Display, Click on Enable Adaptive Brightness. Put the settings as OFF.

    6. Press Apply and OK and restart your computer.

    If you are using a Laptop select OFF for On Battery and Plugged in options.

    In addition, this issue also could caused by incompatible driver, please seek from your graphic card manufacturer's official website to see if there is the latest driver available.

    Alternatively, roll back to use the previous graphic card driver from the device manager for test.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, January 20, 2016 3:31 AM
    Moderator