none
OneDrive issue RRS feed

  • Question

  • Hi

    I have a problem with OneDrive.The history with this is following. I used my ThinkPad with Win7 and sync was working. After some time I noticed that items are not synced anymore. I investigated but could not find an answer. Some agent from Microsoft help desk tried to set it up through remote, but it did not worked.

    Then I received new ThinkPad with Win10 and hoped it will work. But it doesn't.

    All solutions to problems with OneDrive assumes that I have cloud icon in my task bar. But I don't. That means OneDrive is not running, right?

    I found OneDrive.exe in my comp but when I click on it it does nothing. Even as administrator.

    I have OneDrive folder from installation of Win10, but when i click on it I receive error saying:

    "This file does not have a program associated with it for performing this action. Please install a program or, if one is already installed, create an association in the Default Program control panel."

    But this is folder, how can I set associated programs. this does not make sense to me.

    I installed OneDrive app from Win store and that one works. I can access my files one OneDrive but it does not help me with syncing.

    I'm running Win 10 with my work account. OneDrive uses Microsoft account ...@hotmail.com. I have added @hotmail.com account to Win10 as my account, but still nothing.

    can you please help? I would like to set-up OneDrive so it syncs OneDrive folder with my OneDrive account

    thank you
    Wednesday, November 8, 2017 11:25 AM

All replies

  • Hi,

    I noticed the error message, please refer to this article and see if it helps.

    This file does not have a program associated with it for performing this action

    http://www.thewindowsclub.com/file-does-not-have-a-program-associated-with-it

    Please Note: Since the websites are not hosted by Microsoft, the links may change without notice. Microsoft does not guarantee the accuracy of this information.

    In addition, as this issue is mainly related to OneDrive, I suggest discussing it in our OneDrive forum. They are the best resource to troubleshoot this issue.

    https://answers.microsoft.com/en-us/onedrive

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, November 9, 2017 2:21 AM
    Moderator
  • @AndrejGieci I have received the exact same error running a ThinkPad X1 Carbon 6th 20KH002JUS.

    It remains uncertain due to small dataset, but it appears there may be a problem with ThinkPad, as I have tried the corrective action suggested by @TonyTao without success.

    Friday, October 11, 2019 10:42 PM