none
Getting extra quote / double quote / tilde RRS feed

  • Question

  • Hi,

    Since yesterday I've got a strange problem all of the sudden. When I press the ' the " or the ~ on my keyboard I get them on my screen twice.
    Now I know most people have the "problem" they don't get them at all when pressing them once (because they're using US International without them realizing this is a feature to get é ï ô easiliy etc).

    What did I check/do:
    - Reboot: no succes
    - Checked the HKCU\Control Panel settings for as much as know what to look for
    - Started an RDP session to a different machine and check; than I only get them once; so it's a local issue
    - Obviously not a solution, but checked as well: using a different keyboard
    - The problem is there in all applications I tried (ie. Notepad, Word, Outlook, IE, Firefox, etc etc)
    - Change my keyboard layout to US, removing US Int. Press OK, check (this works as intended) and put US International back (and the problem was back)

    Does anyone know what could cause this / how to fix this?

    Kind regards,
    Peter Elbertse

     

    Wednesday, August 10, 2011 4:53 PM

Answers