none
Windows 7 Normal Start Up Looks Like Safe Mode

    Question

  • I've got a Windows 7 problem I'm hoping someone can help me with.  This morning when I turned on the computer it got stuck on the start up screen (where the Windows 7 logo comes up and kind of "pulses").  Forcing it to shut down by holding the power button caused it to start with a screen that recommended running some kind of diagnostic test because Windows failed to start.  Trying to run that resulted in the computer getting stuck after loading files, and never completing whatever it was trying to do.  After starting it in safe mode and doing a system restore to the 9th of March (a Critical Windows Update), it booted up fine in normal mode.

    Then AVG wanted me to restart.  Now it takes a long time to boot up, and when it does finally come on, the display looks like it's in safe mode (where everything looks kind of stretched), even though it's not.  It boots into 800 x 600 resolution, and even after changing it back to it's normal resolution (1024 x 768) the aspect is still all off - it almost looks like it's still in 800 x 600. :(  Anyone have any ideas?

    I'm running the 64 bit Version of Windows 7 on a Dell Inspiron 1545.  I use AVG (free version) and Windows Firewall.  It seems to be functioning fine, but not only am I afraid it won't boot up next time I shut it down, the weird way it looks is driving me crazy!

    Any help is really appreciated!  Thanks in advance. :)

    Sunday, March 13, 2011 8:21 PM

Answers