Virtual Machine won't start after performing a system restore


  • Hi there,

    After reading several threads and finding no answer to my specific problem I decided to write a new one

    I installed my Windows XP VM and everything was functioning normally.

    Now some time ago, I started to receive a window error that had the title "apmain.exe - Application error", that said: "The instruction at '0x749860b0' referenced memory at '0x00000000'. The memory could not be 'read'.

    I installed the VM so I could install a program called Aspen  Plus. At the beginning of this error program worked fine but after a while it started interfering with the correct functioning.

    I thought it was something related to the software so I uninstalled and reinstalled it. The problem kept going and I read on the web that it was related to the computer (in this case the VM). It said that it usually started after installing a specific software and that it could be solved by performing a system restore.

    I performed the system restore and when it rebooted, a black screen, as described in the thread: "Black screen in Windows Virtual PC - XP Mode, appeared.

    The message in the black screen says

    Windows could not start  because the following file is missing or corrupt


    You can attempt to repair this file by starting Windows Setup using the original Setup CD-ROM.

    Select 'r' at the first screen to start repair.

    I haven't been able to sort this out. I don't want anything to be lost if I uninstall the VM but I can't afford to lose more time.

    Still I think it would be a good thing if this could be answered or guided.

    Apologies in advance in case this has been treated in other thread.

    Thanks a lot

    Monday, October 15, 2012 7:20 PM


All replies