none
logon default domain

    Question

  • Our windows 7 clients are being asked to logon with domain\username. How do we change that so they only have to enter username and the domain name is implied. 

    It always says the domain name on the logon screen, then when you enter username only the domain changes to local machine. 

    Thanks - SJMP

    Wednesday, July 20, 2011 2:59 PM

Answers

  • Hi,

     

    Thanks for posting in Microsoft TechNet Forum.

     

    We can set a default a domain name via Group Policy:

     

    Open Group Policy editor, and then navigate to Computer Configuration\Administrative Templates\System\Logon \Assign a default domain for logon.

     

    Enable this policy, enter your domain’s name.

     

    Hope it helps.

     

    Alex Zhao

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tnmff@microsoft.com.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, July 21, 2011 5:37 AM
    Moderator

All replies

  • It always says the domain name on the logon screen, then when you enter username only the domain changes to local machine. 

    I think that this is due to the fact that the domain account name is the same of the ones that are present locally.

     


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Microsoft Student Partner 2010 / 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified IT Professional: Enterprise Administrator

    Wednesday, July 20, 2011 6:14 PM
  • Hi,

     

    Thanks for posting in Microsoft TechNet Forum.

     

    We can set a default a domain name via Group Policy:

     

    Open Group Policy editor, and then navigate to Computer Configuration\Administrative Templates\System\Logon \Assign a default domain for logon.

     

    Enable this policy, enter your domain’s name.

     

    Hope it helps.

     

    Alex Zhao

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tnmff@microsoft.com.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, July 21, 2011 5:37 AM
    Moderator
  • Hi,

     

    I am just writing to check the status of this thread. Was the information provided in previous reply helpful to you? Do you have any further questions or concerns? Please feel free to let us know.

     

    Regards,

     

    Alex Zhao

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tnmff@microsoft.com.

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, July 25, 2011 1:35 AM
    Moderator
  • Hi,

     

    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios. If the issue still persists, please feel free to reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.

     

    BTW, we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems. Thanks for your understanding and efforts.

     

    Regards,

     

    Alex Zhao

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tnmff@microsoft.com.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, July 28, 2011 2:58 AM
    Moderator
  • Even if the local admin account is disabled this still happens, anyway to change it??
    Tuesday, December 13, 2011 4:39 PM