none
Error Opening Installation Log File

    Question

  • Having just re-installed Windows 7 (clean install) I have struck a problem trying to install Nero 7 and Incredimail. I get an error message:
    Error Opening Installation Log File. Verify that the specified log file exists and is writeable.
    How do I correct this problem?
    Monday, January 18, 2010 1:36 AM

Answers

  • I have solved the problem by setting up a second Admin account.
    • Marked as answer by Rogch Tuesday, January 19, 2010 3:11 AM
    Tuesday, January 19, 2010 3:11 AM

All replies

  • Nero 7 is not compatilbe with Windows 7, Nero 9 is.
    Incredimail v6 is compatible with 32 & 64bit with the exception of Incredimail XE, its 32bit only

    which program gave you the error?

    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Monday, January 18, 2010 3:32 AM
  • I have used Nero 7 on Windows 7 for some months now without any problems. Nero would like people to think it isn't compatible.
    The problem I am getting is with the Windows Installer. I have now discovered the same problem exists for Itunes as well so it's a problem common to several programs.
    Monday, January 18, 2010 4:45 AM
  • Could the installer be faulty or corrupted? Should I download Windows Installer 5 and install?
    Tuesday, January 19, 2010 12:41 AM
  • I have solved the problem by setting up a second Admin account.
    • Marked as answer by Rogch Tuesday, January 19, 2010 3:11 AM
    Tuesday, January 19, 2010 3:11 AM
  • Hi Rogch,

    I also had the same problem. When i try to install Kaspersky Internet security 2010 in my windows 7 starter getting log file writing error.

    I solved this issue by creating another user with admin privilage.

    Thanks alot Rogch for your help.

    Abdul Rahman 

     

     

    Wednesday, June 02, 2010 10:47 AM
  • Hi Rogch,

    I have solved the same problem too by following your instruction. Even my own computer vendor failed to advice me on what to do. Thanks

    Saturday, June 26, 2010 4:38 PM
  • An even simpler way: right click and choose "Run as Administrator". The only reason I thought of that is b/c of the advice above -- so, thanks!
    Sunday, March 27, 2011 2:49 AM
  • So where do you right click to get this option? 
    Saturday, April 14, 2012 11:44 PM