none
Windows 7 desktop icon question RRS feed

  • Question

  • When I save a document to make desktop, the icon looks like a small version of the document instead of showing the icon that it should.  When the documents are saved in "My Documents" or some other place, they look normal.

    Any help would be appreciated.
    Monday, December 28, 2009 8:07 PM

Answers

  • If the icons are large enough, Windows show a preview of the file instead of the filetype icon (for example, a Word logo).  There's two ways to change the behavior you see:

    Option A)  Make the icons smaller:  Click any icon on your desktop, then hold Ctrl while scrolling your mousewheel to shrink the icons.  When they're small enough, the icon will revert back to the filetype icon instead of a preview.

    Option B)  Disable previews at any size:  Click Start, type 'Folder' and then click Folder Options.  On the View tab, check the first option:  "Always show icons, never thumbnails".  The change takes effect when you click OK or Apply.


    ___
    If this works for you, please click 'Propose as Answer'.  Thanks!

    • Proposed as answer by Vivian Xing Tuesday, December 29, 2009 8:32 AM
    • Marked as answer by TGunnels Tuesday, December 29, 2009 1:26 PM
    Tuesday, December 29, 2009 12:54 AM

All replies

  • If the icons are large enough, Windows show a preview of the file instead of the filetype icon (for example, a Word logo).  There's two ways to change the behavior you see:

    Option A)  Make the icons smaller:  Click any icon on your desktop, then hold Ctrl while scrolling your mousewheel to shrink the icons.  When they're small enough, the icon will revert back to the filetype icon instead of a preview.

    Option B)  Disable previews at any size:  Click Start, type 'Folder' and then click Folder Options.  On the View tab, check the first option:  "Always show icons, never thumbnails".  The change takes effect when you click OK or Apply.


    ___
    If this works for you, please click 'Propose as Answer'.  Thanks!

    • Proposed as answer by Vivian Xing Tuesday, December 29, 2009 8:32 AM
    • Marked as answer by TGunnels Tuesday, December 29, 2009 1:26 PM
    Tuesday, December 29, 2009 12:54 AM
  • In Word, open your word document, and then click save as, and save it in the same spot as the original, but make sure" Save Thumbnail" is unchecked.

    - JoelbX    My favorite threads | Computer tips
          Contact me | 'Gadget' programs
    • Proposed as answer by Vivian Xing Tuesday, December 29, 2009 8:32 AM
    • Edited by JoelbX Monday, January 25, 2010 2:41 PM edit sig
    Tuesday, December 29, 2009 1:54 AM
  • That worked!

    Thank you so much.  Stupid little thing I know, but it just looks "cleaner" to me.

    Thanks again!
    Tuesday, December 29, 2009 1:28 PM
  • Thanks, your answer was very useful.

    Thursday, June 16, 2011 8:11 PM