none
How do I get rid of collapsible groups within a folder? RRS feed

  • Question

  • Today when I came into work my screen looks like this, where everything has been put into "collapsible groups" based on file type:

     

    Whereas when I left work on Friday it looked like this, which is NORMAL:

     

    How do I fix it?


    • Edited by juckto Monday, December 12, 2011 9:32 PM
    Monday, December 12, 2011 9:30 PM

Answers

All replies

  • On your explorer menu, chose "View", "Group by", and set it back to option "None".
    Monday, December 12, 2011 9:41 PM
  • Thank you soo much! It helped me so well :)
    Friday, June 28, 2013 11:23 AM
  • This helps for the moment, but I have to do this in every folder on my system. Furthermore, it doesn't prevent the grouping to appear in open dialogues. I am absolutely disgusted by this grouping, and want to get rid of it permanently. Is there really no way to do that?
    Tuesday, April 1, 2014 12:28 PM
  • thanks! I was stuck on this issue for hours, cuz i just KNEW that something looked different about the windows explorer libraries today. It was annoying as hell, because I wasn't even sure how to describe it. Just that the title things were never there before, and I wanted them gone. anyway, thanks again. :)
    Sunday, April 27, 2014 6:05 AM
  • Thank you so much!!!   Was a bummer!!
    Thursday, October 2, 2014 3:01 PM
  • Does anybody know how to solve this exact same problem in WINDOWS 10??? 

    The "none" option in the group by menu has been discontinued.

    -XP Misser

    Friday, May 12, 2017 10:14 PM
  • Yes. Open the Folder. Go to View/Group By and click none. 

    Tuesday, June 20, 2017 2:47 AM
  • Done thanks
    Tuesday, September 19, 2017 7:31 AM
  • I am using windows 8.1. There is no "Group by" in View.

    Thank you.

    Sunday, February 4, 2018 7:36 AM
  • I said "I am using windows 8.1. There is no 'Group By' in View."

    Never mind, I found it. Right click; it is not in "View".

    Thanks.


    Sunday, February 4, 2018 7:43 AM
  • The "none" option is not displayed at all.  This does not fix the issue on my machine.
    Friday, November 30, 2018 5:59 PM
  • thanks, why the fuck do they think messing with pre existing file systems is a good thing, its like there playing how do find the next thing to mess with people.
    Friday, June 14, 2019 1:35 PM
  • I agree 100%.  Now I find that if I use the Open function in Word (365) my Downloads folder is grouped by Date.  Who the hell asked for that?  If I use File Explorer to view the folder it is not Grouped.  There is no way that I have found to ungroup the damn folder from the Word Open display.  I can choose Details, Icons, list, etc., but there is no way to ungroup.

    If Microsoft is watching, please find the idiot who caused this and ban them from their safe place.



    In the hunt

    Sunday, June 30, 2019 2:32 PM
  • This works when viewing the folder normally in Explorer, but when I go to save a download inside a browser - it's back to being grouped again and I don't get the View menu in that control.

    I just want to easily see the sub folders of my downloads folder so I can save it in the right place, not just dump it anywhere like whoever these changes are aimed at.

    Thursday, July 4, 2019 7:10 PM
  • I looked in so many places I don't remember where I found the solution yesterday or the day before.

    When you get the screen with the grouped entries, right click in some white space within that dialog box. A selection box will open and Group is one of the choices.  Click to open the sub-selections of Group and then select None.  The order will revert to ungrouped. 

    Hope this helps.



    In the hunt

    • Proposed as answer by AZMoosie2015 Sunday, July 7, 2019 4:10 PM
    Thursday, July 4, 2019 8:33 PM
  • This is a total sham move by Microsoft, if I had wanted my items grouped together I would have done it already. Also the default sort by has been changed to date modified.

    Yes this does fix it for individual folders, but they can and will revert to this default setting if desktop.ini for that folder gets moved or altered. No, this is not the best answer, as you have to do it on a "by folder" basis. Just like what MS learned with Windows 8, you cannot just change things around that users have used for years and not expect them to want to revert. 

    Whoever thought this was a good idea needs to give their head a wobble. In no way is this preferable when dealing with a lot of content.
    Sunday, July 7, 2019 10:43 AM
  • Does it piss me off that Microsoft seemingly changes things simply for the sake of change, or because some stoned developer thought it would be fun to screw with users?  Absolutely.  Rather than remaining pissed off while I'm working, I'd rather have a solution that mitigates the annoyance, even if I have to eventually make the change on other folders. 

    The proposed answer works for me.  If others don't like it they are free to ignore it.  So far I have not had to redo the ungroup, and I'm less pissed off, at least for now.  Just sayin'


    In the hunt

    Sunday, July 7, 2019 4:17 PM
  • Seen the date of the recent of reply's in this thread, i am not the only one who got seriously annoyed after recent windows 10 update. Microsoft decided to turn it on and every reboot its back again. Tried registry fix, no dice. Every single time i open downloads i need to turn that group by OFF.

    I really don't get the clue of the function at all! you can sort by date, which makes the automatic group-by function totally redundant, useless, annoying. It makes is very hard to find anything. Especially when you search by NAME! 


    Friday, July 12, 2019 5:27 PM
  • You did it!  Right clicking on white space and selecting Group by/NONE was exactly what we all were looking for.  

    Further, this selection survives all future 'file download/save as' scenarios.

    Great job!

    The mind is like a parachute, it works only when open.

    Friday, August 16, 2019 4:57 PM