none
Cannot use Quick Basic with my Windows 7 64 bit

Answers

  • IIRC, your QuickBasic programs will require the QuickBasic interpreter in order to run. Windows 7 64 bit does not come with a Basic interpreter.

    Whether or not you will be able to install an old QuickBasic interpreter on Win 7 x64 is another matter. To test, I just downloaded QB 4.5 from my MSDN subscription and attempted to install it on my Win 7 x64 laptop. It fails to install citing the x64 OS in the error message.

     

    Saturday, December 18, 2010 6:51 PM