none
Kaspersky Internet Security 2010 and Windows 7 Homegroup

    Question

  • Hi, am using Kaspersky Internet Security 2010 (9.0.0.463) and am getting the following problems, I can get the computers to talk to each other if they are wired most of the time but not wirelessly . However if i turn off the Kaspersky Internet Security 2010 protection and then start copying a file about 50% of the time this will work then i can restart the AV.

    I have tried contacting Kaspersky but get the usual "win 7 not out so not supported answer".

    Can anyone tell me what or how to fix this so I can network Wirelessly with win 7 homegroup (am using RC1 Ultimate 32bit and 64bit versions).

    all systems are set as same domain and group.


    I can also sometimes connect wirelessly via the normal network on the start menu but then the homegroup wont connect wired.

    am getting very confused with this as i have even uninstalled the AV on both and they connect, have then rebooted and started films on both systems via normal wired network and installed the AV, films continued to work til the next re-boot then no homegroup.

    Help..
    Tuesday, August 11, 2009 8:47 PM

All replies

  • Switch to Avast OR even better switch to MSE

    http://www.avast.com/eng/download-avast-home.html
    Drew - MS Partner / MS Beta Tester / Pres. Computer Issues
    • Proposed as answer by Drew1903 Wednesday, August 12, 2009 7:34 AM
    • Unproposed as answer by OdinBear Wednesday, September 2, 2009 10:42 AM
    • Proposed as answer by Drew1903 Thursday, September 17, 2009 7:20 AM
    • Edited by Drew1903 Wednesday, August 13, 2014 9:35 AM
    Wednesday, August 12, 2009 7:34 AM
  • Hello,

     

    Is our PC a part of the homegroup?

    In Windows 7, domain-joined computers could be a part of a HomeGroup, please go to Network and Sharing Center -> HomeGroup and Sharing to check it.
    The picture should be like this if our computer is a part of the HomeGroup:
    http://blogs.msdn.com/blogfiles/e7/WindowsLiveWriter/AtHomewithWindows7sHomeGroup_138C0/image_24.png

    Best regards,


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback, please tell us.
    Welcome to the All-In-One Code Framework!
    Friday, August 14, 2009 2:53 AM
  • Half of the time, yes.

    that's the problem they are connected. same password same domain and group as stated in my original question, (or they wouldn't see each other) .

    then the next re-boot "No other homegroup computers are available".

    when that happens the normal network sees the other computer and the folders available and you click on them and get the following "windows cannot connect you don't have permission".



    this is on systems next to each other so i can see both screens at the same time. have run network diagnostics etc, just getting nowhere. I am also having trouble connecting to systems running other AV.
    Wednesday, September 2, 2009 10:42 AM
  • Hi!
    I've just encountered the same problem (or so it seems...) and successfully resolved it as follows:

    1) In Kaspersky Internet Security 2010, go to "Online Activity" -> "Firewall" -> "Settings" -> "Networks"
    2) Your wireless network should be displayed there. Right-click on it and set as "trusted network".
    3) Do this on both of your computers
    4) ---> your homegroup should now work fine (at least mine now does!)

    Good luck!
    planeteer
    • Proposed as answer by Drew1903 Thursday, October 22, 2009 4:18 PM
    Wednesday, September 9, 2009 7:51 PM
  • Your answer worked flawlessly, planeteer. Thank you.
    Wednesday, October 7, 2009 1:22 AM
  • same here great work
    Monday, November 9, 2009 12:26 PM
  • Thanks!  Worked for me also.  I'm glad someone could answer the question.  Microsoft couldn't
    Friday, January 15, 2010 1:49 AM
  • Thank you planeteer - saved my bacon too. Not sure why Microsoft don't have this one covered - after all, hundreds of thousands of people are running Kaspersky on Windows 7 and presumably they're all going to need the same advice. I sometimes wonder if Microsoft really get the 'real world'!
    Tuesday, March 30, 2010 5:05 PM
  • Thanks so much, saved me some aggravation.

     

    As much as it pains me to say this I am not sure that microsoft is really responsible for the problem. It is clearly kaspersky's firewall that was the issue, which they are not responsible for. Not to say that they shouldn't be aware of the resolution just that they weren't at fault (for once...). I would be more inclined to believe that kaspersky should be providing this information.

     

    Thanks again,

     

    Ian

    Wednesday, April 7, 2010 4:27 AM
  • Hi!
    I've just encountered the same problem (or so it seems...) and successfully resolved it as follows:

    1) In Kaspersky Internet Security 2010, go to "Online Activity" -> "Firewall" -> "Settings" -> "Networks"
    2) Your wireless network should be displayed there. Right-click on it and set as "trusted network".
    3) Do this on both of your computers
    4) ---> your homegroup should now work fine (at least mine now does!)

    Good luck!
    planeteer
    Great work.  Recently hit this & saved so much time from your answer.  I disabled Kaspersky initially and the homegroup worked, then saw your post & boom.  Many thanks again!
    Monday, June 14, 2010 9:55 AM
  • I have tried this solution but Kaspersky 2010 will not let me change the network status from public to trusted. I get the drop down menu, change it to trusted, click OK and then it goes back to being a public network.

    Any ideas?

     

    Thanks

     

    • Proposed as answer by johnpaul307 Monday, November 1, 2010 2:35 PM
    Monday, November 1, 2010 2:13 PM
  • I have since found that the following works:

     

    Under settings > Firewall > settings

    Filtering tab > packet rules.

    enable TCP UDP packets

    • Proposed as answer by johnpaul307 Monday, November 1, 2010 2:36 PM
    Monday, November 1, 2010 2:35 PM
  • JP,

    Cool you found resolution.  I will repeat that I spent some time w/ Kapersky a while back... tried out a few securities whilst beta testing Windows 7.

    For you & others:

    IF, ppl haven't paid for Kapersky or it's around renewal time might consider MSE instead as it seems to work w/out needing to fuss w/ it or have any wee glitches.

    Just a thought...


    Drew MS Partner / MS Beta Tester / Pres. Computer Issues Pres. Computer Issues www.drewsci.com
    • Proposed as answer by Drew1903 Wednesday, August 13, 2014 9:38 AM
    Wednesday, November 3, 2010 4:22 PM
  • WORKED LIKE A CHARM..

    "Change to "TRUSTED NETWORK" in >>>BOTH<<< the computers"

    Sunday, July 20, 2014 5:21 AM
  • Thank you, planeteer!  That fixed it for me too.

    Best Regards,

    Scott

    Saturday, January 31, 2015 5:22 AM
  • I would be nice to get an answer to the question
    Wednesday, February 18, 2015 4:36 PM
  • Hi Planeteer

    Thanks so much for your advice. It fixed my problem connecting my desktop PC with my notebook, as a Home Group, while using Kaspersky Internet Security 2015. I had troubleshooted the problem to the extent that I knew that if I turned off the Kaspersky firewall on both computers, that then the Home Group would connect with each other. Now after finding your post, I went to Kaspersky--settings--Protection--click on Firewall button, then click on Networks, to open Network Properties and for my wired ethernet Realtek Controller, changed the home network from Public network to Trusted network. I did this on both computers and saved the change. As soon as I did this I was able to access the folders of each computer from the other with the Kaspersky firewall turned on for both computers. I did the same thing on my notebook for my wireless network and was able to access my desktop pc through the Home Group, but not access my notebook from my desktop pc, while the notebook was on wireless. Could not find a connection type to do it. But still happy that I got most of it working.

    Friday, August 28, 2015 10:07 PM