none
retreving my Pop3/imap mail Doesn't work in The latest Windows 8 version

    Question

  • Hello,

    I have tried the latest version of Windows 8.

    when I try to connect to the pop3/imap server I got the following message:

    I already ask my provider what can be wrong, but every thing is ok on their side.

    Maybe someone knows what to do.

    Grtz from the Netherlands

    Manfred vd Waarsenburg

     

     

    Saturday, August 18, 2012 9:39 AM

All replies

  • windows 8 uses the hotmail passport system, so create a hotmail or live account and then you can add your ISPs mail to you client

    I prefer live mail as it can consolidate new messages better from multiple accounts


    Windows MVP 2011-12, XP, Vista, 7 and 8.

    Hardcore Games, Legendary is the only Way to Play

    Developer | Windows IT | Chess | Economics | Vegan Advocate | PC Reviews

    Saturday, August 18, 2012 9:39 PM
  • I have already set a Hotmail account.

    Everything have worked in consumers and release preview.

    But now in RTM It doesn't work any more and I don't can't find why.

    Sunday, August 19, 2012 8:02 AM
  • I wonder if your ISP needs to use IMAP instead


    Windows MVP 2011-12, XP, Vista, 7 and 8.

    Hardcore Games, Legendary is the only Way to Play

    Developer | Windows IT | Chess | Economics | Vegan Advocate | PC Reviews

    Sunday, August 19, 2012 11:23 AM
  • I can switch between Pop3 and IMAP, I use IMAP now for a year.

    The strange thing is that it worked in consumers and release preview.

    I have asked my ISP of something has changed last week but they didn't

    Also my other mail doesn't work

    i have a own domain (vdwaarsenburg.nl - imap / pop3)

    and also the mail from my ISP doesn't work (upc.nl - pop3)



    • Edited by Fredje310 Sunday, August 19, 2012 12:01 PM
    Sunday, August 19, 2012 11:52 AM
  • Probably best then to use Live Mail as I just tried an old account

    download.live.com

    for live essentials, I suggest not using the rest of the package, only the main mail program


    Windows MVP 2011-12, XP, Vista, 7 and 8.

    Hardcore Games, Legendary is the only Way to Play

    Developer | Windows IT | Chess | Economics | Vegan Advocate | PC Reviews

    Sunday, August 19, 2012 12:02 PM
  • yeah oke that's a solution, but not a solution for the problem that the mail app doesn't work with the pop3/imap option

    why is there a mail app with a option to use a imap account but it isn't working.

    when I must use a other program I also can use outlook for office.

    Sunday, August 19, 2012 12:10 PM
  • outlook is another choice, but I use a lot of accounts for mail lists etc and live consolidates them all in unread messages


    Windows MVP 2011-12, XP, Vista, 7 and 8.

    Hardcore Games, Legendary is the only Way to Play

    Developer | Windows IT | Chess | Economics | Vegan Advocate | PC Reviews

    Sunday, August 19, 2012 12:14 PM
  • Its a personal choice, and a solution to receive al of the mail.

    but no solution for the problem I got (I hope also others got this problem) with the mail app

     
    Sunday, August 19, 2012 12:17 PM
  • I suspect MS will notice a problem as I know they do read these forums frequently


    Windows MVP 2011-12, XP, Vista, 7 and 8.

    Hardcore Games, Legendary is the only Way to Play

    Developer | Windows IT | Chess | Economics | Vegan Advocate | PC Reviews

    Sunday, August 19, 2012 1:38 PM
  • Have you been able to solve this? I just wanted to test this functionality with Win8 RTM and I get the same result.

    IEFAQ: http://iefaq.info

    Friday, October 26, 2012 4:33 PM
  • Did you check the certificate and servername? IT seems that windows 8/RT in final version just give you the "still can't find..." answer if the certificate is not trusted or created for another servername than you are connecting to. In many cases where you have a mail for your domain at a hoster, the certificate is for the hosting company and not your domain. Try to figure out the real name of the server and set this for the mail account. There is a chance it will work, according to various other user forums. OR set up the account in another mail client which will show you "invalid certificate". There you can look at the certificate and note down the servername. You will also see if the certificate is trusted if you change the name in this other mail client. If it is not, the Win 8 Mail App will continue to give you trouble, I think.

    Watch out: It seems that the Mail App does not adapt to your changes during account set-up. After the "we still cant find..." I changed to no SSL  and it repeated the message. I closed the app completely and started again directly without SSL and it worked... Changing via charms after the account has been set up works then. But it will show you just "can't synchronize" if the certificate is still wrong. Maybe you have to start with the correct servername as first try, not changing it after the warning.

    Wednesday, November 21, 2012 11:42 AM