none
Black screen after login RRS feed

  • Question

  • Hi

    I am facing issue with Explorer services as after login users are not getting desktops icon. It seems Windows Explorer are not properly working. With Ctl+Alt+Del i managed to open program through task manager. We have Citrix Persistent Environment but this machine has same status with Hyper v Console, RDP and ICA session. Even local admin has same behaviour. Full desktop is appearing on Safe mode only. Please help. 

    Note: I have doubt that this is due to license activation issue but i am trying to fix it through KMS as KMS is not contacting to OS. 

    Thanks 


    Muhammad Saquib Hameed Bhutta

    Tuesday, October 9, 2018 5:32 AM

All replies

  • Hello,

    Refer this support article:

    https://support.microsoft.com/en-in/help/14106/windows-10-troubleshoot-black-screen-problems

    Let us know if this helps!

    Microsoft MVP (Windows and Devices for IT)

    Windows Insider MVP

    Windows Help & Support [www.kapilarya.com]

    Wednesday, October 10, 2018 4:39 AM
  • Hi,
    Based on your description, I suggest you:
    1、Please right click on the blank desktop and choose View. Make sure the option Show desktop icons is checked.
    2、Try the steps referring to the link provided by Kapil.Arya.
    3、Run DISM and SFC scan and check if it helps.
    To run DISM command:
     a. Click on Start button and type CMD in search box.
     b. Right-click on Command Prompt and select Run as administrator.
     c. Type the following command and hit Enter.
            DISM /online /cleanup-image /restorehealth
    To run SFC /SCANNOW:
     a. Click on Start button and type CMD in search box.
     b. Right-click on Command Prompt and select Run as administrator.
     c. Type the following command and hit Enter.
            SFC /SCANNOW

    Hope these could be helpful.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, October 10, 2018 9:33 AM