locked
Blue screen on boot after upgrading XP SP2 to Vista RC1 RRS feed

  • Question

  • Hi,

    After upgrading from XP SP2 to Windows Vista RC1 (both 5600 and 5728) I get a blue screen error message saying:

    STOP 0x0000007E (0xC0000005, 0x818370B2, 0x824BFA68, 0x874BF764)

    I can revert back to Windows XP, and have done so, and tried again to upgrade. I've tried three times with build 5600 and once with 5728,  and the last time I did with 5728 I got the above message.

    I've also tried using the Startup Repair, but it just goes for hours, and doesn't find problems, nor does it end.

    Thanks for any help,

    Saturday, September 23, 2006 7:31 PM

All replies

  • I have this exact same issue upgrading from XP SP2 to RC1 (5600), this is not in a virtual image this is on my live computer. the stop error i get is as follows

    STOP: 0x0000007E (0xC0000420, 0x814C3FAD, 0x824034CC, 0x824031C8)

    Thanks,
    Timmeh
    Monday, September 25, 2006 9:23 PM
  • Hi,

    I have used the link to figure out that there is a problem, I just don't know how to resolve it. Any ideas?

    Thanks,

    Tuesday, September 26, 2006 8:55 PM
  • Hi mate,

     

    I got exactly the same problem when I attempted to upgrade from SP2 to Vista RC1. The install went without a hitch with the only thing listed on the upgrade advisor that would not work being my SCSI / RAID Host Controller. After everything was completed Vista attempted to load for the first time. The Vista / Microsoft copyright screen appeared but as soon as what looked like the GUI was to appear I get the same blue screen of death.

     

    I know its not my video drivers, I uninstalled my ATI drivers prior to install the 2nd time around to confirm it. I also disabled the RAID feature on my motherboard since I don't use anything SCI or RAID anyway so the host controller shouldn't be an issue. I have no idea, the blue screen gives no other information other than those useless stop codes.

    Another interesting thing to note is before I disabled the automatic restart on blue screen feature in Vista, my computer would reboot but then only get as the BIOS and just stalls. From there I have to manually reboot a 2nd time to get past the BIOS. My memory and HDs are fine and I had to revert back to XP SP2. 

    Guess I'll have to wait for the final release to try out this baby unless anyone has any solution to my problem

    I'm using a Gigabyte GA-8IP3775 Motherboard with the Intel 865PE Chipset

    1 GIG memory and a stock standard 80Gig seagate IDE HD

     

    Friday, September 29, 2006 5:28 AM
  • Yes, I'm having the exact same problem :(
    Is anyone outthere who could help us...?
    My installation went also without any problems... but afterwards I get the blue screen of death every time Vista starts up, so I had to roll back to SP2.

    Help please... :|
    Wednesday, October 18, 2006 7:20 AM