none
System error 86 while mapping c$

    Question

  • Hi, thanks for your time. I'm having the next issue:

    I work on a domain network. Usually, we image computers and then join them to a domain.

    However, i find it impossible to do anything to an unjoined computer because i get system error 86. Im trying to map c$ from my computer (which is in a domain) with the local administrator credentials from the other computer. The command goes like this:

    net use k: \\ipaddress\c$ password /u:localadmin

    output:

    System error 86 has occurred.

    The specified network password is not correct

    I have checked many times the local administrator password and im typing it right, i have disabled the firewall, i have run all the services on the computer, and enabled netbios. Nothing works.

    The problem is not exactly trying to map c$, i have noticed that once i'm able to map this drive, i can also connect to WMI on this machine from a remote computer. The objective of this is that i'm trying to run a couple of powershell scrits that involve getting a wmi-object from a remote computer (this doesnt work either because i get ACCESS_DENIED using local admin credentials from  the machine im trying to access.).

    Im doing this from a Win7 machine to a XP machine. I've tried XP to XP but it doesnt work either.


    gustavo morales IT department - Desktop Support
    Monday, September 19, 2011 5:59 PM

Answers

  • Hi,

    Please change the NTLM type in Windows 7 for a test. You may refer the following article.
     
    Network security: LAN Manager authentication level
     
    Please change the level to “Send LM & NTLM - use NTLMv2 session security if negotiated”.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Thursday, September 22, 2011 1:56 AM
    Moderator
  • OK, I had this problem this morning, and I couldn't find a good answer, including this thread. I'm hoping that giving a thorough answer will help others.

    scenario:
    You have a computer in a domain (like your work computer). you would like to connect to a workgroup computer and see its files (like your home computer). you cannot browse to the computer and if you try to map the network path you get "system error 86" or system error 1326". (To map the network path you may try NET USE \\computername\path password /USER:computername\username)

    resolution:
    To troubleshoot this please try to setup the ideal setup first. Once you have it going you can change to settings you like:

    1. disable the workgroup/home computers firewall
    you need to do this since both file sharing and kerberos can be stopped by the firewall

    2. turn on file sharing on the workgroup/home computer on the network card used

    3. create an administrator account on the workgroup/home computer that has the same username AND password as your domain useraccount on the domain computer

    4. on your workgroup/home computer, start local security policies secpol.msc and turn on

    a) local policies:audit policy: audit account login events: failure
    b) security options: Network security: LAN Manager authentication level: Send LM & NTLM - use NTLMv2 session security if negotiated
    c) network access:sharing and security model for local accounts : Classic

    5. Make sure both computer clocks are showing correctly

    Hope this helps 


    Saturday, July 14, 2012 11:57 AM

All replies

  • Hi,

    Can you access the default shared folder via explorer?

    Also, you may specify the computer name as the domain name for a test.

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, September 21, 2011 8:42 AM
    Moderator
  • I am not able to connect either. I've tried specifying the domain of the computer in two ways:

    192.168.1.1\username

    computername\username

    it doesnt work either. I still get system error 86.

     

    However as soon as the computers join the domain everything works like magic. Im assuming there is a certaing group policy that activates a service but im not sure which ( i cant view gpos ).

     

    I've tried using a wrong username on purpose and i do get a different error: "username or password not correct" but if i use the correct credentials i get "network password is not correct".


    gustavo morales IT department - Desktop Support
    Wednesday, September 21, 2011 3:21 PM
  • Hi,

    Please change the NTLM type in Windows 7 for a test. You may refer the following article.
     
    Network security: LAN Manager authentication level
     
    Please change the level to “Send LM & NTLM - use NTLMv2 session security if negotiated”.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Thursday, September 22, 2011 1:56 AM
    Moderator
  • OK, I had this problem this morning, and I couldn't find a good answer, including this thread. I'm hoping that giving a thorough answer will help others.

    scenario:
    You have a computer in a domain (like your work computer). you would like to connect to a workgroup computer and see its files (like your home computer). you cannot browse to the computer and if you try to map the network path you get "system error 86" or system error 1326". (To map the network path you may try NET USE \\computername\path password /USER:computername\username)

    resolution:
    To troubleshoot this please try to setup the ideal setup first. Once you have it going you can change to settings you like:

    1. disable the workgroup/home computers firewall
    you need to do this since both file sharing and kerberos can be stopped by the firewall

    2. turn on file sharing on the workgroup/home computer on the network card used

    3. create an administrator account on the workgroup/home computer that has the same username AND password as your domain useraccount on the domain computer

    4. on your workgroup/home computer, start local security policies secpol.msc and turn on

    a) local policies:audit policy: audit account login events: failure
    b) security options: Network security: LAN Manager authentication level: Send LM & NTLM - use NTLMv2 session security if negotiated
    c) network access:sharing and security model for local accounts : Classic

    5. Make sure both computer clocks are showing correctly

    Hope this helps 


    Saturday, July 14, 2012 11:57 AM
  • Hi all !

    Just had the same problem, and ended here...

    Read the thread and figured out that the systemtime and date at my server was totally wrong...

    Fixed the time/date problem and now it works.... connects without the error 86 .

    Thanks.. no change to NTLM !

    Running Windows 7 64 bit  and Server 2003 R2

     

    Saturday, August 18, 2012 1:51 PM
  • Ok that worked for me but I additionally reinstalled" file and printer sharing" on the errant XP machine.

    My W7 machine (the machine running net use) had LAN Manager authentical level "undefined" so setting it to something makes some sense.

    HOWEVER I have 4 XP machines on the same subnet and I was happily logging into 3 of them (using net use) while the "Lan Manage authentication level" was still set to "not defined".  So I suspect reinstalling "printer file sharing" helped.

    Thursday, November 22, 2012 9:46 PM
  • Thank you Juke.  I have been batting my head against the wall for 2 nights trying to get my Surface Pro to connect to my home network.  I've checked different "How To" sites and nothing worked.  Your simple steps made short work of the deal.  All is working perfectly!
    Sunday, September 29, 2013 5:20 AM