Windows 7 Administrator can't save, can't move file Destination Folder Access Denied

    General discussion

  • This problem should not exist.  First symptom, from Notepad2 I can't save to C:\_Work folder.  So I saved to my desktop and then tried to drag my document to C:\_Work. 

    I can use this folder when logged in as a regular user, but not when logged in as Administrator.  I've checked the permissions.  I've checked the 'Effective Rights'.  All seems good.

    I've spent hours searching for a solution.  The solutions suggest things like 'Take Ownership'.  That's not a solution.   Not every account can own the folder.  I've seen solutions like save all your files to a USB drive, delete and recreate the folder to fix the corrupted permissions.  That seems ridiculous.  I haven't tried it, but I wonder why are so many of us having this problem on Windows 7?  If deleting the "corrupted" permissions is a solution, why are permissions getting corrupted so often?  Corruption of permissions, at random, on Administrator permissions, is enough to make me scared of Windows 7.

    It seems there is a bug in Windows 7.  How can I fix the actual problem so it doesn't keep happening on this machine and ALL my other machines?


    I've used forums since the old BBS days. Moderators are good. Moderators bring civility. But in the Expression Web forums, the most uncivil are the moderators and their entourage of thugs. They alienate customers and then abuse those who speak out against abuse.

    Tuesday, August 07, 2012 3:18 AM

All replies