windows 8 touchpad scrolling stops after connecting to wireless network

    General discussion

  • I have discovered an issue with touchpad scrolling that I thought was a machine issue.  I had a brand new Lenovo Yoga machine that had issues with the touchpad, after connecting to a wireless network.  The two finger scrolling stopped immediately after connecting to a new wireless network.  When I would go to the mouse settings, I would get a message about unable to connect to synaptics driver or something like that.  Pointer movement and clicking still worked OK.  Logging out and back in sometimes fixed it.  I got tired of it, and returned the machine to the store.  For the last two week I have been running Windows 8 Pro on my 2011 MacBook Air, and have had no issues until today.  I had a meeting to attend, so I turned off the Bluetooth mouse (scrolling still worked at that point), disconnected the Ethernet and connected it to the wireless network, and suddenly the two finger scrolling stopped, exactly like the Lenovo machine.  So I am guessing this issue isn't specific to hardware.  Back in my office I reconnected my bluetooth mouse and it is still working fine.  Has anyone else experienced this, and if so, any ideas on how to fix?
    Wednesday, December 05, 2012 5:33 PM

All replies

  • That's interesting that you are having scrolling issues. Yesterday, after restarting my machine my Microsoft touch mouse stopped allowing one finger scrolling as well as all the gestures. I monied around with the mice and keyboard center and the device manager then it started working again after about 15 minutes. I wonder if this issueis related. I did notice there was some sort of update being installed on the restart.
    Wednesday, December 05, 2012 5:49 PM
  • Have just installed W8 pro on my HP laptop. First evening no problems, but today the touchpad isn't working - buttons OK. Bluetooth mouse fine. Very annoying. This first happened when the machine failed to awake from sleep mode. Basically sleep mode just freezes the machine entirely now. Also annoying.
    Friday, December 21, 2012 10:43 PM
  • first try to upgrade the BIOS of your laptop, if that didn't solve the problem try to download updated latest driver. I upgraded my BIOS and Camera firmware when I installed Windows 8.

    Saturday, December 22, 2012 3:46 AM