none
Windows takes an exceptionally long time to establish a network connection after booting RRS feed

  • Question

  • Often, when I reboot my machine for whatever reason, it boots up normally, I log in, it shows my desktop, loads all the icons and then takes upwards of 5 minutes or longer for the networking icon in the taskbar so show that I have network access (shows that little blue ring).  Now, normally I wouldn't think this is much of a problem since I've found a blog at one point detailing how to change the address it's using for that confirmation.  However, in this case, I'm unable to use (m)any other windows services until it decides I'm connected.

    For instance, I'm unable to open the registry editor - I'll open the start menu, search for regedit and run it, but will no longer be able to use the search tool in the Start menu until the registry editor appears and that won't appear until the network configuration decides I'm connected.  If I open a browser (doesn't matter if it's Firefox, Chrome or IE), I'm unable to visit any sites - they say I'm not connected.  I'm unable to open the Network and Sharing center at all - if I try to left or right click the network icon in the taskbar, nothing happens.  If I try to visit the Network and Sharing center by typing the address in a folder window, it simply never loads until that icon shows I'm connected.

    In other words, my computer is pretty unusable until Windows decides I do have an internet connection.  A little about that - I've had this problem for about a month now and have experienced it while connected via wire to two different routers (Netgear, now Linksys E3000).  That doesn't seem to be the problem. My connection is perfectly fine at all other times except when my system boots (so it shouldn't be the wires) and I've both kept myself updated with all the latest Win7 patches and firmware for the netword card + other system components.  Oh, and no other computer on my network has this networking issue.

    My system is running Windows 7 Professional x64 SP1.

    Any thoughts?  Thanks in advance!


    Saturday, December 3, 2011 4:07 AM

Answers

  • Hi,

    Have you tried to boot in Safe Mode with Networking? Does this still occur in that Mode?

    Also, perform the following actions.

    1. Turn off all your firewalls and anti-virus applications.

    2. Update the driver of your network adapter to latest version.


    Juke Chou

    TechNet Community Support

    Monday, December 12, 2011 9:56 AM
    Moderator

All replies

  • in my case network discovery seems to be the reason why


    Control Panel\Network and Internet\Network and Sharing Center\Advanced sharing settings

    Turn OFF network discovery

    • Proposed as answer by Aluman Monday, February 19, 2018 3:20 PM
    Saturday, December 3, 2011 9:50 AM
  • You mention the trouble is when you are connected by "wire" and mention 2 different routers and other computers on your network. So, just to clarify the setup a bit: do you have more than one router connected to your network? How many adapters does your motherboard have (wired and / or wireless ), you say that your connection is cool at all other times, do you mean after you have waited the 5 minutes? Is the computer that takes 5 minutes connected differently that your other computers? Does it have to have a connection before the others will access the net?

    I am using an ASUS board that has two (2) gigabyte "wired" adapters, one "wireless" adapter & one bluetooth adapter. My ISP is U-Verse, so I must use their (AT&T) router but I have it connected to a D-Link DIR-855 router. I also have 3 D-Link 1522 wireless bridges connected to my net. Where I'm going with this is that in my case, making sure that I didn't have multiple DHCP, firewall port and NAT issues was the key to my success in having all of this equipment working correctly. As I do utilize all of my network adapters, both wired & wireless. Including the switches, one 16 port and 4 eight (8) port, 2 routers and 3 bridges ~ I have TONS of equipment running without a hiccup on my wired LAN, as well as my 2.4 & 5 gigahertz wireless nets that all "speak" to each of the 3 computers, TVs, media boxes, media extenders, audio receivers, smart phones, tablet devices, 5 NAS units and 5 satellite boxes as one big happy family. When I boot Win 7 64 Ultimate it takes less than a minute for the little blue ring to disappear.

    I know I haven't offered any specifics other than what I had to deal with for my LAN (DHCP, firewall ports & NAT) if you can be more specific about how you have your LAN configured, maybe we can find the gremlin.

    Saturday, December 3, 2011 5:23 PM
  • Hi,

    First, please refer to the replies by Brano and Anonymous007211, then you may also try the following things.

    1. Use a static IP address instead of DHCP.

    2. Turn off firewall.

    3. Boot in Safe Made with networking.

    4. Make sure the running status of Network Location Awareness and Network List Service are Automatic.

    Try the steps above and let us know the results.

    Regards,
    Juke
    TechNet Subscriber Support in forum
    If you have any feedback on our support, please contact tnmff@microsoft.com.


    Juke Chou

    TechNet Community Support

    Monday, December 5, 2011 8:20 AM
    Moderator
  • Hi,

    How's going?

    Please feel free to give us any update.

    Regards,
    Juke
    TechNet Subscriber Support in forum
    If you have any feedback on our support, please contact tnmff@microsoft.com.


    Juke Chou

    TechNet Community Support

    Wednesday, December 7, 2011 8:50 AM
    Moderator
  • Sorry, went out of town and forgot where I had posted this question at.

     

    When I mentioned the two different routers, I was only trying to clarify that I've tried using two different routers to see if I've gotten different results. Right now it's just my computer -> cat6A -> Linksys E3000 Router -> cat6A -> Cable Modem. The computer in question does not have a wireless card, just a single wired adapter. This computer is the only one that's actually connected to the router by wire - all other computers in the household are connected wirelessly. But even a couple weeks back when they were connected by wire, they didn't experience this issue.

     

    I turned off network discovery. For some reason this time I'm able to access the net via browsers or ping sites, however applications like Skype or Pidgin still show that I have no connection. Also, I'm unable to use certain Windows tools in the meantime while it's pondering that connection thing. For instance, my computer just booted and it's showing the blue circle overlay on the network icon. If I click that icon, nothing shows up (it's usually a menu of the available network options). If I open the control panel and try to open the network and Sharing center, the window never opens. If I try to view network computers and devices, again, the window locks up and never shows anything. If I just select the Network menu from my start menu, same result, window locks up, never shows anything. But once this ~5 minutes is up, everything will work perfectly.

     

    Again, sorry for disappearing and thank for any insights you have.

    • Edited by wgw4 Friday, December 9, 2011 10:40 PM
    Friday, December 9, 2011 10:39 PM
  • I have the EXACT same issue! Additionally, I can open Command Prompt and ping inside and outside my network using IP addresses and using url's, such as google.com and yahoo.com successfully, even though my taskbar does not show a connection.  This problem started about a month ago and I have not added any hardware or software.  I do, shamefully admit, I install almost all of the Windows critical and reccomended updates without discretion.  I cannot find any answer to this anywhere!!!
    Saturday, December 10, 2011 12:34 AM

  • go to device manager
    expend network adapters
    select your network adapter
    go to properties for that adapter
    under Advaced tab look for "Speed & Duplex"

    Try 10 mb full
    reboot

    See if things are better
    then try 100 mb full

    Network card will get the ip and everything but it probably will try to adjust it's speed to the router during that process you will temporarly lose connection and reconnect again.

     

     

    Saturday, December 10, 2011 3:35 AM

  • go to device manager
    expend network adapters
    select your network adapter
    go to properties for that adapter
    under Advaced tab look for "Speed & Duplex"

    Try 10 mb full
    reboot

    See if things are better
    then try 100 mb full

    Network card will get the ip and everything but it probably will try to adjust it's speed to the router during that process you will temporarly lose connection and reconnect again.

     

     


    Has not made a difference at all for me...
    Sunday, December 11, 2011 9:40 AM
  • Maybe try this, i am not sure that it will resolve the problem, but it is worth trying anyways.

    http://social.technet.microsoft.com/Forums/en-US/w7itpronetworking/thread/eef49e64-157c-4082-8e80-52e48309691f

    Hi All,
     
    I've seen this problem multiple times, especially with Windows 7 64-bit versions and Enterprise edition.  The source of the problem appears to be the Bonjour service that is installed in the background and set to "Automatic" when installing certain 3rd party applications.  Apple applications like iTunes and Adobe applications like Acrobat Professional and Creative Suites have been known to cause this problem.  I've also seen virtualization software like VMWare and VirtualBox cause similar issues with network adapters.
     
    The solution in most of the cases I've come across has been to stop and disable the Bonjour service.  The Bonjour service also masquerades as a service with a name of the format "##Id_String1.6844F930_blahblahblah".  Here's how to disable this service in Windows 7:
     
    Right-Click on Computer > Select 'Manage'
     
    Expand the 'Services and Applications' section in the bottom of the Left-Nav dialog and Select 'Services'
     
    Sort the Services list by name and look for either "Bonjour" or the "##Id_String..." name mentioned above
     
    Right-Click on the service and select 'Properties'
     
    Click the 'Stop' button to stop the service
     
    Select 'Disabled' from the 'Startup type' drop down list
     
    Click 'Apply' and then 'OK'
     
    Reboot your machine and see if the "Multiple Networks" issue is resolved.  If so, you should have internet connectivity again.
     
     
     
    Hope this helps.
     
    cheers,
     
    Aaron

    Sunday, December 11, 2011 4:37 PM
  • Thank you for the suggestion, but this did not change any thing.  It didn't hurt anything either.

     

    Ryan

    Sunday, December 11, 2011 8:24 PM
  • Hi,

    Have you tried to boot in Safe Mode with Networking? Does this still occur in that Mode?

    Also, perform the following actions.

    1. Turn off all your firewalls and anti-virus applications.

    2. Update the driver of your network adapter to latest version.


    Juke Chou

    TechNet Community Support

    Monday, December 12, 2011 9:56 AM
    Moderator
  • Hi,

    How's going?


    Juke Chou

    TechNet Community Support

    Wednesday, December 14, 2011 9:25 AM
    Moderator
  • Hi,

    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios. If the issue still persists, please feel free to reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.

    BTW, we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems. Thanks for your understanding and efforts.

    Regards,
    Juke
    TechNet Subscriber Support in forum
    If you have any feedback on our support, please contact tnmff@microsoft.com.


    Juke Chou

    TechNet Community Support

    Friday, December 16, 2011 10:15 AM
    Moderator
  • No, still having the issue.

    Nothing suggested here has resolved it.

    Thanks for the suggestions, though.

    Ryan

    Saturday, December 17, 2011 5:25 AM
  • Hello?
    Wednesday, January 11, 2012 1:15 AM
  • Hi,

    Does the issue still happen if you boot in Safe Mode with Networking? Please advise.


    Juke Chou

    TechNet Community Support

    Wednesday, January 11, 2012 2:17 AM
    Moderator
  • Not sure, let me check and I'll get back to you.

     

    Sunday, January 15, 2012 12:59 AM
  • Hi,

    Does the issue still happen if you boot in Safe Mode with Networking? Please advise.


    Juke Chou

    TechNet Community Support


    No it does not.  Have internet access right away.
    Saturday, February 25, 2012 5:50 AM
  • No it does not happen in safe mode...
    Saturday, February 25, 2012 5:50 AM
  • Jake, this issue is still not resolved.  Please advise.
    Friday, March 2, 2012 12:05 PM
  • I'm getting the exact same problem.  Have tried everything above.  Can't anyone help with this?
    Sunday, March 18, 2012 11:20 AM
  • In my case I have the same problem and I think (is not sure) that happens because my computer needs to charge the domain policies. When these policies are charged the computer works fine. That's happens also without network cable...
    Wednesday, March 21, 2012 9:37 AM
  • I have the same problem but I don't know what you mean by "my computer needs to charge the domain policies". Is that something that is done manually and if so is it only needed once? How does one do this?

    Thursday, March 29, 2012 4:27 PM
  • I have the same problem but I don't know what you mean by "my computer needs to charge the domain policies". Is that something that is done manually and if so is it only needed once? How does one do this?

    I developed that same problem a few days ago on my desktop computer running XP pro

    Please help if you can, Thanks


    • Edited by akanrg Wednesday, May 16, 2012 12:02 PM
    Monday, May 14, 2012 6:52 PM
  • I've been having the exact same issue for a few months.  Any new developments on this??
    Thursday, June 14, 2012 7:06 PM
  • OK!! After half a day of turning background services on and off individually, I found the culprit!!

    For me, the problem was fixed by disabling the Microsoft (background) service called "SQL Server (SQLExpress)".  I'm not sure what exactly this process does (about to research that) but I wanted to let everyone know what worked for me so you can try it. Simply use msconfig to disable SQL Server (SQLExpress) and restart.

    Hope that helps!

    Thursday, June 14, 2012 10:29 PM
  • I had temporarily installed Firefox and then uninstalled it. It left a program called Sendori on my computer that started with the startup. I uninstalled it and now have instant network conectivity on startup. I was going nut prior to that!
    • Proposed as answer by supertom91 Thursday, February 28, 2013 3:10 AM
    Thursday, February 28, 2013 3:10 AM
  • I tried restarting my windows in safe and networking mode, it connects to the internet properly,

    but when I boot in normal mode, it takes a lot of time to start, I have even tried to switch off my antivirus and firewall, it still takes long time to connect.

    The connection doesnt take much time after I just login from sleep, but it does take long whenever I boot the system.

    Can you please help me troubleshoot this issue?

    Thanks,

    Aditya Rao

    Monday, December 30, 2013 5:19 AM
  • I had the identical issue until I disabled "LanManserver" service. You may notice that while your Networking icon is stuck with the spinning blue circle, this service is listed as "Starting" (the only service that is in this state).
    Sunday, January 26, 2014 9:19 PM
  • i have the also a problem like above....that my network connection taking little long time to establish a connection.....

    but on your suggestion when i start on safe mode .....it was connect normaly....no problem issues ?

    • Proposed as answer by NeelAuthorious Monday, March 17, 2014 10:35 PM
    • Unproposed as answer by NeelAuthorious Monday, March 17, 2014 10:35 PM
    Thursday, February 6, 2014 11:55 AM
  • I had this problem but I was able to resolve it. You have to run msconfig. (from start menu type "Run" and start the run app then enter msconfig). You can google "how to run msconfig if you like.

    Once inside that click on the SERVICES tab

    Then in that tab, down below hit the check box for "Hide all Microsoft Services"

    Now in your list of services just disable them one by one and restart your pc until you find the buggy service. I started disabling the weird looking ones or the newer ones first.

    Remember you are going to disable one of the services and then restart to see if that one was the problem. Keep going until you find the problem.

    My issue was with Nvidia streaming and network services. When the next Nvidia update comes around I'll see if they fix the issue.

    After you find the buggy service just enable the rest of the stuff you disabled while testing.

    Good luck!


    Monday, March 17, 2014 10:44 PM
  • I had this problem but I was able to resolve it. You have to run msconfig. (from start menu type "Run" and start the run app then enter msconfig). You can google "how to run msconfig if you like.

    Once inside that click on the SERVICES tab

    Then in that tab, down below hit the check box for "Hide all Microsoft Services"

    Now in your list of services just disable them one by one and restart your pc until you find the buggy service. I started disabling the weird looking ones or the newer ones first.

    Remember you are going to disable one of the services and then restart to see if that one was the problem. Keep going until you find the problem.

    My issue was with Nvidia streaming and network services. When the next Nvidia update comes around I'll see if they fix the issue.

    After you find the buggy service just enable the rest of the stuff you disabled while testing.

    Good luck!


    Thanks dude, I was having the same issue and after stopping Nvidia Experience on start up it's been resolved.  Something in the last update must have screwed something up, hopefully it gets resolved.

    Thanks again.

    Wednesday, March 26, 2014 8:43 PM
  • I too came across this thread as I just experienced this issue on a brand new Windows 7 Professional x64 installation I just setup.  In my case I realized the issue manifested itself as soon as I disabled some of the Windows Features.  My intention was to trim the fat as much as possible; however, the Network and Sharing Center went from loading immediately to taking over 60 seconds.

    In my case, the problem is centered around the following features:

    • Tablet PC Components
    • XPS Services
    • XPS Viewer

    If I removed any of these features, the problem occurs.  In my case, I needed to restore all three with Tablet PC Components being the last feature restored (it will force a restart).  Additional troubleshooting revealed that if either XPS feature is removed and restored, the problem will persist until the Tablet PC Components feature is removed and restored.  Apparently, in my case, it has to be the last feature restored.

    Again, this is a pristine image and I am able to reproduce and correct the issue on demand.  Hopefully this feedback might help someone else out there.

    Good luck!

    Wednesday, October 1, 2014 11:27 PM
  • I followed all the responses in this and found out it was a startup service causing it. After a dozen restarts I narrowed it down to Teamviewer.exe.
    • Proposed as answer by Leftery Friday, October 16, 2015 8:28 PM
    Friday, April 24, 2015 7:05 AM
  • My system was plaged by the same problem and it turned out it was a slow starting service as pointed out a couple of time so far in the thread.

    To find what the service was, I opened the task manager and selected the service tab.  The culprit will be the service(s) currently in STARTING mode, in my case it was a FreeDNSUpdateService.

    To fix the issue without disabling the service, I choose "delayed start" as starting method.

    Problem solved!

    Wednesday, November 25, 2015 12:11 AM
  • Deleted
    Wednesday, December 2, 2015 8:24 PM
  • I've had this problem for many, many years now... but they are on a specific system. All my servers are virtualized on XenServer. The only machines this happens two are Exchange servers. I've tried unchecking the only non-MS startup services (three Citrix services related to XenTools... the equivalent to VMware Tools), but that doesn't help.

    I can totally believe it has something to do with startup services, but I just can't figure out which one. But until it boots, I cannot RDP in (I have to use the XenCenter console), I can't open anything the OP mentioned (Services, network properties, regedit, event viewer, etc). In fact, I can't even open Task Manager to see which service is "Starting", as it doesn't come up until everything else does, presumably when the issue is past.

    It happened on both 2008 and 2012 servers. Beside the Citrix VM drivers, Exchange, and the Exchange prereqs, there is nothing installed on this server. The only 3rd party anything are the XenTools loaded when the server is first built (now part of an image). None of my other VMs experience this... with or without XenTools loaded.

    Tuesday, February 16, 2016 3:47 AM
  • Finally fixed my issue! Thanks for all the info on this thread.

    I managed to find the service that was causing it. As mentioned earlier, right after the computer boots up, open task manager and find the service that is listed as starting and that is the culprit.

    After finding the service and doing some googling, in my case, it was related to Intel True Key software that was installed with adobe... I believe someone mentioned something along those lines as well earlier in this thread.

    Thanks again!

    Wednesday, September 28, 2016 3:52 AM
  • I also have the same issue, and also managed to trace it to the TeamViewer service - if I disable it, everything works fine.

    However, is there any way of resolving the underlying issue? Unfortunately, disabling TeamViewer isn't an option for me as it's required. The strange thing is, though, if I transfer the SSD to another computer, everything works fine, even though everything should be the exact same as on the first one. (Note: It still takes a while to establish the network connection, but this process doesn't hold other stuff up, but disabling Teamviewer gets rid of the delay).

    I'm running Windows Embedded 7 and have two Realtek PCIe GBE Family network controllers installed.



    • Edited by Colmde Monday, January 30, 2017 3:00 PM
    Monday, January 30, 2017 2:48 PM
  • I also have the same issue, and also managed to trace it to the TeamViewer service - if I disable it, everything works fine.

    However, is there any way of resolving the underlying issue? Unfortunately, disabling TeamViewer isn't an option for me as it's required. The strange thing is, though, if I transfer the SSD to another computer, everything works fine, even though everything should be the exact same as on the first one. (Note: It still takes a while to establish the network connection, but this process doesn't hold other stuff up, but disabling Teamviewer gets rid of the delay).

    I'm running Windows Embedded 7 and have two Realtek PCIe GBE Family network controllers installed.



    Thanks for the tip, but this is something quite different. I'm 100% certain it has something to do with the XenServer management agent (aka "XenTools") and Exchange. I have a bug open with Citrix, and they're looking into it.
    Saturday, February 4, 2017 8:32 PM
  • Hi

    This article resolved the issue.my issue was 2 fold. One it took a longer time to initialise the network in Windows 7 and secondly the netwotk being available did not connect to Internet at all.

    1) \I turned off the network discovery mode

    2) I checked through safe mode and able to get to the internet faster. Finally I found out it was the antivirus software that caused the issue through monitoring services.

    This resolved the issue which I have been facing for a week.##

    \thankyou


    Ananth

    Saturday, August 26, 2017 11:11 AM
  • For me a service called "NVIDIA Telemetry Container" was starting and never started, after I disabled this service the machine connects to the domain ethernet network right after login.  No longer waiting 5 min to use my PC.  Running Win7 Pro 64bit, all latest updates, NVIDIA GT 630 Graphics card with latest Geforce Experience & Drivers.
    Tuesday, September 12, 2017 7:06 PM
  • I just about tore my hair out trying to figure out which service was causing this to happen for me. It's definitely a service conflict as you can boot to safe mode without the issue. Something is loading into a conflict. To further complicate my problem I also have the aforementioned graphics card (GT 630) and that didn't resolve it for me. NONE of these suggestions did.

    I ended up digging through the administrative events in eventvwr to narrow down possible culprits. (start->run->eventvwr->enter   ... click administrative events from the left list)

    For me, it ended up being this stupid service called "HP CUE Device Discovery Service" that made the problem go away. I disabled that and the "Homegroup Provider" service at the same time and rebooted and now my network icon no longer sits there and spins with a blue circle before finally connected.

    I had all the same symptoms: Only on reboot, delayed start, blue circle, I could still use the Internet while it was crunching ... 

    If you have that service, I would start with that one, if not, use the event viewer to help narrow down the possibilities.

    -Aaron


    Thursday, January 25, 2018 10:35 AM
  • I found the Probleme on my Pc and the Probleme was Coming from Origin  Was dellaying my Network for like 3 min every Boot up use MSconfig for Service and Restart until you found your probleme best Solution for now!
    Wednesday, February 7, 2018 2:03 PM
  • I found the Probleme on my Pc and the Probleme was Coming from Origin  Was dellaying my Network for like 3 min every Boot up use MSconfig for Service and Restart until you found your probleme best Solution for now!
    Wednesday, February 7, 2018 2:04 PM
  • I still have the issue with our Windows 2012 Exchange 2013 Server. It's running on XenServer 7.2, but has had the virtual hardware upgraded over the course of several versions of Xen between 6.0 and the current 7.2 (haven't upgraded to 7.3 yet). The 2nd Exchange server in the CAG runs on VMWare hosting and doesn't have the slow down.

    I'd love to blame the XenServer tools, but all the other servers running on that cluster boot completely normally. I'm wondering if it is specifically an issue with Exchange and XenServer? I work for Citrix, so maybe I should put in a ticket with them.

    Wednesday, February 7, 2018 8:46 PM
  • mine was an Intel (R) System Usage Report service (Queen_creek)

    Thanks for your help

    • Proposed as answer by Adamx01 Thursday, April 26, 2018 2:49 AM
    • Unproposed as answer by Adamx01 Thursday, April 26, 2018 2:49 AM
    Tuesday, March 27, 2018 9:06 PM
  • Note: A lot of people here on this forum have found a delayed service to be causing this issue however there are other causes that can cause the same issue.

    For me, I didn't want waste a lot of time going through all the services to narrow down the culprit especially because I was unsure if it was a service that was causing the problem in the first place.   Like I said, there are a lot of reasons for this issue. So instead I tested to see if it was a service startup issue in general. I did this by simply toggling (enabling/disabling) the specific network adapter after the computer was fully loaded/started.  I noticed the problem was still there so that reasonably ruled out any service startup issues causing the issue.  This may not be a perfect test but was sufficient enough for me to focus my attention elsewhere.  Also, FYI, the network adapter toggle trick was a convenient way for testing other settings/scenarios/cases which did help me quickly find the problem.

    In my case, the problem was caused by the "Register this connection's address in the DNS".  Disabling it fixed my problem right away.  For home users, this setting is not needed and can be disabled with a very good chance that the user won't notice anything at all, especially if you don't know what the setting does.  For corporate networks, this is a common setting and one that I have seen work without issue many times, so check with your IT department first to see if it's OK to permanently disable it if it fixes your problem too.

    Anyways, I hope this helps others.  Also, i want to NOT thank M$ for their lack of support on this issue.

    Thursday, April 26, 2018 3:27 AM
  • Uninstall network driver complete. Restart windows. It's cause driver fail.
    Sunday, July 22, 2018 10:34 PM
  • It helped me after restart.
    Sunday, July 22, 2018 10:34 PM
  • I had the same issue and I was so sure it's a driver or service is causing the hanging. I was playing around the system today and I disabled nVidia streaming and teamviewer etc none of it works for me. Finally when i came across that I had an old Xvid driver/codec installed on my system and I removed it. The system is loading up without any delay now. Hope this help some of the guys having the same issue.
    Friday, May 24, 2019 3:52 AM
  • Thanks all, I was able to determine my internet boot "slowest" was from a slow starting service called DSA Intel Driver and Support Assistance that I installed from a clean Win 7.  I just uninstalled it and the internet connects quickly.
    Sunday, August 11, 2019 9:27 PM
  • I had the identical issue until I disabled "LanManserver" service. You may notice that while your Networking icon is stuck with the spinning blue circle, this service is listed as "Starting" (the only service that is in this state).

    Do this, It worked for me.

    1. Reboot

    2. When Windows starts, open Task Manager and go to services

    3. Sort services by status and see what is "starting" or equivalent (sorry I have Windows in spanish)

    4. If the blue circle stops and you have connection when the service is running, problaly that's the cause of your problems

    PD. Mine was Intel Driver & Support Assistant

    Friday, August 23, 2019 11:02 PM