none
Asus RT-AC66U with External USB drive and Windows 7 File recovery RRS feed

  • Question

  • HI..

    I have Windows 8 Pro 64bit.

    trying to make an Image backup of my Drive C..  using built in windows 7 file recovery software..

    I have an ASUS RT-ACRUU router with 2 usb ports.. and a 2tb WD hard drive plugged in..

    I can access the drive just fine to do drag and drop copies...  QuickBooks backups..  etc

    it does not show up under MY COMPUTER.. but it shows up under networking..

    when I attempt to use Windows 7 file recovery and select the external WD drive connected thru router it prompts me for username and password..

    nothing works... have tried my Windows 8 username and password..

    have tried the router username and password

    have tried the username and password I setup through the ASUS router setup page..

    I always get...  the specified network location cannot be used..verify the path point to a correct network location and the the supplied credentials can be used for write access to the folder

    can someone point me in the right direction.. or is it just not possible using the asus router..

    Jeff

    Monday, December 23, 2013 5:59 PM

Answers

  • Hi,

    For the issue, the username and password means your computer username and password.

    Please let us know if the error is 0x8007052E.

    I would like to know if your computer joined Domain.

    If your computer is a local machine, please type machine name\local user name.eg:WINDOWS81(machine name)\user(local user name).

    Regards,


    Kelvin hsu
    TechNet Community Support

    Tuesday, December 24, 2013 10:42 AM
    Moderator