Internet Connection Sharing has been disabled by the Network Administrator


  • I'm trying get around this problem so I can use my laptop as a hotspot for my phone. My hotel has a terrible wifi and only allows one connection. I installed Intel My Wifi Dashboard and have been able to get my phone to connect to my laptop. However, it's still not getting an internet connection. I looked at the sharing properties of the network adapter for the dashboard and it says "Internet Connection Sharing has been disabled by the Network Administrator". I went into gpedit.msc and looked at the settings for connection sharing. The settings computer configuration, administrative templates, network, network connections "prohibit installation and configuration of network bridge..." and "prohibit use of internet connection sharing ..." were not configured, but I tried disabling them and rebooting. That didn't make any difference. I also tried to enable the internet connection sharing service. It started then stopped because it said it was not in use. I can't figure out what else to check. Any suggestions?
    Saturday, May 18, 2013 3:22 PM

All replies

  • I was looking more into this and I can't figure out why it's not working. I understand the group policy for ics is localized, so I would think disabling the prohibit in gpedit should work, but it doesn't. I'm trying to contact IT, but it's a long weekend so response. The ICS service and its dependencies are all running and/or appear to be configured properly. Any suggestions?
    Sunday, May 19, 2013 3:23 PM
  • Did you manage to figure this out? I am encountering the same problem, though I can't figure out how to start ICS...
    Monday, July 29, 2013 1:53 PM