Problems with file copying

    General discussion

  • Hi,

    Windows 7 has been a pleasant surprise so far, my main problem (other than CoD4 not running ;) ) is with file copy. Two days ago I tried to copy a bit over 500MB from the network and as soon as I clicked the "More Information" button, the progress bar stopped and after a few minutes waiting I clicked "Cancel". After more minutes waiting, Explorer crashing and coming back (but with two processes running), I had to shutdown the computer using the power button.

    Today, the same thing is happening (except the shutting off, haven't done it yet), while copying from a mass storage device (a MP3 player), though this time it stopped on its own, without me clicking the "More Information" button. Canceling it isn't working, so I'll try to kill Explorer and see how it goes from here.

    Anyone else having similar experiences?

    Take care.
    Wednesday, January 21, 2009 9:01 AM

All replies

  • Hi,

    Same experience to me.

    When downloading files form the internet (doesn't matter whether a small or large file), it comes to 99% and starts copying it from tempdir to the selected dir.. after calculating it does its job up to 0 seconds remaining or just hangs before.

    the weird thing is, the files ARE copied and the next time i start up (after a hard shut down i.e. with power button) i can use them as normal.

    this problem occurs randomly, also when copying from usb-drive or just moving within the harddrive.

    i've seen more people with similar problems with windows 7 and vista (there seems to be a fix for vista, but it says to be a fix for copying from servers) has anyone tried this fix for w7?

    my classmate told me to disable antivirus software while downloading/copying. i did but, as i told before, it randomly occurs, so i can't check if this works. haven't been trying it that long..

    hope someone comes with a solution...

    Thursday, January 22, 2009 2:53 PM
  • My hardware involves 5 hard drives.  Windows 7 is installed on a drive all to its own, and is multi-bootable to XP.

    A couple of nights ago, I attempted to copy approx 6 gig to an 8gig Corsair OCZ USB stick.  Typically write speeds to this key is about 11meg/sec.  I was running a bit late for work, so I started the copy from a HDD other than what Win7 is installed on, and the process took longer than 12 hours.  Actually, it never completed.  Transfer rates started great, but I guess came to a crawl.

    I did notice, however, that one of the files that were to be copied was a hair over 4gig in size.  FAT32 does not support files larger than 2 or 4 gig (Can't remember) but I never got an error about the file size.  It just kept trying to copy.

    I did notice in the "MORE OPTIONS" view, or whatever it is in the copy dialog, that it WAS counting down the Gigs, but, it was running at about 100k/sec and falling.  I don't recall looking at what file was being copied at that time.

    I did a double-take and recalled about the FAT32 limitation on file sizes after I tried to copy the 4gig file to the now freshly formatted drive, and Win7 immediately told me that the disk was out of space.

    First, that final error was misleading, second, as I said, I don't know if Win7 was being too diligent in trying to get the 4gig file over to the key or what, but, it didn't state anything about the drive being full.


    Edit: Just to note, there is *NO* anti-virus software running on this OS.  The only thing thats running for that particular capacity (And only because it was auto-installed and I haven't attempted to uninstall) is Microsoft Defender.

    Friday, January 23, 2009 10:53 AM
  • COD4 not running? OH ____ now, i'm holding off until they make it run!
    Saturday, October 24, 2009 10:05 AM