none
How do i turn off the " quote feature?

    Question

  • I don't like the new feature for using quotes in windows. If i press " i have to follow it up with a space for it to appear which is confusing when doing html programming for example. I know this is used for creating characters like ä, ë, ï, ö and ü but i wish it was a feature i could turn off.
    zminin dot com
    Wednesday, June 3, 2009 5:26 PM

Answers

  • Uhm, no.

    I was just saying that i don't like the new features.

    Like using " and ' keys before pressing a vowel to create symbols such as ä ë ï ó ú ý is not helping me when i'm typing html code, nor is the permanently-enabled ALT GR key which produces symbols like ©®€ñµ instead of helping me with alt menu underlined shortcutes. I'm a bit old school but i worked faster before this.
    My keyboard is US.

    Thanks anyway.
    zminin dot com
    • Marked as answer by zmin Wednesday, June 17, 2009 5:25 PM
    Wednesday, June 17, 2009 5:25 PM

All replies

  • If you open Notepad, and type ", and it fails to appear, you have some problem with your keyboard or fonts settings.
    Rating posts helps other users
    Mark L. Ferguson MS-MVP
    Thursday, June 4, 2009 2:08 PM
    Moderator
  • Uhm, no.

    I was just saying that i don't like the new features.

    Like using " and ' keys before pressing a vowel to create symbols such as ä ë ï ó ú ý is not helping me when i'm typing html code, nor is the permanently-enabled ALT GR key which produces symbols like ©®€ñµ instead of helping me with alt menu underlined shortcutes. I'm a bit old school but i worked faster before this.
    My keyboard is US.

    Thanks anyway.
    zminin dot com
    • Marked as answer by zmin Wednesday, June 17, 2009 5:25 PM
    Wednesday, June 17, 2009 5:25 PM