The system administrator has set policies to prevent this installation


  • I have been trying to install software on my Vista 32-bit Business. Windows 
    Installer keeps me warning 'The system administrator has set policies to 
    prevent this installation'. On forum discussions, I have understand to gain 
    administrator access with the command: net user administrator /active:yes. As 
    a 'real administrator' I was stil not able to install the program, I still 
    got the warning 'The system administrator has set policies to prevent this 
    installation'. What's wrong? I have been trying to install the Microsoft 
    SyncToy 1.4, which to my understanding is also designed to operate with Vista.
    Saturday, June 07, 2008 8:03 PM


All replies

  • Hi Pen87, See if information in this link helps.


    Monday, June 09, 2008 12:12 PM
  • Hi,

    If your administrator has turned on UAC, you will run into issues if you are not in the local admin group. You might need to have your admin add you to the local admin group so that you can install applications. You can also right click on the exe and click on "Run as administrator" if you have administrator credentials.



    Thursday, June 12, 2008 8:34 PM
  • I wonder why this possibility to "Run as administrator" isn't given with the SyncToy setup.msi file?

    Saturday, June 14, 2008 8:49 AM
  • Hi All,


    I ran into this issue installing SQL Server 2008 Reporting Services Add-in for Sharepoint on a Windows Server 2008 box.  Steps to resolve were are as follows:


    1 - Open Command Prompt in administrator mode (Start --> Accesseries --> Right Click on command prompt select Run as administrator

    2 - Run the msi file from command prompt (rs.msi)

    3 - Install runs fine with no error message


    Hope this helps someone.


    P.S:  If you run as local administrator e.g. <server_name>\Administrator this will resolve the issue as well.






    Monday, September 01, 2008 7:07 AM
  • OMG.  Thank you so much!  I have spent hours online trying to find a way to either update or uninstall itunes.  I kept getting that System Administrator message.  I tried that "right click" and it worked!  Thank you!  Thank you! Thank you!

    Thursday, September 11, 2008 8:13 PM
  • Ok, this may to simple to believe, but I was having the same problem with installing itunes of all things.  I downloaded it, but then got the windows installer error.  I just right clicked on the itunes download and selected install as administrator and it worked like a charm.  Hopefully this helps!

    Friday, September 12, 2008 9:39 PM
  • Glad to hear you have sorted your issue out.  Dont forget to help the community.






    Saturday, September 13, 2008 10:55 AM
  • Really - a problem installing itunes?? - your solution worked fine. Thank you and thanks, Jamie.


    Sunday, October 05, 2008 2:56 PM
  • I am trying to uninstall a winzip trial program, using the 'programs and features' method in the control panel and I am getting this message. I am the only user and I am the administrator. Using this method, one cannot 'right click' and get the "run as administrator" option, and winzip does not have an uninstall executable. Any ideas


    Thursday, October 23, 2008 4:42 PM
  • Have a look in where winzip has been install it will be under c:\program files\WinZip most likely there should be a file called uninstall.exe or something like that.


    Saturday, October 25, 2008 5:00 AM
  • It definitely helps!

    Saturday, November 22, 2008 1:00 AM
  • Hmm, I noticed after downloading the latest version of iTunes, when I try to run iTunes today, I get an error that there is something wrong with Quick Time. According to the Apple website, I will need to uninstall and reinstall QuickTime. This is when I get the Windows Installer error that the system administrator has set policies to prevent this installation. This is my home computer and my account is the administrator account. I tried to check under C:\Program Files\Quick Time, but there is no file labeled uninstall.exe. I'm not sure what else I need to do. Any suggestions?

    Thank you!!
    Wednesday, November 26, 2008 6:31 AM
  • Have a look in add / remove programs it is the control panel (Start --> Control Panel)  you may see quick time in there and may be able to remove it from there.  If that fails try downloading the latest quicktime it should see the is an old version there and remove it

    Wednesday, November 26, 2008 7:49 AM
  • I was having the same problem uninstalling programs until I tried the uninstaller in Glary Utilities.  It works great.  Glary is a free utilities program available here:
    I got the information about it in my Smart Computing magazine.  If you are still having problems uninstalling programs in Win 7, give it a try.  It has some other really nice features, and it's free and has no spyware.
    Monday, August 17, 2009 5:30 PM
  • Thanks Jamie. This helped for installing webex player on my Vista -64bit
    Monday, March 22, 2010 7:56 PM
  • It hepled me! Thanks.


    However, I do not get why is windows thinking I am not the admin. I got no other user accounts. Is there a workaround so this does not happen aagin?

    Monday, May 10, 2010 8:07 PM
  • Jamie :



    I normally just read the post and get the answers, but today i had to reply.  THANK YOU SO MUCH FOR THIS HELP.  I was racking my brain all this morning.

    Tuesday, May 11, 2010 1:17 PM
  • Solved!! Solved!! Solved!!

    All I too faced the same issue, but i found its Solution here




    Raju Gunnal

    Friday, December 31, 2010 10:35 AM
  • Thankgod for that! I was having the same problems with Itunes! It was driving me batty!! Now to teach my father how to do that ........ save me!!! Thankyou for the help!!
    Saturday, February 05, 2011 1:07 AM
  • thanks a lot macksta1 this answer was really helpful to me !!!

    Keep posting such good ideas to forums...

    Thursday, March 24, 2011 6:54 PM


    If your  are getting error as " Administrator has Set Policies to prevent this installation "


    You can find its solution in the below link.


    If you are getting error or "Sharepoint explorere view not working in IE 8"


    Than find its solution here







    Sunday, September 18, 2011 11:42 AM
  • In fact the Readme File instructs to do this:

    6.1 Installing the add-in before a SharePoint Product or technology

    <content xmlns="">

    The add-in must be installed on all servers that will run as SharePoint Web front-ends that you want integrated with the Reporting Services. If the SharePoint product or technology has not been installed yet, you can run the add-in installation wizard on all servers.

    1. Download the Setup program (rsSharepoint.msi) for the Reporting Services Add-in.
    2. As an administrator, run rsSharepoint.msi to run the Installation Wizard. The wizard displays a Welcome page, the Software license terms, and a registration information page. Setup creates SharePoint 2010 folders under %program files%\common files\Microsoft Shared\ and copies files to the folders. You must run the .msi as administrator by first opening an elevated command prompt window, and then running the rsSharepoint.msi from the command line.
    3. Configure the report server integration settings and feature activation in SharePoint Central Administration.

    We must read the readme files... :)

    Monday, March 25, 2013 2:30 AM
  • msi files don't have that option.  You have to run a CMD prompt as Admin, then run the MSI via command line.
    Monday, July 01, 2013 9:20 PM