none
Anniversary Update Broken Number Lock at Login

    Question

  • My Windows 10 Number Lock at login is broken after Anniversary Update. I have tried all the registery hacks they don't work for me. If I disable Fast Startup then it works, but upon enabling Fast Startup it's broken again.

    I imaged my Windows 10 system prior to Anniversary Update, so I rolled back and Number Lock works fine with Fast Startup (which is has through out all Windows 10 updates up to Anniversary Update). When will Microsoft fix the issue that the Anniversary Update has created with number lock at login?

    Sunday, August 07, 2016 3:08 AM

All replies

  • Do you mean this: How do I enable the NUM LOCK key for the logon screen?

    I also had to add the registry key again after the anniversary update (thank you Mircosoft),
    but then it worked as before. Fast Startup is enabled.

    Sunday, August 07, 2016 9:19 AM
  • Thanks for your reply. I've already tried all the regedit tricks and the press number lock one at login screen then shutdown. Nothing is working except to disable Fast Startup. Microsoft broke something in Anniversary Update.
    Sunday, August 07, 2016 11:57 AM
  • Hi Lachlan,

    As I know, the fast startup using the file C:\hiberfil.sys.

    Let's try to reset this file by following commands to see if it can work fine for you at this time without disable fast startup:

    powercfg -h off
    powercfg -h on

    If this doesn't fix for you, we have to use the workaround.

    Meanwhile, please feedback this issue onto Windows Feedback, and hope it can be fixed in further updates.


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, August 10, 2016 3:44 PM
    Moderator
  • The commands above did not help unfortunately. How do I use Windows Feedback? It doesn't exist on my system.
    Wednesday, August 10, 2016 10:30 PM
  • Hi,

    Search Feedback on Start Menu, and see Feedback Hub. I will also log this issue on my platform.

    Thanks for your kindly post about this issue.


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, August 11, 2016 1:07 AM
    Moderator
  • Thanks. Done!
    Thursday, August 11, 2016 7:55 AM
  • Hi Lachlan,

    I  have a workaround you can try:

    Start the computer, on the logon screen, turn on Number Lock on your Keyboard, then restart your computer.

    Make sure you do this action on Logon screen, and restart directly on logon screen.


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Sunday, August 14, 2016 1:53 PM
    Moderator
  • Hi Kate Yeah I have already tried that trick too (see previous post) the only thing that works is to disable fast startup. I did use Acronis True Image to roll back my system last week and the number lock then works fine. I then applied the Anniversary Update again and it breaks. Be good if Microsoft can release a fix in next update.
    Sunday, August 14, 2016 10:00 PM
  • Hi Kate Yeah I have already tried that trick too (see previous post) the only thing that works is to disable fast startup. I did use Acronis True Image to roll back my system last week and the number lock then works fine. I then applied the Anniversary Update again and it breaks. Be good if Microsoft can release a fix in next update.

    Well, it seems that this workaround doesn't work for you.

    Let's wait for the update to fix this issue.


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, August 15, 2016 7:43 AM
    Moderator