none
Unable to run backups RRS feed

  • Question

  • Ever since I had an external hard drive problem and bought a new (WD Mybook 2TB) hard drive I've been unable to use Windows backup. I tried partitioning the drive as suggested elsewhere, which appears to have worked fine, and back it up to a smaller partition. Still no luck. I get error code 0x80070002. I tried the advice offered regarding this error code: http://support.microsoft.com/kb/979281 and that was of no help.

    I also bought Acronis backup--it wouldn't run & I had to get my money back & Paragon backup (the free version)--which backed up but couldn't restore a backup when I tested it. 

    Any assistance would be greatly appreciated.

     

    • Edited by bitemeok Tuesday, October 14, 2014 6:52 PM
    Tuesday, October 14, 2014 6:51 PM

All replies

  • Some more material evidence is needed. Look into Event logs for analysis.

    External disk should be visible for operating system.

    I am using Acronis and have no problem. Provide response of Acronis when it is failing.

    Provide more information that will help us to resolve the problem.

    Rgds

    Milos

    Tuesday, October 14, 2014 8:27 PM
  • It could be your new WD Mybook drive is defective.  Try a plain old file copy of a group of files from your computer to the external MyBook drive.

    J W Stuart: http://www.pagestart.com


    Never be afraid to ask. This forum has some of the best people in the world available to help.

    Tuesday, October 14, 2014 11:06 PM