none
Home, Work, Public networks

    Question

  • Is there a way to have Windows 7 default to a Work network?  We're using these nettops as kiosks, and when they're sent to locations sometimes the installers (not knowing any better) forget to select "Work" network from the popup screen.  Then when the computers are turned off/rebooted at some point, the network will default to Public, making access via a remote connection pretty much impossible until we talk somebody on site through how to change it locally.  My bosses want these kiosks pretty much to be used "out of the box" with little to know extra setup or knowhow required.  I tell them, they're using Windows 7, which has this security feature, requiring that extra bit of input, but it falls on deaf ears.
    Thursday, August 30, 2012 3:20 PM

Answers

All replies

  • hmanson101 wrote:

    Is there a way to have Windows 7 default to a Work network?  We're
    using these nettops as kiosks, and when they're sent to locations
    sometimes the installers (not knowing any better) forget to select
    "Work" network from the popup screen.  Then when the computers are
    turned off/rebooted at some point, the network will default to
    Public, making access via a remote connection pretty much impossible
    until we talk somebody on site through how to change it locally.  My
    bosses want these kiosks pretty much to be used "out of the box" with
    little to know extra setup or knowhow required.  I tell them, they're
    using Windows 7, which has this security feature, requiring that
    extra bit of input, but it falls on deaf ears.

    You would need to do the setup at your location or use a custom image,
    but unfortunately there is no setting to default all new connections to
    workplace networks. Another possibility would be to disable the Windows
    firewall completely or set the firewall settings for public networks to
    the same as the settings for work networks.


    Wolfgang
    Thursday, August 30, 2012 10:00 PM
  • Hi,


    You need to manually set it to “Work”. You may restart the Network Location Awareness service.


    Also you can try the steps in the following website.


    Choosing a network location

    http://windows.microsoft.com/en-US/windows7/Choosing-a-network-location


    Hope this helps


    Vincent Wang

    TechNet Community Support

    Tuesday, September 04, 2012 9:07 AM
    Moderator