Control Panel Won't Display With SP1


  • I have tried installing SP1 Release Candidate on my HP Pavillion on three occasions.  All three installs wouldn't allow me to print and I couldn't access the Control Panel ro resolve the problem.    The CP would open for 1/3 secfond and then disappear.   I have had to use Restore to resolve the Control Panel problem.

    Has anyone else had this problem??

    Sunday, February 03, 2008 8:16 AM

All replies

  • yes a few people have this control panel in the forum and you'll see what I mean...


    and it's still unresolved too...


    Sunday, February 03, 2008 10:18 PM

    I had this problem, and after doing some research I learned that it's a corruption in regards to licensing services.  Basically Vista has de-activated your copy of windows.  You can try restarting the licensing service under the windows services, but I ended up having to boot to safe mode and uninstall the release candidate.


    You may also notice (if you have these features) that you can't access your display options, aero, etc. as well.

    Monday, February 04, 2008 5:52 AM
  • Wow .. that is THE single most helful and concise post I have ever seen.  You've pretty much summarized all the "little" anoyances that been happening to my system of late.  What's the cause of this?  Malware? Microsoft?  I'm running Vista Ultimate 64 on a high end HP pc ... lame dudes .. lame ...  Well, yay for service plans.  If I'm to follow your second recommendation, what actually IS the "release candidate"?  I can still program features through explorer drop down tree, is it in the list of installed windows components?
    Thanks man.
    Wednesday, June 11, 2008 9:41 PM

    I had the same problem. Apparently, it has something to do with a service called "Software Licensing". In my case, that service was disabled, so I re-enabled it and problem solved.


    Hope this helps!

    Monday, June 23, 2008 2:51 AM


    I was unable to start or stop the licensing service .. lame .. so I pretty much re-installed Vista 64 Ultimate through HP's recover software .. .runs better than when I bought it.
    I miss XP hahaha .. honestly, if i'm logged in as an Aministrator, I would assume that every program i wanted to run would be 'run as administrator' sheesh ... and UAC, give me a break! hha
    Monday, June 23, 2008 9:02 PM