none
White bar in top or bottom window when maximized RRS feed

  • Question

  • Hello,

    I have several users who experience the same problem.

    At random a white bar over the whole lenght of top or bottom of the screen appears. It is only when the active window is maximized. When not maximized the bar is not there.

    The pc's have all window

    updates installed and I upgraded the windows vga drivers.

    I already tried to uninstall all software that is not needed. But without any success.

    

    Monday, August 20, 2018 12:55 PM

All replies

  • Kindly go through the following:

    Windows 1803: White bar across top of maximized applicaitons


    S.Sengupta,Microsoft MVP Windows and Devices for IT, Windows Insider MVP

    Tuesday, August 21, 2018 1:49 AM
  • Hi,

    Some people met the similar issue. Try to update to the latest system version to check.

    Use Compatibility mode to run app try it.

    Select the Start button, then select Settings > System >Display > Advanced scaling settings.

    On Advanced scaling settings, turn on Let Windows try to fix apps so they’re not blurry.

    Regards,



    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Tuesday, August 21, 2018 6:02 AM
    Moderator
  • https://answers.microsoft.com/en-us/windows/forum/windows_10-update/windows-terminal-server-2016-multi-monitor/aefbec87-0f5e-4f35-8296-b432d7d7f98b?tm=1538402889026&rtAction=1538550302665

    it is happening on Windows server 2016 (1607) as well

    Wednesday, October 3, 2018 7:12 AM
  • I have a new computer went to 1809 with latest updates and patches.  It happened in 1803 with updates and patches and now 1809 with updates and patches.  It happens in all browsers and windows explorer.  Is there a fix????

    Friday, April 5, 2019 2:39 PM
  • I fixed this by taking the device out of Tablet mode

    -Windows button + A
    -On the menu the pops up, toggle off Tablet mode
    Thursday, May 9, 2019 4:24 PM
  • Found this solution on the Windows 1803 site S.Sengupta suggested and it worked great for me!

    Right click desktop, go to Intel HD Graphics settings. Select Display and then choose the option Scale Full Screen. Make sure the option Override Application Settings has the checkbox marked. No problems have come up since this change.

    Edit: if the workaround is not fixing it, please add the following DWORD key: HKEY_CURRENT_USER\Software\Microsoft\Avalon.Graphics

    "DisableHWAcceleration"=dword:00000001

    • Proposed as answer by Anker_13 Tuesday, July 23, 2019 10:50 PM
    Thursday, May 9, 2019 9:04 PM
  • "Right click desktop, go to Intel HD Graphics settings. Select Display and then choose the option Scale Full Screen. Make sure the option Override Application Settings has the checkbox marked. No problems have come up since this change."

    Worked for me. Thanks.

    Tuesday, July 23, 2019 10:51 PM