none
On-screen keyboard at welcome screen RRS feed

  • Question

  • Hi all,

     

    Probably not the correct forum to ask this question, but I have just installed Vista (32 bit - Home Premium) on my laptop after a few problems everything works except that at the welcome screen I have to on-screen keyboard, I have tried to click the access button to the left but there appears to be no option to switch this off, when I enter my password the GUI I am confromted with does not have the on-screen keyboard, although I can swith it on or off at leisure. Can anyone help me switch off the on-screen keyboard on the welcome screen or is it some un-documented feature ?

     

    I await a flood or trickle of ideas

     

    (I have seen the light; and it is being repaired)

    Tuesday, January 29, 2008 11:52 PM

All replies

  • Control Panel > Ease of Access Center > Explore all Settings > Use the
    computer without a mouse or keyboard > uncheck the "Use On-Screen Keyboard"
    Wednesday, January 30, 2008 5:39 AM
  • Tried that and it is shown as not been selected, so for a quick test I marked it, then rebooted and it appears at all times, then I de-selected it and rebooted and regrettably it still appears on the welcome screen. any other ideas would be appreciated.

     

    (I have seen the light; and it is being repaired)

    Wednesday, January 30, 2008 9:32 AM

  • Firstly, do you have any Wacom devices installed on the system?
    If you do, try disabling Wacom Virtual HID driver under Human Interface devices in the device manager

    If you don't have any Wacom devices installed try: checking in msconfig to see if it is being told to start. Look for OSK.exe and make sure it is unchecked


    Wednesday, January 30, 2008 6:08 PM