none
questions about sysprep RRS feed

  • Question

  • I am trying to work out how to sysprep a machine before taking an image with dism and I'm running into a few questions.

    - when I setup this image I did not use audit mode.  I thought I could work around this by setting in the unattend.xml to copy the customizations of local profile to default profile.  But I keep running into "sysprep was not able to validate your windows installation..." and it always ends up being some app package that was 'installed for a user but not provisioned for all users'  How do I get past this issue and is this what audit mode is also meant to help you avoid?  I have already tried uninstalling the specific app package in powershell and tried uninstalling all app packages thru powershell via the Get-AppPackage | Remove-AppPackage command and still having same issue.

    Also I have turned off bitlocker for this drive to make sure encryption is not enabled.  will the /oobe switch for sysprep re-enable bitlocker encryption or do I need to do this manually?

    Thanks. 
    Monday, May 20, 2019 4:19 PM

All replies

  • Hi,

    Generally, we could refer to the link below:

    Sysprep fails after you remove or update Microsoft Store apps that include built-in Windows images

    https://support.microsoft.com/en-us/help/2769827/sysprep-fails-after-you-remove-or-update-windows-store-apps-that-inclu

    Also, you can upload the sysprep log to OneDrive and share us the link.

    %WINDIR%\System32\Sysprep\Panther\setupact.log

    Best Regards,


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, May 21, 2019 9:41 AM
    Moderator
  • Thanks for your reply David.  I had so many appx packages that I started over with my image in audit mode which went fine.  But now when I try to take the image, I keep getting a message that there is not enough space for the image.  How large do these images get?  I have a 128gb usb thumbdrive formated 2gb winpe partition and 114 ntfs 'other' partition to hold the image.  The command line I am using to try and capture the image after booting into win pe is

    DISM.exe /capture-ffu /imagefile=e:\1803.ffu /capturedrive=\\.\PhysicalDrive0 /name:disk0 /description:"1803FFU"


    • Edited by capitan12 Tuesday, May 21, 2019 9:40 PM
    Tuesday, May 21, 2019 9:38 PM